Support

Open search

Can receive a picture on mms but not send a picture on galaxy a50

Highlighted
SOLVED
Apprentice

I have a week old A50 and the first occasion I tried to send a picture it failed. I then sent a picture from my wife's phone it was received. I have approached Giffgaff and have a set of apn details to enter.  Editing the current apn settings is impossible, they are greyed out. Setting up a new apn with the correct settings leaves an apn that is not recognised by th3 phone and is unselectable. Can anyone suggest a way around this problem

2 ACCEPTED SOLUTIONS

Accepted Solutions
Mastermind

Phones take APN directly from Providers as a SMS message imput mode with the info and the terminal translade to the APN later. You receibe the message when you active the Sim Card as default. You can request a SMS with this info to your providers too.

 

Is your telephone free for all providers?

 

I have next info for you, you can compare with your information and test.

 

  • Name: giffgaff
  • APN: giffgaff.com
  • UserName: giffgaff
  • Password: (none)
  • MCC: 234
  • MNC: 10
  • Autentification Type: PAP
  • APN Type: default,mms                    (default,supl,mms) as 2nd option
  • Proxy: (none)
  • Serverhttp://mmsc.mediamessaging.co.uk:8002
  • MMSChttp://mmsc.mediamessaging.co.uk:8002
  • MMS proxy: 82.132.254.1
  • MMS port: 8080

Good Night

View solution in original post

Apprentice

Sorted.  In the connections section there is a Sim Card Manager.  I only have one sim in so looked at that and selected mobile data and saw that it said off, changed that to sim 1 changed the apn to my self prepared Giffgaff apn with the data given in your earlier message, rebooted the phone and it now works. Thank you so much for your help

View solution in original post

7 REPLIES 7
Mastermind

Phones take APN directly from Providers as a SMS message imput mode with the info and the terminal translade to the APN later. You receibe the message when you active the Sim Card as default. You can request a SMS with this info to your providers too.

 

Is your telephone free for all providers?

 

I have next info for you, you can compare with your information and test.

 

  • Name: giffgaff
  • APN: giffgaff.com
  • UserName: giffgaff
  • Password: (none)
  • MCC: 234
  • MNC: 10
  • Autentification Type: PAP
  • APN Type: default,mms                    (default,supl,mms) as 2nd option
  • Proxy: (none)
  • Serverhttp://mmsc.mediamessaging.co.uk:8002
  • MMSChttp://mmsc.mediamessaging.co.uk:8002
  • MMS proxy: 82.132.254.1
  • MMS port: 8080

Good Night

View solution in original post

Apprentice

The apn file that was installed automatically when the sim was installed has the same information as you have provided except for the server and the MMSC where in the address there is are extra characters mms. between the mmsc. and the media messaging. It is impossible to edit these out. When I add a new apn with that data it is not recognised and is unselectable. 

the phone is free to all providers. I will try to get Giffgaff to send a new file. 

 

Mastermind

Then could be an error. Try this ones or speak with your provider Giffgaff 

Apprentice

I tried the settings you gave and the addition of the authentication type to PAP plus apn type changed from mms to default,mms  allowed the apn to be selected. Sadly it still would not send a mms message. Thank you for your help it was appreciated. 

Mastermind

Then do not hesitate and go to your operator, it is their job to guarantee the correct service and especially if it is a bad autonomous configuration. They have more resources and means to solve it than us as customers, outside the service they provide 

 

They will fix for you, I'm sure about it 

Apprentice

Sorted.  In the connections section there is a Sim Card Manager.  I only have one sim in so looked at that and selected mobile data and saw that it said off, changed that to sim 1 changed the apn to my self prepared Giffgaff apn with the data given in your earlier message, rebooted the phone and it now works. Thank you so much for your help

View solution in original post

Mastermind

Thanks very much for understand the system and let us this valious info with your problem to all 

 

Good night 

Top Liked Authors