Support

Open search

A70 in call keypad not working

First Poster

My A70 keypad doesn't work during calls; ie when an automated switchboard says "Press 1 for customer services, 2 for sales etc."

Making an initial call is not a problem, its just when I have to choose an option during a call the problem arises.

Does anyone have any suggestions on how to fix this?

3 REPLIES 3
ChrisM Moderator
Moderator

Hi @burnie 

 

When making a call and this happens does the screen show a symbol of the keypad that you can select?

First Poster

Yes, keypad appears and I can use the speaker and mute functions.

But when I choose a number, * or # nothing happens.

On my S8 you would hear a tone when you press a number, but on my A70 there is no sound.

Highlighted
AntS Moderator
Moderator

@burnie , Is 'Dialing keypad tone' enabled or disabled?

 

Settings > Sounds and vibration > System sounds > 'Dialing keypad tone'


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors