Support

Open search

Habt ihr auch Akkuprobleme?

Explorer

Ich hab einen sehr hohen Akkuverbrauch seit der Betaversion. Ihr auch?

13 ANTWORTEN 13
Apprentice

Ja habe auch ein hohen Akku verbrauch. standby Zeiten sind okay 

Explorer

Ja. Hatte aber auch schon vorher Akkuprobleme. Mit meinen S10 muss ich manchmal 2 Mal aufladen pro Tag. 

Beta Moderator
Beta Moderator

Hi @Davidtastisch,

 

inwiefern unterscheidet sich diese Situation vom normalen Verschleiß früherer Software?

Beta als Testversion verbraucht mehr Energie, d. h. es kann manchmal vorkommen, dass die Software noch instabil ist. 

 

Explorer

@MarcinB Natürlich war ja auch schon letztes Jahr so. Trotzdem hat es mich einfach interessiert ob es Leute gibt, die gar keinen Unterschied bemerken oder genauso einen Unterschied bemerken wie ich. Also alles gut.

Navigator
Die Beta verursacht ca 20% Mehr Akkuleistung sodass die Beta den Akku um 20% verkürzt
Navigator

Man konnte nach der Installation vom beta wahrlich sehen wie die Prozente runtergehen. Habe das Gerät auf die werkseinstellung zurückgesetzt und auf 100% geladen. Energieoption auf hohe Leistung, wenn ich bei Wohlbefinden nachschaue, steht im Moment 1:15 insta, 15 min WhatsApp und 7min beta. Vor dem Schlafen habe ich das WLAN und die mobilen Daten deaktiviert. Aktuell ist der Akku bei 62%. Ich denke es pendelt sich langsam ein

Apprentice
Ich haben mein Smartphone nicht zurück gesetzt aber hat sich bei mir auch verbessert
Observer

Ich habe auch Akkuprobleme und die Antwort auf mein Fehlerbericht empfinde ich als Frechheit!

 

 

Beta Moderator
Beta Moderator

Hi @bozzman23 ,

 

wenn du könntes, schreib uns etwas mehr über diese Antwort.