Supporto

Open search

Connessione Wifi condizionatore

Expert
Ciao Tcpma Smiley Felice
se dal sito non riconosce il codice MAC è perchè probabilmente è da resettare il modulo wi fi; per resettarlo è necessario scollegarlo dall'alimentazione, lasciando il router acceso.
Per fare questa procedura è necessario aver un magnetotermico dedicato o una presa di corrente da scollegare; se non hai nessuno dei due il tuo impianto non è a norma, come riportato da manuale.
Per risolvere il problema dovresti contattare il tuo installatore e scollegare elettricamente il condizionatore mentre certifichi il dispositivo.
Buona giornata Smiley Felice
New Member

quindi per aggiungere un dispositivo serve chiamare un elettricista, siamo ai pazzi. Fa niente, lascio perdere

Navigator
Stacca la spina per 60 secondi e poi riattaccala, probabilmente c'è bisogno di un reset del modulo wifi, per cui dovrebbe riprendere a funzionare.
Navigator
Infatti il suggerimento di staccare la spina non era riferito al tuo problema ma a Giandick. E comunque visto che ne hai parlato, un impianto a norma deve poter avere una spina per poter staccare l'alimentazione è una norma di sicurezza!
New Member

ciao, sto cercando senza successo di autenticare i nuovi split su smartappliance, ma senza successo.

Il tecnico Samsung al telefono mi ha detto che è necessario intervenire sul router di Fastweb riconfigurando la WPA con cifratura AES.

 

Qualcuno può spiegarmi esattemente quello che devo fare ? Sono l'unico ad avere questi problemi con Fastweb?

grazie

SM




Expert
Ciao Simonmdnight Smiley Felice
per modificare le impostazioni del router dovresti entrare nella pagina di configurazione del router stesso.
Buona giornata.
New Member

quindi per essere a norma serve un cavo penzolante lungo tutto il muro o il balcone (o del quale fuoriesca solo la parte finale) e poi sfoci in una spinta esterna quindi ingombrante e a rischio polvere/liquidi? ho un'apposita levetta nel contatore, so che è concettualmente è uguale, ma è ben diversa "da una spina esterna" (lo dico anche per gli altri visitatori preoccupati, dubito che abbiano spine esterne stile lavoro da roulotte)

In ogni caso ho tablet, smartphone, tv, lettori dvd samsung e per nessuno di questi ho dovuto staccare batterie o alimentazioni per problemi di connessione wifi/riconoscimento: è proprio la soluzione ad essere comica, considerando che siamo nel 2015
tengo buono il suggerimento di simonmidnight dato che ho fastweb anche io, proverò dato che ora ho wpa2-tkip.

New Member

Grazie mille, è bastato staccare il magnetotermico x un minuto ed il problema si è risolto. probabilmente era andato in "tilt"

First Poster

Buongiorno,

lunedi mi hanno installato un condizionatore AR09HSSFNBWKN/AR09HSFNBWKK,

anche io, come molti, leggendo i post precedenti, ho configurato l'app e la funzione in-home funziona perfettamente, non riesco, invece, a certificare il dispositivo su smart appliance, ho anche provato, mentre cerco il dispositivo, a staccare l'alimentazione del condizionatore, senza avere, però, alcun risultato.

 

Potete aiutarmi? 

 

Grazie

Observer

Io ho acquistato  2 condizionatori, sono riuscito a impostarli in home e out of home.

Un giorno ho spento e riacceso il router, ora non riesco più a metterli online ne in home ne in out.

L'app fa sembrare che fili tutto liscio ma alla fine la spia del wi-fi del cdz dopo un po di lampeggi si spegne.

Ho provato anche a scollegare la corrente per 1 minuto e dopo risettare il tutto ma niente.

Migliori autori con likes