Supporto

Open search

Connessione Wifi condizionatore

Expert

Ciao Kabira85 e benvenuta Smiley Felice

per risolvere il problema ti consiglio di andare sul sito smartappliance, dopo aver inserito le tue credenziali e aver confermato il codice mac dovresti scollegare il magnetetermico; dopo una decina di secondi riattivalo e il dispositivo dovrebbe certificarci Smiley Felice

Fammi sapere!

New Member
Ciao Erika, ho già provato con questo metodo ma purtroppo non ho risolto, non mi trova ne 9000 ne il 12000. È possibile che bisogni fare qualche aggiornamento del firmware prima?
Expert
A questo punto ti suggerisco di contattare il numero verde: 8007267864 e segnalare la cosa.
Buona giornata Smiley Felice
New Member

Ciao a tutti,

sono nuovo e quindi portate pazienza...

Mi hanno appena installato i seguenti modelli  AR09HSFSBWKNET/AR12HSFSAWKNET ed ho un modem router NETGEAR D6300 con doppia network. Quindi voglio scrivere tutto quello che ho fatto e spero che possiate aiutarmi a risolvere l'inghippo.

 

Telecomando: Premo “2nd F -> Wi-Fi”

Condizionatore: Controllo che ci sia lampeggiante la scritta “AP”

Tablet: Premo “Network Setting -> Settin start”

Tablet: Carica scrivendo connessione

Tablet: si collega alla linea Wi-fi del condizionatore chiamata “SMARTAIRCON”

Tablet: Carica una lista di reti denominata “Available Aps”, dove è presente la rete del mio router D6300.

Tablet: Mi collego alla rete D6300 digitando la password

Tablet: Cerca di collegarsi e al termine da Trasferimento finito Impostazioni di trasferimento completate.

Condizionatore: Si spegne e poi quando lo riaccendo la luce che indica la connesione alla WIFI lampeggia per 30 sec. e poi niente (al primo riavvio, i successivi non lampeggia proprio).

Tablet: Non dice niente!

 

Help!!!! Alex81n

Expert
Ciao Alex81n e benvenuto Smiley Felice
ti suggerisco di contattare il numero verde, 800.7267864, in modo da poter eseguire delle prove telefonicamente.
Buona giornata!
New Member

Ciao a tutti,

sto avendo qualche piccolo problema nel collegare uno dei due condizionatori (AR07HSFNBWKNEU) alla wifi di casa.

 

Mi succede la stessa identica cosa di lbrmrc e cioè quando metto il clima in modalità AP e vado a cercarlo in "network setting", mi si sconnette dalla rete wifi di casa e poi se cerco di riattivarla mi dice "connessione disabilitata" ed ovviamente non trova il clima.

La stessa operazione l'ho fatta col l'altro split ed è andato tutto liscio senza problemi.

Credevo fosse un problema di copertura wifi e per togliermi ogni dubbio ho portato il router wifi sotto lo spilt ma la problematica si presenta lo stesso.

Come avete risolto voi?

 

Grazire 1000

Ciao

Federico

Expert
Ciao Fedebrun e benvenuto!
per questo tipo di problema ti suggerisco di contattare il numero verde samsung: 800.7267864 e segnalare il tutto.
Buona giornata Smiley Felice
New Member

Salve a tutti...ho un simile problema anche io...in fase di connessione alla rete, il wi fi del telefono si spegne....ricordo che me lo aveva fatto anche tre anni fa (quando acquistai il dual split) ma non so come riuscii a risolverlo....ora ho cambiato sia router cghe gestore telefonico (avendo comunque i due split registrati su smart appliance)...che devo fare? ci sono procedure particolari per il cambio di router...grazie

Expert

Ciao panic Smiley Felice

ti consiglio di cancellare dal sito i due condizionatori registrati e riconfigurarli da zero con il nuovo router prima in home e poi out of home.

Fammi sapere, buona giornata!

New Member

Ti ringrazio per il consiglio anche se ho risolto molto più semplicemente...ho avvicinato il router dietro consiglio del servizio clienti...in pratica il modulo di ricezione wifi dei due condizionatori è davvero debole e oltre 4/5 metri di distanza dal router trova difficoltà...grazie ancora...Smiley Strizza l'occhio 

Migliori autori con likes