Supporto

Open search

Connessione Wifi condizionatore

New Member

Tiziano79 ha scritto:

Salve da un paio di giorni il condizionatore non si collega più a internet ( prima andava già testato) cioè in modalità "home" lui si collega al AP quindi tutto ok da applicazione , ma fuori casa non è raggiungibile .

L'icona del WIFI del condizionatore è spenta , il router l'ho resettato un paio di volte ma niente.

Qualche consiglio?


 

Per mia esperienza devi staccare la corrente,resettare il router eppoi ridare corrente.

Perchè il condizionatore fa la ricerca appena avviato e basta.

Se lo fai con i clima collegati non li rileva.

Esperienza personale..


 

Observer

Ciao Paolo,

mi ricollego allo stesso messaggio di ibrmrc perche' ho gli stessi modelli con lo stesso problema, quando avvio il network netting cade la connesisone wifi.

ciao

Paolo

 
 
 
Voyager
Ciao paolo22121975 e benvenuto!

Ti consiglio di contattare il numero del servizio clienti 800.7267864 e segnalare la cosa!
New Member

Salve, mi inserisco su questa discussione perchè ho un problema simile. Ho un trial con condizionatori smart wifi e sono riuscito a collagarli in rete accedendo con l'APP samsung sia da casa che da fuori casa utilizzando un router WEBCUBE della 3.

Purtroppo, da quando il router è stato aggiornato nel firmware, non riesco più a controllare i condizionatori da fuori casa mente in casa il controllo dalla APP funziona correttamente.

Presumo sia cambiata qualche configurazione del router, anche se l'accesso ad internet c'è dato che lo utilizzo normalmente con pc oppure smartphone.

Cosa mi consigliate di fare?

Voyager
Ciao Lucio6 e benvenuto!

Hai già provato a contattare la 3 per chiedere maggiori informazioni?
New Member

Si, mi hanno detto di verificare col fornitore la configurazione che occorre impostare sul router...

Voyager
In realtà sarebbe da capire cosa è andato a modificare l'aggiornamento sul router.
Quello che puoi provare a fare, è dissociare i 2 prodotti dal sito samsungsmarappliance e provare a riautenticarli.

Fammi sapere!
New Member

Il modello  AR09HSSDBWNK/AR09H

Comunque sull'unità interna c'è scritto: VirusDoctor con Digital inverter ed è da 12000 btu.

 

FAccio

 

Premo “Network Setting”

Controllo che sul condizionatore sia lampeggiante la scritta “AP”

Premo “Settin start”

Carica scrivendo connessione

Il telefono si collega alla linea Wi-fi del condizionatore chiamata “SMARTAIRCON”

Carica una lista di reti ed esce la mia fastweb”,

Mi collego alla rete vodafon digitando la password

Cerca di collegarsi e al termine da Trasferimento finito Impostazioni di trasferimento completate.

Dopo di che vado in:

In-home

Fa la ricerca, non scrive niente  e non trova niente. cosa faccio??

Angelo

Expert
Ciao Johis
per dissociare i dispositivi dalla pagina web smart appliance, non devi agire dallo smartphone ma direttamente dalla pagina, selezionando la voce "cancella dispositivo" e poi ricertificarlo nuovamente.
Fammi sapere Smiley Felice
New Member

buongiorno, mi ricollego a questa discussione perchè ho un problema analogo, ho acquistato un dual ar9000 composto da una unità esterna aj050 e internamente ho un 9000 e un 12000, la connessione wifi in home funziona bene, il problema è che non riesco a registrare i 2 clima sul sito smartappliance, inserisco il codice mac, accendo il clima, ma dopo un paio di minuti mi dice sempre che non lo rileva. ho provato anche come suggerito a spegnere il clima dal magnetotermico durante la ricerca ma non ho risolto, potete aiutarmi? grazie mille

Migliori autori con likes