Supporto

Open search

Connessione Wifi condizionatore

Highlighted
New Member
Buongiorno,
Ho installato due condizionatori Samsung ma purtroppo ho dei problemi con la connessione internet.

Come telefono ho un Samsung S3 e scaricando l'app Samsung air conditionair ho seguito le istruzioni ma il telefono mi da errore di connessione internet instancabile.

Grazie in anticipo per l'aiuto
659 RISPOSTE 659
New Member
Connessione internet instabile, ho la tastiera che scrive quello che vuole:-)
Voyager
Ciao Potter e benvenuto!

Potresti indicare il modello dei condizionatori? Smiley Felice
Di preciso quando ti da l'errore? in fase di configurazione in "network settings" o nella sezione "in home"?
New Member

Ciao,

Scusa hai ragione

Il modello dovrebbe essere AR09HSSDBWNK/AR09HSSDBWKX.

Comunque sull'unità interna c'è scritto: VirusDoctor con Digital inverter ed è da 12000 btu.

 

Adesso, forse perchè è tornato il bel tempo non mi scrive più che la connessione internet è debole ma dà un errore diverso. Comunque dava errore quando facevo ricerca in:

"Network setting"

"Setting Start"

E urante la connessione, prima si collega e poi il telefono dava il problema, sempre durante la connessione.

 

Premetto che non ho un modem con una connessione "Tradizionale" ma ho Quello della vodafon mobile wi-fi model R208 che accendo occasionalmente.

 

Quindi voglio scrivere tutto quello che ho fatto e spero che possiate aiutarmi a risolvere l'inghippo 

 

Premo “Network Setting”

Controllo che sul condizionatore sia lampeggiante la scritta “AP”

Premo “Settin start”

Carica scrivendo connessione

Il telefono si collega alla linea Wi-fi del condizionatore chiamata “SMARTAIRCON”

Carica una lista di reti denominata “Available Aps”, dove non è presente quella del condizionatore e l’unica che conosco è la mia della Vodafon.

Mi collego alla rete vodafon digitando la password

Cerca di collegarsi e al termine da Trasferimento finito Impostazioni di trasferimento completate.

Dopo di che vado in:

In-home

Fa la ricerca, non scrive niente alla fine della ricerca ma trova il condizionatore.

Premo sulla linea “Smart A/C(BC8CCDBC6DFC)”

Esce “Rich.autentificazione Per l’autentificazione occorre attivare preventivamente il condizionator. Premere il pulsante OK per procedere all’autentificazione”

Premo “OK” controllando che sul condizionatore sia ancora scritto “AP”

Carica e da “Err. Autentificazione da utente. Il tentativo di autentificazione per collegare il climatizzatore è fallito. Controllar e se il collegamento tra l’AP ed il Climatizzatore è normale”

 

GRAZIE PER LA PAZZIENZA E LA COLLABORAZIONE

Voyager

La procedura che fai è tutta giusta tranne in un punto!

Fai la ricerca, non scrive niente alla fine della ricerca ma trova il condizionatore.
Premi sulla linea “Smart A/C(BC8CCDBC6DFC)”
A questo punto ti appare questo popup:

ScreenShot011.jpg

In questo momento il condizionatore deve essere spento. Quindi se è acceso, lo spegni, se è già spento lo lasci così com'è. Dopodichè clicchi sul "Ok" e ti appare questo:


ScreenShot012.jpg

Ora devi accendere il condizionatore, prima che il contatore raggiunga lo 0!

Se fai tutto correttamente, ti deve apparire questa schermata:

ScreenShot013.jpg

che ti permette il controllo del condizionatore! Smiley Felice

 

Fammi sapere! Smiley Strizza l'occhio

 

 

New Member

Grazie mille adesso funziona.Smiley Felice

 

Adesso ho l'ultima domanda.

cioè Quando sono fuori casa mi collego alla connessione dati e non alla wi-fi, quindi entro da Out-of-home ma mi chiede ID e Password. Dove le trovo? Posso modificare come ho fatto col nome del condizionatore? e se posso come faccio?

Ovviamente il condizionatore è spento e la linea wi-fi di casa è accesa.

Grazie ancora

Voyager

Per utilizzare la funzione out of home (esempio in 3G), devi prima autenticare il condizionatore sul sito

www.samsungsmartappliance.com

 

Tutta questa procedura, falla con il condizionatore spento!

Devi loggarti cliccando sul tasto "Sign in / Sign up" e selezioni la voce "Italian".

Se non hai ancora un account, devi crearne uno. Quello sarà poi l'user ID e la password che ti chiede nella sezione "out of home".

Una volta loggato con il tuo account, devi cliccare sulla voce "My page" in alto.

Nella pagina che ti si apre, devi cliccare su "add device", nella sezione "device information".

Dopodichè dovrai inserire il mac address del condizionatore e cliccare su "certify device". (il mac address lo trovi su un'etichetta sotto al condizionatore, oppure nell'app affianco al nome del condizionatore, nella sezione "in home").

A questo punto, mentre lui fa la ricerca, devi accendere il condizionatore. Dopo qualche secondo sarà certificato e potrai utilizzarlo anche con la funzione "out of home" Smiley Strizza l'occhio

 

 

New Member

Ne profitto anch'io...  (per non aprire un nuovo post)

 
Da qualche settimana ho acquistato il modello AR9000 dual split (12000 e 9000 btu). Molto belli tra l'altro!
 
Una volta installati, accesi e "collaudati" ho voluto subito provare l'app "Smart A/C" (che avevo installato sul mio Galaxy S5) e fin qui tutto ok. Nella modalità "In-home" funziona tutto. 
 
Il problema invece riguarda la modalità "Out-of-home". Non riesco a certificare i dispositivi!
 
Cos'ho fatto:
 
Ho creato un account sul sito, entro, vado nell'apposita pagina per "certificare il dispositivo" , digito (correttamente) il codice MAC del dispositivo (ovviamente gli apparecchi sono tutti spenti, mentre Wi-fi / Internet sono accesi). Ho provato sia l'uno (12000) che l'altro (9000).
 
Appena clicco su "Certifica dispositivo" si apre una specie di pop-up "Attiva il climatizzatore" ecc ecc... lo accendo, parte e lì rimane per diversi minuti, dopodiché arriva un messaggio d'errore (nel sito): "Certificazione fallita, riprovare?" (o roba simile)... ho riprovato più di 20 volte ma... zero! Nada.
 
Che devo fare? Dove sto sbagliando?!? 
 
Ringrazio in anticipo.
 
Fil
 
New Member

Scusate, ho appena trovato questo post dove hanno lo stesso mio problema... staranno ancora lavorando sul server?

Un altro utente dice di essere riuscito lunedì scorso (cioè l'altroieri)... quindi devo resettare il mio router? Come faccio? Basta spegnere e riaccendere? E come si fa ad assegnare un IP statico ai condizionatori? Dal pannello del router? Ommiodio sto per impazzire...  Smiley frustrato

 

 

Grazie ancora!

 

Smiley Triste

 

New Member

stesso problema, ho comprato un dual e un mono, il mono funziona sia in home che fuori, il dual solo in home, ho fatto la stessa procedura, il mono va e il dual no come posso fare?

Migliori autori con likes