Support

Open search

After uninstall RAPID mode unable to start Windows 10

Highlighted
SOLVED
Superuser II
Superuser II

Hi, I have switched from Samsung EVO 850 (SATA SSD) to 970 (M.2). I have cloned the disk by Acronis True Image, then I started Windows. After boot starts Samsung Magician and it says that RAPID MODE is not supported for Samsung EVO 970 and asks id uninstall it. When I agreed then Windows restarted but never started again - like bootloop, but no BSOD or error message. Nor safe mode is applicable.

Any idea how to get rid od the RAPID MODE? Thanksrapid.png

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
ChrisM Moderator
Moderator

Hi @Libb.

 

We have a specialist team who are the experts in this area. You can email them directly at samsungmemory@hanaro.eu.

 

Let us know how you get on.

6 REPLIES 6
ChrisM Moderator
Moderator

Hi @Libb.

 

We have a specialist team who are the experts in this area. You can email them directly at samsungmemory@hanaro.eu.

 

Let us know how you get on.

Superuser II
Superuser II

Thanks, I wrote him an e-mail.

Libor

Superuser II
Superuser II

They advice helped: uninstall and install again Samsung Magician. Now everything works well.

AntS Moderator
Moderator

Glad to hear that, Libb! And thanks for getting back to us with how it went. 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Superuser II
Superuser II

I investigated more deeply the issue and now I know what exactly happened: I have more disks attached to the mainboard and UEFI BIOS without my agreement changed boot order and started from another disk where was a rest of old installation of Windows. Then it looked like broken installation on the new disk.

I have no idea why this is happened but good news is that Samsung has no issue

Thanks for a great support!

ChrisM Moderator
Moderator

Our pleasure, @Libb!

Top Liked Authors