Support

Open search

Samsung 970 Evo Plus werkt traag

First Poster

Ik heb pas een nieuwe 970 Evo Plus M.2 gekocht van 2 TB. Aangesloten, driver en software van Samsung geïnstalleerd en werkt perfect... tegen een te lage snelheid.

 

snelheid.PNG

 

Dit is toch wel een tikkeltje lager dan de geadverteerde snelheid van 3500 mb/s...

 

Ik heb de BIOS van mijn mobo al up to date gebracht, maar haalde niets uit. Alle tips die ik vind rondzweven op het internet rond BIOS settings, lijken bij mij al op die manier ingesteld te zijn (opstarten in AHCI, geen MXP aanzetten, ...).

 

Temperatuurgewijs is de SSD een mooie, stabiele 38°, dus ook daar ligt het niet aan.

 

Mijn specs:

 

CPU:
Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
RAM:
DIMM2: G Skill Ares F3-1866C10-8GAB 8 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 Mhz) (9-9-9-24 @ 666 Mhz) (8-8-8-22 @ 609 Mhz) (7-7-7-20 @ 533 Mhz) (6-6-6-17 @ 457 Mhz) (5-5-5-14 @ 380 Mhz)
DIMM4: G Skill Ares F3-1866C10-8GAB 8 GB DDR3-1333 DDR3 SDRAM (10-9-9-24 @ 666 Mhz) (9-9-9-24 @ 666 Mhz) (8-8-8-22 @ 609 Mhz) (7-7-7-20 @ 533 Mhz) (6-6-6-17 @ 457 Mhz) (5-5-5-14 @ 380 Mhz)
GPU:
NVIDIA GeForce GTX 1070
MB:
Gigabyte GA-Z97X-UD3H
STORAGE:
SAMSUNG HD103SJ (1 TB, 7200 RPM, SATA-II)
Samsung SSD 850 EVO 250GB (250 GB, SATA-III)
Samsung SSD 970 EVO Plus 2TB (1863 GB)


Als er dus iemand tips heeft om dit probleem op te lossen, graag.
2 ANTWOORDEN 2
Pathfinder

De processor is een i7 van de 4e generatie, dus inmiddels al weer een paar jaartjes oud. Ik vermoed dat het moederbord dan ook niet de meest recente versie zal zijn, en dat daar het probleem in zit.
Als ik de gegevens van jou moederbord bekijk (Gigabyte GA-Z97X-UD3H) ophttps://tweakers.net/pricewatch/384270/gigabyte-ga-z97x-ud3h/specificaties/  dan zie ik een sata2 aansluiting, terwijl sata3 de huidige norm is.

First Poster

Ik heb intussen nog wat opzoekingen gedaan, blijkt inderdaad aan het mobo te liggen. Het M2 slot daarop is geen pcie 3.0.

Toch bedankt voor de hulp!

Top Posters