Assistance

Open search

Problème de partage de connexion (mise à jour ?)

RÉSOLU
Observer

Bonjour,

 

J'ai effectué la mise à jour G950FXXS5DSI1 vendredi 4 octobre en soirée.

 

Je souhaite utiliser ajourd'hui le point d'accès mobile pour y connecter mon PC portable Windows comme je le fais quotidiennement pendant la semaine (hors week-end) mais impossible d'y arriver. Au bout de quelques secondes où le PC essaye de faire la connexion, j'ai le message: "Nous n'avons pas pu nous connecter à ce réseau".

 

J'ai également une tablette Android qui pouvait se connecter également au point d'accès et qui ne le peut plus maintenant. Elle essaye de se connecter, je vois "Connexion..." une seconde, cela disparait, cela revient, ... jusqu'au moment ou j'ai "Une erreur d'authentification est survenue". Il va s'en dire que le mot de passe est le bon.

 

J'ai essayé un redémarrage du S8 mais sans aucun changement.

 

Je veux avoir de nouveau accès à la fonctionnalité. Est-il possible de revenir en arrière sur la mise à jour.

 

Merci.

 

Stef

1 SOLUTION APPROUVÉE

Solutions approuvées
Observer

Bonjour,

 

Je viens de modifier le canal Wi-Fi. L'option par défaut indiquait "Auto". J'ai choisi un canal et maintenant cela fonctionne aussi bien sur la tablette que sur le PC portable.

 

Bizarre, je n'avais jamais eu ce problème depuis que j'ai acheté mon S8 il y a 2 ans.

 

Merci beaucoup !

 

Stef

5 RÉPONSES 5
Superuser II
Superuser II

Bonjour @StefV 

1) "Est-il possible de revenir en arrière sur la mise à jour" : malheureusement, non.

2) As tu essayé de supprimer le point d'accès wifi de ton PC pour en créer un nouveau ? Afin de repartir sur une base vierge !

 

Bonne journée.


❤❤❤❤❤❤❤❤❤❤❤❤❤❤
Comme disait Spinoza "Comprendre est le commencement d'approuver."N'hésitez pas à cliquer sur Résolu, si le sujet est clos.

approuve.gif

Observer

Bonjour,

 

Oui, j'ai essayé de les supprimer aussi bien sur la tablette que sur le PC portable (en utilisant "oublier" pour le forcer à repartir de 0). J'ai également modifié le mot de passe du point d'accès, le tout sans amélioration.

 

Stef

Superuser II
Superuser II

@StefV 

 

Je le devais de poser la question 

As tu essayé de "jouer" avec les options du point d'accès ? Comme le 5Ghz par exemple, ou l'économie d'énergie ?  Ou encore sans le mot de passe, càd le mode "ouvert", pour essayer ! 

 

Screenshot_20191007-150137_Settings.jpg

 


❤❤❤❤❤❤❤❤❤❤❤❤❤❤
Comme disait Spinoza "Comprendre est le commencement d'approuver."N'hésitez pas à cliquer sur Résolu, si le sujet est clos.

approuve.gif

Observer

Bonjour,

 

Je viens de modifier le canal Wi-Fi. L'option par défaut indiquait "Auto". J'ai choisi un canal et maintenant cela fonctionne aussi bien sur la tablette que sur le PC portable.

 

Bizarre, je n'avais jamais eu ce problème depuis que j'ai acheté mon S8 il y a 2 ans.

 

Merci beaucoup !

 

Stef

Superuser II
Superuser II

Ravie d'avoir pu un peu t'aider 

 

Bonne soirée. 


❤❤❤❤❤❤❤❤❤❤❤❤❤❤
Comme disait Spinoza "Comprendre est le commencement d'approuver."N'hésitez pas à cliquer sur Résolu, si le sujet est clos.

approuve.gif

Meilleurs contributeurs