Assistance

Open search

Problème de partage de Connexion avec Galaxy S8.

RÉSOLU
First Poster

Bonjour,

 

J'ai depuis hier un Galaxy S8.

 

Etant habituer a utiliser le partage de connexion de mon portable, j'ai donc voulu m'y essayer avec mon S8.

 

Mais forcé de constater que ça ne marche pas...

 

Autant en Cable USB (Modem USB) qu'en Wifi, le partage de ma 4G ne fonctionne pas du tout et il s'agirait selon Windows d'un problème lié au DNS.

 

J'ai donc essayé sur le pc de ma compagne aussi, même problème. Or avec son Samsung A3 et mon ancien One Plus One, aucun problème pour le faire.

 

Fait a noté, quand je suis en wifi, les logiciels utilisant internet m'indiquent que la connexion arrive a s'effectuer mais elle se deconnecte directement après.

 

J'ai donc fait un reset usine de mon S8, j'ai aussi remis les valeurs par défaut dans les noms d'accès mais rien n'y fait, la connexion entre le pc et le S8 se fait, mais aucun accès internet.

 

Si quelqu'un peut m'aider ...

 

Merci !

 

1 SOLUTION APPROUVÉE

Solutions approuvées
Superuser I
Superuser I

Avez-vous essayer cette manipulation :

 

Paramètres / Sans fil et réseaux / Réseaux mobiles / Noms de Points d’Accès / Orange World

2)      Allez tout en bas dans Type d’APN, cliquez dessus et rajoutez « ,dun » (virgule dun sans espace. Mettez bien une virgule car j’avais rentré un point par erreur et ca ne fonctionnait pas) à la suite de la liste existante, tapez OK.

3)      Cliquez enfin sur Menu (touche en bas à droite) pour Enregistrer.

 

J'ai trouvé ceci sur le forum SOSH pour des personnes qui ont un problème similaire au vôtre.

Je trouve ça étonnant de devoir procéder à cette méthode surtout sur une version aussi récente d'Android, mais on ne sait jamais..

 

De plus, j'imagine que oui vu que vous l'utilisez  a déjà  avant, mais es-ce que votre forfait autorise bien la fonction ''Modem'' ? 

 

Cordialement,

 

 

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
30 RÉPONSES 30
Superuser I
Superuser I

Bonsoir,

Avez-vous essayer de modifier le canal de diffusion de votre partage de connexion ? (Dans les options avancées du partage de connexion).

 

Ah et aussi, j'imagine que du coup Windows vous indique que la connexion est limitée ? 

Cordialement,

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
First Poster

Bonjour, 

Tout d'abord je vous remercie pour votre réponse .

Je viens d'essayer votre solution mais sans succès. .

Après ça aurait été curieux curieux que par câble USB j'ai le même problème. 

Du coup Windows reconnaît le s8 comme point d'accès, mais "Pas d'accès Internet" il me semble que sur Windows 10 c'est l'équivalent de "connexion limitée".

 

Et quand j'ouvre Chrome ou que je fais un diagnostic Windows de la connexion il me dit que c'est un problème de DNS.

Superuser I
Superuser I

Bonjour,

 

Mais de rien

 

Ah oui effectivement, j'avais oublié ce détail que même en modem USB cela ne fonctionnait pas. Surtout sur deux PC différents. 

 

Ça peut-être un problème de réglage APN. Vous êtes chez quel opérateur ?

 

Cordialement,

 

 

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
First Poster

Je suis actuellement chez SOSH

Superuser I
Superuser I

Avez-vous essayer cette manipulation :

 

Paramètres / Sans fil et réseaux / Réseaux mobiles / Noms de Points d’Accès / Orange World

2)      Allez tout en bas dans Type d’APN, cliquez dessus et rajoutez « ,dun » (virgule dun sans espace. Mettez bien une virgule car j’avais rentré un point par erreur et ca ne fonctionnait pas) à la suite de la liste existante, tapez OK.

3)      Cliquez enfin sur Menu (touche en bas à droite) pour Enregistrer.

 

J'ai trouvé ceci sur le forum SOSH pour des personnes qui ont un problème similaire au vôtre.

Je trouve ça étonnant de devoir procéder à cette méthode surtout sur une version aussi récente d'Android, mais on ne sait jamais..

 

De plus, j'imagine que oui vu que vous l'utilisez  a déjà  avant, mais es-ce que votre forfait autorise bien la fonction ''Modem'' ? 

 

Cordialement,

 

 

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
First Poster

Vous avez trouvé !

C'était bien la valeur 《 ,dun 》 a rajouter. 

Maintenant ça marche par wifi et par câble.

Merci infiniment pour votre aide !

Superuser I
Superuser I

Ah excellente nouvelle alors !

Je suis content pour vous !

 

Merci et profitez bien de votre Galaxy S8

 

Cordialement,

 

 

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
Apprentice

Bonjour,

 

j'ai aussi ce probléme, SFR me dit d'aller en boutique pour faire réparer mon téléphone ou de changer d'ordinateur..

 

je pars dans 2 jours en vacance donc compliqué!

 

Ma question est donc la suivante comment mettre la "," avant le DUN.. impossible de modifier, on me propose :

 

internet+MMS+DUN

Internet+MMS

internet+DUN

Internet

MMS

DUN

IMS..

 

Merci de votre aide

Superuser I
Superuser I

Bonjour,

 

Avez-vous un Galaxy S8 ?

Normalement en fait, c'est ''Type d'APN'' qu'il faut modifier, et mettre un '',dun'' devant (sans les guillemets). 

Après si vraiment vous ne pouvez pas modifier et choisir seulement des options alors on trouvera une solution ne vous en faites pas.

 

Cordialement,

Alex
✅ Si ma réponse à résolu votre problème, n'hésitez pas à ''Marquer comme solution''. Merci !
Meilleurs contributeurs