Assistance

Open search

A8 Bug galerie photo + port USB humide

RÉSOLU
Apprentice

Bonjour !

 

Depuis hier, chaque photo prise avec l'appareil photo apparaît dans ma galerie comme étant obsolète. J'ai vidé les caches de l'appareil photo et de la galerie mais rien n'y fait.

Aussi, suite à un problème récurrent de message d'humidité dans le port USB, j'ai emmené mon téléphone en réparation. Cependant, le problème persiste malgré les manœuvres suivies proposées sur le forum.

Dois-je ramener mon téléphone au SAV ?

 

Merci d'avance pour la réponse !

 

Screenshot_20190713-220514_Gallery.jpg

 

2 SOLUTIONS APPROUVÉES

Solutions approuvées
Superuser I
Superuser I

Bonjour @chloevtq  et merci @Cassidy007  

Loin de moi d'avoir un niveau expert

@chloevtq as tu réalisé un wipe cache ?
Je vois pas mal d'apps sur ta barre de tâche, ça fait beaucoup, donc un mobile dont tu ne prend peut-être pas soins  

Essai de faire un nettoyage complet pour commencer via "UNIQUEMENT" la maintenance mobile.
Ensuite, supprime tes apps qui ne te servent pas, et SURTOUT les apps de type clean master, ou je ne sais quoi du même type, ça ne vaut rien sur un mobile ! 

 

Ensuite revide tes caches de tes apps qui bugs (galerie et apps photo)

Dans les apps, en haut à droite, sur les 3 petits points, affiche les apps système, et cherche USB SETTING. Tu vide aussi le cache et supprime les données.
Ensuite, réalise un wipe cache
Redémarre (ce sera fait avec le wipe cache)

 

On verra si ça remarche ou pas.

Essai aussi de mieux ménager ton mobile, ça reste une machine  



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
Superuser II
Superuser II

Bonjour @chloevtq  @Cassidy007  @rosnysbois  @mickaelfr 

 

@chloevtq 

Tes photos sont enregistrées ou sur la SD ou sur la mémoire interne ? 

Si tu utilise la SD donne moi ces caractéristiques complètes a défaut faire une photo de la carte.

Pour le message au moment de la charge le problème peut être sur le tel mais également sur le chargeur ou le câble.

7 RÉPONSES 7
Superuser I
Superuser I

Bonjour @chloevtq , je te suggères de lire le post ci-bas mais avant tout je vais demander à des experts de te donner une meilleure réponse grâce à leur expérience, j'invite donc @Maxou9 , @rosnysbois  @mickaelfr à venir te soumettre une réponse plus adéquate malgré que JE pense que tu devras rapporter ton appareil au SAV.

 

Avant de faire quoique ce soit, attendons la réponse d'experts que je considère comme étant parmi les meilleurs...

 

https://eu.community.samsung.com/t5/Autres-Smartphones/Humidit%C3%A9-d%C3%A9tect%C3%A9e-dans-le-port...

 

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Highlighted
Superuser I
Superuser I

Bonjour @chloevtq  et merci @Cassidy007  

Loin de moi d'avoir un niveau expert

@chloevtq 



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
Superuser I
Superuser I

Bonjour @chloevtq  et merci @Cassidy007  

Loin de moi d'avoir un niveau expert

@chloevtq as tu réalisé un wipe cache ?
Je vois pas mal d'apps sur ta barre de tâche, ça fait beaucoup, donc un mobile dont tu ne prend peut-être pas soins  

Essai de faire un nettoyage complet pour commencer via "UNIQUEMENT" la maintenance mobile.
Ensuite, supprime tes apps qui ne te servent pas, et SURTOUT les apps de type clean master, ou je ne sais quoi du même type, ça ne vaut rien sur un mobile ! 

 

Ensuite revide tes caches de tes apps qui bugs (galerie et apps photo)

Dans les apps, en haut à droite, sur les 3 petits points, affiche les apps système, et cherche USB SETTING. Tu vide aussi le cache et supprime les données.
Ensuite, réalise un wipe cache
Redémarre (ce sera fait avec le wipe cache)

 

On verra si ça remarche ou pas.

Essai aussi de mieux ménager ton mobile, ça reste une machine  



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
Superuser II
Superuser II

Bonjour a tous,

 

Je pense que notre ami @Samuel_A va pouvoir donner la meilleur solution.

A très bientôt     Rosnysbois   


Un nous encouragent a continuer /Un clic sur"ACCEPTER COMME SOLUTION " peut aider les autres a trouver une solution a leur problème.

Superuser II
Superuser II

Bonjour @chloevtq  @Cassidy007  @rosnysbois  @mickaelfr 

 

@chloevtq 

Tes photos sont enregistrées ou sur la SD ou sur la mémoire interne ? 

Si tu utilise la SD donne moi ces caractéristiques complètes a défaut faire une photo de la carte.

Pour le message au moment de la charge le problème peut être sur le tel mais également sur le chargeur ou le câble.

Apprentice

Bonjour !!

 

Merci pour le conseil pour les notifications de la barre de tache, ça fonctionne beaucoup mieux ! Pour l'instant les photos refonctionnent, attendons de voir la suite.

Sinon pour le port USB j'ai justement suivi cette technique mais rien n'y fait. (Je pense donc que pour ce problème je devrai me rediriger vers un centre de réparation) 

 

Merci de votre aide !

Apprentice

Bonjour ! 

 

Je ne stocke pas mes photos sur une micro SD, ayant eu de mauvaises expériences passées avec l'intégralité de mes photos illisibles. Je pense que c'était en effet le câble qui ne fonctionnait plus correctement, puisqu'avec un nouveaule message ne semble plus s'afficher.

 

Merci beaucoup pour votre aide !

 

Meilleurs contributeurs