Support

Open search

Wichtiges Update der Soundbar HW-Q90R: So geht es!

Highlighted
AinoB Moderator
Moderator

Unsere Soundbar HW-Q90R zeigt mit der Softwareversion, welche bei Auslieferung installiert ist, folgendes Phänomen: die Wireless Rücklautsprecher verlieren im Standby die Verbindung zur Soundbar. Kurz gesagt: Nach dem Einschalten kommt kein Ton von den Wireless Speakers (Rear Left & Rear Right und Subwoofer).

 

Wenn eure HW-Q90R dies ebenfalls zeigt, findet ihr hier die Lösung. Unsere Techniker haben mit der aktuellen Software v1007.9 das Problem gefixt.

 

Prüft zunächst, welche Software auf eurer HW-Q90R installiert ist:

  1. Soundbar ausschalten
  2. SOUND CONTROL (Zahnrad-Button auf der Fernbedienung für 5 Sekunden drücken
  3. Nun wird jede Software-Komponente gezeigt. An zweiter Stelle findet ihr die Softwareversion der Haupteinheit. Lautet diese nicht 1007.9 oder höher, solltet ihr ein Update durchführen.
    Lautet die Version der Rear Speaker / des Subwoovers nicht 0136.0, müssen diese auf jeden Fall auch aktualisiert werden.

 

Für das Update der Haupteinheit habt ihr mehrere Möglichkeiten:

  1. Über die SmartThings App (dafür müsst ihr die Soundbar dort hinzufügen und den Anweisungen folgen unter "Soundbar auswählen → 3 Punkte oben rechts → Informationen → Firmware-Update")
  2. OTN: wird automatisch über Nacht aktualisiert, wenn ihr die Soundbar mit dem Internet verbunden habt
  3. Über USB: Bei den meisten ausgelieferten Geräten liegt die neue Software auf einem USB-Stick bei. Falls nicht, findet ihr die v1007.9 auf der Supportseite der HW-Q90R unter "Download". Zieht die Software auf einen frisch formatierten USB-Stick.

 

Und so führt ihr das Update via USB-Stick durch:

Hier die Anleitung, wie ihr die aktuelle Software per USB auf eure HW-Q90R bekommt. Auch die Wireless Rear Speaker müssen manuell aktualisiert werden.

Wichtig: Das Gerät während des Updates NICHT AUSSCHALTEN!

 

  1. Falls noch nicht geschehen, schließt die einzelnen Komponenten in der folgenden Reihenfolge an die Stromversorgung an:


Subwoofer → linker + rechter Surround-Lautsprecher → Hauptgerät
Sie sollten sich nun automatisch verbunden haben.

  1. Update der Soundbar (Hauptgerät)

Schaltet die Soundbar ein. Steckt dann den USB-Stick in den SERVICE-Anschluss unten am Hauptgerät ein. Das Software-Update startet automatisch innerhalb einer Minute.

Auf dem Display erscheint zweimal die Anzeige UPDATE” → “BYE” → “ON.

Dies dauert etwa sechs Minuten.

Nach Abschluss dieser beiden Zyklen startet die Soundbar neu. Die zuletzt genutzte Signalquelle wird etwa 20 Sekunden lang auf dem Display angezeigt, dann erlischt die Anzeige.

Update des Subwoofers und der Surround-Lautsprecher (links/rechts)

Egal wie euer Hauptgerät das Update erhalten hat (per OTN, SmartThings App oder USB), fehlt nun noch das Update der Rear-Speaker/des Subwoofers.

Drückt bei eingeschaltetem Gerät kurz die TasteVOLUME" auf der Fernbedienung, um sicherzustellen, dass das Gerät eingeschaltet und bereit für das Update ist.

Drückt und haltet die "Nach unten"-Taste auf der Fernbedienung etwa sechs Sekunden lang, bis auf dem Display UPDATE angezeigt wird.

Auf dem Display erscheint UPDATE” → “BYE” → “ON. Dieser Schritt dauert etwa zehn Minuten.

Das Update läuft in der Reihenfolge linker Rear Speaker  rechter Rear Speaker  Subwoofer ab.

Wenn der Speaker die Software updatet, leuchtet die blaue LED und die rote blinkt.

Nach dem Update startet die Soundbar neu. Die zuletzt genutzte Signalquelle wird etwa 20 Sekunden lang auf dem Display angezeigt, dann erlischt die Anzeige.

Wenn es nicht geklappt hat, versucht es einfach nochmal.


Nun könnt ihr nochmal die Software-Version prüfen, wie ich ganz oben beschrieben habe.

Falls ihr Unterstützung benötigt, meldet euch gern! 


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

13 ANTWORTEN 13
First Poster

Hallo,

erst einmal vielen lieben Dank für die Infos. Hab das Q90R System relativ neu und wollte checken ob die Firmware aktuell ist. Soundbar ist auf 1007.9 also aktuell mit den folgenden Unterkomponenten (M 126.0, H51.0, FD 40.0); Woofer (W240.0) und die Surround Speakers RR und RL auf 133.0. Also muss eine Aktualisierung gemäß Deiner Angabe her. Hab das jetzt 2x wie von die erklärt durchgeführt. Eine Aktualisierung hat sich aber bei den Rears nicht eingestellt - immer noch 133.0 drauf.

 

Das Update dauert ca. 3 Minuten dabei blinkt auch keine rote Lampe an den Rears sondern nur die blaue LED. Danach geht die Anzeige wie von dir beschrieben aus. Die Soundbar schaltet sich weder aus noch irgendetwas anderes passiert.

 

Was mache ich falsch.

Wifi ist vorhanden und das Hauptgerät empfängt auch Informationen. Muss ein spezieller Port frei geschaltet sein oder reichen die typischen 80 und 8080 http und https 443 aus?

 

Danke für eine Antwort.

AinoB Moderator
Moderator

Hallo Gardener74,

 

die Kollegen sagten mir, dass es durchaus mal ein paar Versuche braucht, bis das Update klappt. Hast du es heute nochmal versucht? 

Parallell gebe ich deine Beschreibung an die Techniker. Vielleicht können sie anhand dessen schon analysieren, wo es bei den Rears hakt. Ich melde mich, sobald ich dort Antwort bekomme.


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

AinoB Moderator
Moderator

Und hier bin ich auch schon mit weiteren Infos:

 

  • wenn deine Haupteinheit bereits auf 1007.9 aktualisiert ist, braucht es für das Update der drei Lautsprecher noch nicht mal eine Internetverbindung
  • Halte für das Update die "Nach unten"-Taste ruhig länger gedrückt. Klappt es nun wie beschrieben?
  • Funktioniert es dann noch immer nicht, solltest du prüfen, ob alle drei Lautsprecher (Subwoofer und beide Rear) korrekt verbunden sind. Hörst du aus allen dreien Ton bei DD Inhalten? Sind sie nicht korrekt gekoppelt, initiere die Verbindung mal neu. Das geht so:

    -        ID Set Taste bei allen drei Speakern (L-R-W) gedrückt halten (etwa 10 Sekunden)

    -        Auf der Remote die Pfeiltaste nach oben gedrückt halten (auch ca. 10 Sekunden)

    -        Wichtig: Man muss immer alle drei Speakers verbinden


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

First Poster

Hallo AinO,

 

habe heute nochmal alles versucht und irgendwie hat es auch geklappt. Die Rears haben jetzt Version 136.0. Super es hat also im 3.Anlauf geklappt.

 

Eine letzte Frage: „Könntest du bitte nochmal genau alle Versionen benennen, die aktuell auf der Soundbar und den Rears und dem Subwoofer installiert sein sollten?“

Meine Versionen sind wie folgt:

  • M 0126.0
  • B 1007.9
  • H 0051.0
  • FD 0040.0
  • W 0240.0
  • S 0136.0
  • RR 0136.0
  • RL 0136.0

Sind das die derzeit aktuellen Versionen?

DavidB Moderator
Moderator

Hallo @Gardener74,

 

habe das gerade noch einmal mit dem Changelog verglichen: Ja, es sind die neusten Versionen.


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

First Poster

Hallo, ich habe auch das Soundsystem und zweifle nur noch, ich habe alle Themen über dieses Soundsystem verfolgt und alles so gemacht wie andere es beschrieben haben, nun zu meinem Problem, unter Software Infos steht bei allen außer beim S noch die 133 anstatt 136. Bei den Speakern steht schon 136. Das Problem was ich habe wenn ich den subwoofer aktualisieren möchte, blinkt er rot/blau auf der spundest steht noch Update, aber dann geht der subwoofer aus und geht auch nicht mehr an, erst nach dem ich den Srecker gezogen habe und wieder rein gemacht habe. Also ich kriege den Subwoofer nicht geupdatet, mach ich etwas falsch, gibt es dazu vielleicht schon eine Lösung? 

JudithH Moderator
Moderator

Hallo @Marius10

 

ich mache mich mal bei meinen Kollegen vom Support schlau. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Die Zukunft entfaltet sich jetzt! Erfahrt mehr im neuen Galaxy Fold Board. 

JudithH Moderator
Moderator

Da bin ich wieder. 

Meine Kollegen bitten dich mal direkt mit ihnen Kontakt aufzunehmen. Das möchten sich sich einmal genauer anschauen:

    • Deutschland: 06196 77 555 77 (Montag bis Freitag: 08:00 - 21:00 Uhr;  Samstag: 09:00 - 17:00 Uhr)

 

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Die Zukunft entfaltet sich jetzt! Erfahrt mehr im neuen Galaxy Fold Board. 

First Poster

Hallo,

Ich habe eine HW Q90R und da meine Rear Boxen ständig die Verbindung verlieren habe ich mal ein Updateversucht, von vers.133 auf 136. Nach etlichen Versuchen Update Rear Boxen wird nicht durchgeführt!

Center weist die Aktuellste Software vor!!

Wenn ich meine Boxen mit ID neu verbinden möchte blinken nur die Rear Boxen für neuen Verbindungsaufbau, beim Subwoffer egal wie lange ich drücke passiert nichts !!

Die blaue Leuchte des Subwoffera leuchtet dauerhaft, egal was ich mache ob ich 10 oder 15 Sekunden lang drücke, es bleibt beim dauerhaften blsu leuchten!!! 

Autoren, für die die meisten Likes vergeben wurden