Support

Open search

Volume van R1 surround speakers lager dan de soundbar K650

Explorer

Ik heb dit ook als 1e oplossing geprobeerd.

het geluid op de R1 speakers op maximaal volume, daarna opslaan in de app.

het geluid gaat dan tijdens het opslaan 2 sec goed en vervallen dan weer in de super zachte stand.

geen surroundgeluid te herkennnen.

ook bij films waarvan ik zeker weet dat er surroundgeluid geproduceerd word.

daarna natuurlijk weer proberen met de ballace in de app zonder resultaat.

denk echt ook aan een software fout in de app.

is er nog een vorige versie van de app te downloaden die ik wel eens in YouTube filmpjes gezien?

 

Explorer

In ons geval is het ook niet handig dat je het volume van de soundbar harder zet als je de volume knoppen op de R1 speakers gebruik na het opslaan in de app.

als we die afzonderlijk van elkaar konden gebruiken konden we daar nog iets me regelen.

we zijn nu compleet afhankelijk van de niet goed werkende app

Explorer

@JouriS

kunnen jullie niet even een test opstelling maken met de door ons gebruikte apparatuur.

 

Explorer

 Andre15 het testen van de boxen door samsung ook al eens geopperd. Maar dat word pertinent geweigerd. Ook nu via  facebook messenger met Samsung aan de lijn. Ik moet dan met heel mijn apparatuur naar BCC.  Zie je het voor me....soundbar van de muur halen etc.  En BCC heeft me doorverwezen naar Samsung. Dus kastje naar het muurtje. 

Explorer

@Andre15schreef:

@JouriS

kunnen jullie niet even een test opstelling maken met de door ons gebruikte apparatuur.

 



 Andre15 het testen van de boxen door samsung ook al eens geopperd. Maar dat word pertinent gewijgerd. Ook nu via  facebook messenger met Samsung aan de lijn. Ik moet dan met heel mijn apparatuur naar BCC.  Zie je het voor me....soundbar van de muur halen etc.  En BCC heeft me doorverwezen naar Samsung. Dus kastje naar het muurtje. 

Black Belt 

Het spijt me dat ik tot nog toe geen oplossing heb aangedragen, maar ik ben er wel degelijk op gebrand om dit alles opgehelderd te krijgen. Ik heb dan ook de suggestie van @Andre15 ingediend wat betreft het testen van eenzelfde opstelling om zo mogelijk het probleem te reproduceren. Mocht dit een optie zijn, zal het nog moeten blijken of dat hier op de afdeling zal zijn of op een andere locatie, maar ik hou jullie hoe dan ook op de hoogte hierover.


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
First Poster

Hallo Alle,

 

Ik gebruik niet de samsung multiroom app, ik stel alles in via de TV.

In het instellingen menu ga ik naar geluid en dan naar expert instelling.

Daar zie ik dan de soundbar en de 2 R1 speakers.

Daar kan men kiezen welke R1 speaker links of recht staat en kan men het volume regelen van de speakers onderling.

Als ik de R1 speakers maximaal zet en de soundbar op bijna minimaal is het geluid redelijk verdeeld.

Als ik dan een suround filmpje van youtube afspeel kom het geluid redelijk goed door.

Het nadeel is als de TV uit geweest is heeft hij de instellingen niet opgeslagen.

Ook niet als ik bij de expert optie aanklik dat hij deze moet op slaan.

Dus elke keer als ik de tv aan zet moet ik de instellen opnieuw doorlopen :-( .

 

Jammer dus niet goed.

Hoop dat Samsung met een oplosing komt.

 

Mvg

cvdd

Black Belt 

Goeienavond @cvdd! Nu zijn er in dit topic al een aantal tips gegeven, ik weet niet welke je al hebt doorgenomen, maar wat jij omschrijft is als het goed is op te lossen als je in je router instelt dat Soundbar (mits verbonden via Wifi) en Multiroom speakers een statisch IP adres toegewezen krijgen, in plaats van een dynamische. Op die manier zou de TV hun plaatsing moeten onthouden in de Expert instellingen aangezien er niet steeds een nieuw IP adres toegewezen hoeft te worden. Ik hoor graag of dit je verder heeft geholpen.


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Explorer

Voor het geluids volume  maakt het voor mij niets uit of ik dat in de TV of in de App instel.

wifi, HDMI ARC geeft geen verschil.

Je heb de app toch nodig bij het creëren van de surroundgeluid en daar gaat het bij opslaan fout.

Ik hoop in de test opstelling daar moet iets uitkomen.

@joeriS doe je best!!!!

Explorer

Als ik de discussie lees op de gerelateerde onderwerpen moet ik van een andere gebruiker concluderen dat het ooit goed werkte maar na een update van de multiroom app niet meer.

 

Top Posters