Support

Open search

UE40F5370 + HT-H5500W Problem Anynet+ Verbindung nach Playerfreezing

Highlighted
First Poster

Hallo,
ich habe den Smart TV UE40F5370 in Verbindung mit dem 3D Blu-ray Heimkinosystem  HT-H5500W.
Seit einigen Monaten friert ca. 1x im Monat der Blu-ray Player beim Abspielen einer DVD ein und der Sound wird auch nicht mehr zum TV-Gerät übertragen.Somit gibt es nur den TV-Sound.
Der Player reagiert nicht mehr und ich muss das Gerät vom Stromnetz trennen.Wenn das Gerät wieder angeschaltet wird,müssen alle Verbindungseinstellungen zum Fernseher hergestellt werden.Dazu kommt,das er keine Anynet+ Verbindung zum Player finden kann,oberwohl alle aktiviert sind.
Irgendwie entsteht später doch eine Verbindung.
Beide Geräte haben die aktuelle Software.
Es ist halt nervig wenn man alle paar Wochen alle wieder eingestellen muss.
Woran liegt dieses Problem?

1 ANTWORT 1
JudithH Moderator
Moderator

Hallo @flojenp84

 

ich hab eine  kleine Rückfrage an dich: Tritt das Problem nur bei ganz neuen Discs auf oder bei egal welchen? 

 

Wenn es nur neue Discs sind, würde ich davon ausgehen, dass es am Verschlüsselungsprotokoll liegt und dieses den Absturz verursacht.

Sind alle Discs (neue und alte) betroffen, klingt es nach einem Defekt des Players. 

Wenn das generell nur bei ein oder zwei Discs passiert, könnte es natürlich auch an der Blu-ray selbst liegen. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
 Schreibt mir ab sofort bitte keine Privatnachrichten - denn ich bin bis zum 7. Oktober im Urlaub und habe da keinen Zugriff auf mein Community-Postfach. Meine Kollegen helfen euch aber gerne weiter!  

Autoren, für die die meisten Likes vergeben wurden