Support

Open search

Tv wel netwerk geen internet. Stroom uit en aan is enige oplossing

OPGELOST
Explorer

Ik heb laatst een vraag gesteld in dit topic: https://eu.community.samsung.com/t5/TV-Audio/Paneel-zit-niet-recht-in-frame-TV/m-p/924283#M21723

 

Model: UE55NU7100WXXN.

De tv is van begin januari 2019 en is bij mediamarkt gekocht.

 

Echter heb ik sinds een aantal dagen het volgende probleem:

De tv heeft soms in 1x geen internetverbinding meer. Wel is hij verbonden met het netwerk.

Dit geeft hij ook bij een netwerktest aan.

Hij is bekabeld aangesloten.

 

De enige oplossing is de stroomstekker eruit trekken en opnieuw plaatsen.

Gewoon uit en aan zetten met de afstandsbediening helpt niet.

Ook heb ik geprobeerd om een vast ip adres in te stellen ipv via DHCP.

Tevens heb ik mijn glasvezelmodem al gereset en een andere netwerkkabel geprobeerd.

Ik heb Telfort glasvezel met een experiabox v10.

 

Hierbij blijft hetzelfde probleem bestaan.

Het lijkt erop dat de netwerkmodule dus soms vast lijkt te lopen.

Er zit geen vaste tijd tussen, het is dus niet om de zoveel tijd.

De ene keer is het 2x per dag en de andere keer zat er 2 dagen tussen.

 

Vooral het verplichte stroomloos maken en opnieuw aansluiten baart me zorgen.

Is dit een bekend probleem en beter nog, is hier iets aan te doen?

1 GEACCEPTEERDE OPLOSSING

Geaccepteerde oplossingen
Explorer

Even afkloppen maar het gaat nu al heel lang goed, zeer waarschijnlijk lag het dus aan het stekkertje van de netwerkkabel. Opgelost dus!

 

Bedankt voor het meedenken

4 ANTWOORDEN 4
Nick Moderator
Moderator

Dat is inderdaad apart. Omdat het zo spontaan is zou ik toch eerst een reset aanraden, omdat het verder lastig te achterhalen is. Zie hier hoe dat in z'n werk gaat.


---------
Signature-Note10
"Changes call for innovation, and innovation leads to progress"
Highlighted
Explorer

Ik had de reset al geprobeerd.

Net had hij het weer, na testen kom ik er nu net achter dat als ik de netwerkkabel aanraak tussen de switch en de experiabox het netwerk uitvalt. Als ik hem maar heel iets aanraak heeft de tv al geen verbinding meer.

 

Ik had eerder alleen de netwerkkabel tussen de tv en de switch vervangen.

Ik weet niet of dit het probleem daadwerkelijk is maar ik ga er straks een andere netwerkstekker aan maken en dan hopen dat dit het probleem was. Ik kan de uitkomst pas na een tijd testen laten weten maar uiteraard laat ik het weten!

Nick Moderator
Moderator

Alright, laat maar weten!


---------
Signature-Note10
"Changes call for innovation, and innovation leads to progress"
Explorer

Even afkloppen maar het gaat nu al heel lang goed, zeer waarschijnlijk lag het dus aan het stekkertje van de netwerkkabel. Opgelost dus!

 

Bedankt voor het meedenken

Top Posters