Support

Open search

Soundbar no longer turns on with tv

Explorer

I’m in the US. My sw version is 1231, and not 1231.1.

Since I bought the TV and Soundbar (both Samsung) at Costco, I reported this lengthy list of people with this issue to them, and suggested that they insist that Samsung fixes this problem. They are Samsung’s largest distributor, so I hopeful that something will get done.

Apprentice

adding myself to the list. i have one observation . it started happening to me soon after leaving my cable provider and moving to watch only netflix. not sure if this is related.  im from israel and i dont see a point in contacting samsung israel. it is amazing to see a thread in their global website going on for months with no response from them, saying they are at least looking for a fix. definately my last samsung purchase...

First Poster

Same issue here, TV model KU6500 with version 1231. Sound bar is a K450. Never had an issue until recently. Sometimes the sound bar will power on with the TV but only after turning OFF the TV then powering it back on. 

First Poster

Disconnecting then reconnecting the soundbar seems to have worked for me, too. Did it yesterday and the soundbar turned on today with the TV. Fingers crossed it keeps working...

Explorer
Disconnecting from electric source?
First Poster

@DrShrinker wrote:

Disconnecting then reconnecting the soundbar seems to have worked for me, too. Did it yesterday and the soundbar turned on today with the TV. Fingers crossed it keeps working...


That’s great! Unfortunately, it was short-lived for me.  When I went away for a day and turned on the tv after it was off for a day and a half, the sound bar didn’t come on.  It’s back to its new usual self of not coming on after being off overnight.  Not sure why.

First Poster
No... going to the settings on the tv and asking it to disconnect ( or uninstall) the sound bar.... then reinstalling it. Seems to have had limited short-term success.
First Poster

@DrShrinker wrote:

Disconnecting then reconnecting the soundbar seems to have worked for me, too. Did it yesterday and the soundbar turned on today with the TV. Fingers crossed it keeps working...


And then it didn't. Back to square one.

First Poster

I have also been battling this problem for the past couple months. I have already tried removing and re-pairing the soundbar and all of the other suggestions. Until I found this thread tonight I thought it was the only one having this problem. 

Explorer

You are not the only one.  If a hundred people post this problem  on this obscure website, there must be thousands with the same issue.  I believe it falls under the area of "standby mode", which is what appears to be not working.  I've spoken with Samsung's help desk regarding this on several occasions and on the last they offered to fix it for me gratis, but I would have to ship the thing to them at my expense.  I contend that it is a systemic problem, and should be addressed on a broader basis, and completely at Samsung's expense.

I encourage everyone experiencing this problem to contact Samsung and insist that they issue a recall, or a replacement.  This was not an inexpensive item, and should last more than a year or so.

Top Liked Authors