Support

Open search

Soundbar no longer turns on with tv

Apprentice

Hi all,

I have a Samsung UE49KS8005 (in Sweden) model and as many others I also noticed this problem that my bluetooth connected soundbar would not turn on any more when I turn on my TV (with FW version 1231.1). Now I have to either press the power button on the soundbar (getting out of the sofa and walk up to the soundbar) or using the small remote that came with the soundbar. Neither of these options are acceptable. This TV was one of the premium models when I bought it and unfortunattely the Samsung support is a big joke. I have contacted them by both mail and chat (I encourrage you all to do this also) and reported the issue, but have so far only been met by arrogance such as "we are not aware of such an issue".

They are (or they say they are) not aware of this forum (I find that a bit strange since it is hosted on their servers), so I gave them the link to this forum to provide them with the details, that this error was most likelly introduced with the FW version 1231.1. Furthermore thera are a couple of users in the US who have overcome the issue by downloading FW version 1232.4 available in the US only. The response back from Samsung support after this was: Try resetting your TV and soundbar. We are not aware of such a problem.

Sigh, it feels like Samsung is not at all interested in looking into this matter.

I encourage all readers of this forum who has the problem to actually contact Samsung, Maybe the masses can steer the "Samsung support ship" to come to its senses and actually investigate it.



So do as I did, contact them and try to make them aware of this issue and maybe they will help. As of now I feel as if Samsung just robbed me off my soundbar.

Hi all

 

So not sure if this will help at all, but I have had the same issue as all those posting here using a HW-K550 Soundbar with an 8000 series TV, been driving me crazy (as it has for everyone). My TV is still on the 1231 firmware update and I have not manually updated it and this may help those that cannot get the update yet.

 

Symptoms:

1. Soundbar needed to be powered on manually (this started Nov/Dec time)

2. Soundbar would turn off with the TV, but would start up again 15secs or so after

 

What solved it for me:

The issue appears to be that my iPad was holding an old blutooth connection to the soundbar, as the iPad is always in the same room it looks like it was disrupting the connection to the TV (even though it was not connecting to it, it was just in the list of old connections). Quite simply I disconnected the connection from the iPad and now it is back up an running. I will keep an eye on it and post back if symptoms re-appear, but so far so good. Sounds silly but it has worked for me.

 

 

First Poster

That is very possibly what was causing the problem with my sound bar. However, the 1232 update fixed the problem. Thank you so very much for your input. The update was a 1.1 gb download and about 15 minute installation once I connected the USB to the TV. It was easy and totally worth the effort.

Apprentice

The TV model you did the update on which model was that? I have not heard any European model being updated yet. At least the swedish Samsung technical support can’t say when there will be a fix available. Would be very interresting to know on what models the updated US firmware is working.

Anyhow great it worked out for you

Highlighted
First Poster

I have been having exactly the same problem as others in this thread, my TV is european UE55KS7002 (equivalent to KS8000 series in US). I checked my TV for firmware updates today again and behold, it has a firmware update released today (22nd April) version 1233.0! Can not test it until evening but check Samsung website, maybe your TV is updated as well.

Apprentice
I have just downloaded and updated the firmware to 1233. I had to the update manually by USB. No release notes came with the update so not sure what has been updated. Will check and hopefully the soundbar issue has been fixed!

Apprentice

Here comes an update...

 

This morning the soundbar turned on with the TV after being off during the night. I don’t think that has ever worked since November 2018!

 

Looks promising that the 1233 release actually fixes the soundbar turn on/off issues. 

First Poster

Same here - soundbar turning on/off was working last night after firmware update to 1233 and it also turned on this morning! Other proposed fixes only worked temporarily, never until next morning. So it looks like this firmware has fixed the soundbar issue for me at least.

First Poster

I am glad that some seem to be fixing the soundbar issue with an update to firmware 1233.

 

My 65MU6400 has firmware 1262.0 in the United Kingdom and there is no update to this on the website (it being the firmware that crocked the soundbar connectivity in the first place). Anyone else stuck like this?

Explorer

Good news, after finally being allowed to download the latest update for my ku6400, the problem has been rectified.

 

As the original poster, I had no idea that I’d get so much support and that there’d be so many similarly affected users! I will definitely use more support forums in future. Thanks all, and good luck to anyone who is still waiting on the update. 

Top Liked Authors