Support

Open search

Soundbar HW-N950 Probleme, Probleme, Probleme,...

Apprentice

Hallo Community,

 

leider habe ich mit meiner Soundbar immer mal wieder sehr nervige Verbindungsprobleme,

wobei mir hier vielleicht jemand helfen kann, bevor das System in die Tonne maschiert. :-(

Bin ich richtig in der Annahme, wenn die Soundbar aktiviert wird, dass sich dann Rearspeacker und Subwoofer

automatisch verbinden sollten, egal welche Eingangsquelle ansteht?

 

Die Soundbar ist per HDMI mit dem ARC-HDMI vom TV Verbunden. Alle anderen Geräte sind an der One Connect Box am TV angeschalten.

 

Die Soundbar ist meist Abends mittels PS4, Switch, oder per A1 Mediabox (Inet-TV) in Betrieb.

Tagsüber läuft meist ein lokaler Radiosender über Tuneln per App gestartet. Die Bar war auch mit

meiner Amazon Alexa in Betrieb, jedoch hängt sich das System komplett auf, wenn man mit Alexa und

App startet. (Ich bevorzuge Alexa, meine bessere Hälfte jedoch den Start per App) Startet man den Radiosender via Alexa und will sie dann mit der App bedienen geht garnichts mehr, Befehle werden weder per App noch mit

Alexa angenommen :-/

 

Die nahezu täglich auftretenden Verbindungsprobleme (Soundbar koppelt nicht mit Rearspeacker und Subwoofer, oder zumindest nur teilweise) konnte ich mittlerweile folgendermaßen teilweise lösen:

1.) Babyphones wurden aus dem Wohn-Essbereich entfernt, da diese die Kopplung verhindern

2.) Meine Überwachungskameras Netgear Arlo wurden entfernt, da auch diese die Kopplung verhindern

3.) Mein Headset Logitech G933 wurde entfernt, da auch dieses die Kopplung verhindert.

 

Soweit sogut stellt man sich hier schon die Frage, warum man eigentlich nicht einfach alles so belassen hätte

und einfach die Soundbar wieder entfernt. Logischerweise, da diese gut 1400€ gekostet hat.

 

Die Verbindungsprobleme hatte ich nun mit den oben angeführten Ansätzen ganz gut im Griff,

leider heute morgen wieder die Ernüchterung. Start des lokalen Radios über Tuneln per App.

Soundkulisse mindestens genauso miserabel wie vom TV (QE65Q7F), da nur ein oder 2 Boxen der

Bar angesteuert werden. Die LEDs von Subwoofer und Rearspeacker leuchten mal wieder ROT.

Ein/Ausschalten bringt da nichts. Man darf (wiedermal) alles neu koppeln was mittlerweile

wirklich tierisch nervt!

 

Aber was mich mittlerweile wirklich zur Weißglut treibt ist die Tatsache, dass sich die Software vom TV (ich habe bewusst auch die Soundbar von Samsung passend dazu gewählt) nicht die Einstellungen für den Ton merkt.

Als Beispiel: Ich starte am TV die APP Amazon Prime und seh mir eine eben aktuelle Serie an. Als Eingangssignal beim Ton steht Dolby Digital+ an. Hier ist der Sound natürlich mehr als genial, jedoch muss ich diese Einstellung jeden Abend neu vornehmen, denn beim einschalten ist hier an Stelle Dolby Digital+ automatisch PCM ausgewählt. Den Unterschied hört man natürlich sofort.

 

Wo liegt hier nun das Problem? Oder ist eine derart benutzerunfreundliche Bedienung von Samsung so gewollt?

Jedesmal wenn man die Sooundbar in Betrieb nimmt darf man per Fernbedienung nachbessern und Einstellungen vornehmen. Warum kann man im Menü vom TV nicht die TV-Lautsprecher deaktivieren? Immer mal wieder ist zwar die Soundbar eingeschalten und auch die Quelle an der Bar auf ARC, jedoch kommt der Ton von den Lautsprechern. Und wieder mal ist man im Menü vom TV unterwegs und darf das per Hand umstellen.

 

Die Bar und der TV sind am aktuellsten Softwarestand.

 

Habe diese Probleme nur ich allein, und sollte ich hierfür eine Reparatur bzw. Austausch beim Support anleiern,

oder sollte ich mir einfach meine Zeit, Geduld und Nerven sparen und den unausgereiften Hardwareschrott (auf den ich nun mal leider reingefallen bin) auf Willhaben oder Ebay verschleudern?

 

Vielen Dank im Voraus!

7 ANTWORTEN 7
DavidB Moderator
Moderator

Hallo @Primi,

 

wegen der Rear-Lautsprecher: Bitte dem starte das Pairing nochmal einmal, um die Lautsprecher aus dem Verbund zu kicken und neu zu koppeln.

 

Zu den verlorenen Toneinstellungen: Wir denn die Soundbar als Anynet+Gerät erkannt?


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Apprentice

Ja das pairing hab ich eben wieder starten dürfen, da beim Einschalten wiedermal die linke hintere Box nicht verbunden werden konnte. Nach gut 10 Kopplungsversuchen hat sie sich endlich Verbunden, dafür hängt nun der Subwoofer und lässt sich nicht mehr verbinden. Egal was ich mache gut eine Stunde lang blinkt der ganze D(XXX) blau (ich kann dieses g(XXX) blinken nicht mehr sehen) jeden Tag von neuem eine Überraschung dieses D(XXX)!

Nach nun gut 2 stunden rumprobieren und zig mal vom Netz nehmen gehen nun alle boxen wieder.

Und ich freu mich nun diesen verhundsten Müll einzupacken und kontaktiere morgen den Fachhändler, dass er diesen S(XXX) zurücknimmt. Dann kann er gleich den DecksTV auch mitnehmen und ab in die Tonne damit!!!

 

ich kann nur beten dass da auf Kulanz was geht. Ansonsten sind die 4000 euro flöten gegangen aber ich ärger mich keine Minute länger mit diesem S(XXX)

 

!!! NIE WIEDER SAMSUNG !!! 

 

Das was hier verkauft wird ist eine bodenlose Frecheit, absolut unausgereifter Schrott und die Software dazu unter aller Sau!

 

und ja Anynet+ ist logoscherweise aktiviert

 

(Anmerkung: Kommentar von Moderator bearbeitet)

FabianD Moderator
Moderator

Hallo Primi,

 

ich habe deinen Kommentar wegen der Verwendung einiger Kraftausdrücke bearbeitet.  Ich kann nachvollziehen, dass du verärgert bist, fände es aber schön, wenn du hier etwas auf deinen Umgangston achtest. Bitte halte dich an unsere Community Richtlinien und die Nutzungsbedingungen. Willst du über diese Moderationsentscheidung diskutieren, dann nutze bitte den Feedback-Thread oder die PNs. 

 

Viele Grüße

FabianD
*Samsung Community - Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.
Apprentice

Schade, wollte mir genau diese für meinen Q9fn holen.. Aber danke für die aufschlussreiche Info.
Das darf und sollte in dieser Preisklasse nicht der Fall sein. Ich nutze sehr viele Samsung Geräte und würde auch meinen TV niemals mehr her geben, aber das enttäuscht mich schon sehr.

Pathfinder

Beim Q9FN treten bei mir auch Probleme auf, wenn eine Quelle ein DD+ Signal über den ARC an die Soundbar weiterleiten soll. Insofern scheint das Problem, dass die Ausgabe an die SB als PCM-Signal erfolgt, durch den TV und dessen Software verursacht zu werden.

Bezüglich der Kopplungprobleme des Subs und der Rears mit der Bar könnte folgender Sachverhalt ursächlich sein: Wohnst du in einem Ein- oder Mehrfamilienhaus? Falls du z.B. einen direkten Nachbarn mit einer Samsung-Soundbar hast, die ebenfalls über Funk mit Sub und / oder Rears kommuniziert, dann kann es sein, dass die Geräte des Nachbarn deine Geräte "klauen". In meinem Fall hörte ich auf meiner Soundbar den Ton von Programmen, die ich gar nicht schaute. Die Soundbar hatte sich via Anynet mit dem TV des Nachbarn verbunden- warum? Mein Frau hatte unbewusst per Fernbedienung die Anynet-Gerätesuche der Sounbar aktiviert! Auch ein Wiederverbinden meiner Geräte war nicht von Dauer. Diese klinkten sich irgendwann immer wieder beim Nachbarn ein. Die SB scheint bekannte Funkverbindungen zu speichern und zu suchen, wenn Sie die Standard-Verbindung nicht herstellen kann.

Was hilft? Ich habe dem Nachbarn gebeten, seine Samsung-Geräte mal komplett auszustellen. Dann habe ich meine Soundbar und meinen TV resettet und neu verbunden. Ebenso SB und Sub. Seit dem sind die Geräte stabil miteinander verbunden und es gibt keinerlei Probleme mehr.

DavidB Moderator
Moderator

Hallo zusammen,

 

ich habe den Thread in diesen Bereich der Community verscoben. Hier ist er richtig.


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

New Member

Verstehe dich zu gut. Ich hAtte über Ostern mindestens 20 Stunden  versucht nach Beschreibung zu koppeln. Ohne Erfolg. Nervt total. Habe für unsere Haus gleich zwei gekauft. Eine lief nach 3 Stunden und gefühlten 1000 Versuchen jedochdie zweite genau das gleiche Sidnei Dir. Wie ist der richtige Vorgang um zu reseten und wie ist der korrekte Vorgang für die Kopplung? 

Autoren, für die die meisten Likes vergeben wurden