Support

Open search

Samsung Soundbar HW-MS650 bricht Tonverbindung (HDMI) ab

Apprentice

Hallo Leute,

seit ca. 2 Wochen haben wir folgendes Problem mit unserer Samsung Soundbar HW-MS650. Wenn man das TV Gerät (Samsung UE55MU7000) einschaltet dann hat man ca. für 20 Sekunden einen Ton, danach ist Stille und auf dem Display der Soundbar erscheint die Meldung "D.IN".

Bevor die Meldung "D.IN" erscheint, steht ganz normal, wie immer, TV ARC am Display.

Die Soundbar ist via HDMI Kabel mit dem Verbindungs Hub und dem TV Gerät verbunden, wir haben die Soundbar jetzt seit Dezember 2017 und bis vor 2 Wochen hatten wir nie ein Problem. Habe bereits die Verbindungen überprüft bzw. das HDMI Kabel ausgesteckt und wieder ein - nützt leider nichts.

Bis jetzt haben wir uns damit geholfen, dass wir das TV Gerät nach Auftritt des Fehlers per Fernbedienung "ausgeschalten" haben und dann gleich wieder an - nach erneutem Einschalten tritt der Fehler dann nicht wieder auf - erst wenn das TV Gerät länger im Standby war. Updates am TV Gerät hab ich ebenfalls überprüft - da gibts aktuell nix Neues - Aktuelle Softwareversion ist 1210.

 

Würde mich freuen, wenn ihr mir bei diesem Problem weiterhelfen könntet

Danke und lg

7 ANTWORTEN 7
MarinaM Moderator
Moderator

Hallo Killerbee87,

 

mir fallen jetzt noch folgende Wege ein, um das Problem möglicherweise zu lösen:

 

  • Update auf der Soundbar prüfen bzw. Soundbar updaten
  • Anderes HDMI-Kabel testen
  • Soundbar zurücksetzen

Hast du zufälligerweise schon etwas davon unternommen?

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
ICH BIN IM URLAUB: Bitte schreibt mir keine PNs, denn ich kann euch erst ab dem 24.06.2019 wieder antworten.
Maestro

Probiere mal deine Soundbar mit einem optischen Kabel anzuschließen, evtl. funktioniert es so besser.

Apprentice

Hallo Marina,

danke für deine Hilfe. Nein davon hab ich noch nix probiert. Ich muss mal schaun, wie das mit dem Update von der Soundbar selbst funktioniert. Ich probier das mal + schau mal was passiert und geb bescheid

lg

Update: ich hab jetzt mal via samsung multiroom ein update durchgeführt , ob das jetzt wirklich was geholfen hat, seh ich erst, wenn das Gerät länger auf standby war. Hab jetzt aber trotzdem alles noch auf Ausgabe via HDMI eingestellt, dann ausgeschalten, wieder eingeschalten, dann zeigt die Bar TVARC an und switcht aber sofort auf D.IN  und wieder TV ARC - soll das so sein? (Kabel steckt wie in der Anleitung beschrieben eh in den richtigen Slots)

Apprentice

Hallo Leute, also das Update hat leider nix gebracht - der Fehler tritt weiterhin auf. 

Ich werd das hdmi kabel nochmal checken, ggf auch das mit dem optischen anschluss und geb dann wieder bescheid ☺️

Lg

Maestro

Richte mal unter Quelle die Soundbox manuell mal ein mit der genauen Modellbezeichnung.

Apprentice

Hallo Leute, ich melde mich jetzt wieder mit einem alten Problem - es hat sich soweit verschlimmert, dass die Soundbar sich zuerst nicht mehr mit der TV Bedienung steuern ließ und jetzt funktinioniert sie gar nicht mehr...

Angeschlossen ist sie weiterhin über ein HDMI Kabel.

Ich habe gestern diesbzgl. schon den samsung support chat kontaktiert und wollte jetzt die komplette todo liste abarbeiten, scheitere aber schon an der Möglichkeit ein Firmwarupdate via USB auf die Soundbar zu spielen.

Gibts da irgendeinen speziellen Trick? Das Update ist als USB Version gekennzeichnet, Stick war davor komplett leer, jetzt ist nur die 1 Update Datei (upgrade.msd) auf dem Stick gespeichert - hab die Soundbar davor für sicher 20 Minuten vom Strom und vom TV Gerät getrennt, USB in den HUB gesteckt, Soundbar wieder an den Strom bzw. hdmi in den hub, aufgedreht, allerdings beim längeren Drücken des Zahnradsymbols kommt nur eine Nummernfolge, dann 0, dann Init und danach verabschiedet sich die Soundbar mit einem "Bye" und Ende Gelände...

 

Gestern habe ich die Soundbar auch schon auf Werkseinstellungen zurückgesetzt und versucht neu mit dem TV Gerät (Samsung MU7000) zu verbinden - das TV Gerät ist im Übrigen auf dem aktuellsten Stand.

 

Kann mir hier bitte jemand weiterhelfen?

Danke und lg

 

EDIT: eine Verbindung via Wifi funktioniert leider auch nicht. Sowohl das TV Gerät als auch die Soundbar nutzen als Verbindung die Fritzbox. Einstellung lt. Anleitung vorgenommen (inkl. Verwendung der Multiroom App am Smartphone), beim TV Gerät wird die Ausgabe trotz alle dem über Wifi nicht mal zur Auswahl angeboten...Es ist zum Schreien...

 

JunoK Moderator
Moderator

Hallo @Killerbee87,

 

hast du es inzwischen hinbekommen? Falls es noch immer nicht rundläuft, sollte dein Gerät am besten mal überprüft werden. Stehst du mit meinen Kollegen vom Support schon in Verbindung? Markiere einen von uns Moderatoren in deiner Anwtort am besten mit einem @, denn so werden wir auf deinen Beitrag aufmerksam.

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Dein Smartphone tut merkwürdige Dinge und nichts scheint zu helfen?  Der Werksreset muss her.  Hier erfährst du, wie du ihn ausführst.


 

Autoren, für die die meisten Likes vergeben wurden