Open search

Samsung R1 can’t connect to wifi!


Hi there.

My Samsung R1 can’t detect or connect to wifi.

My router, BT Smarthub 6 is working fine. Using 2.4 GHz wireless connection only at the moment.


I have downloaded Multiroom app. I try to set up the speaker and app says ‘Found your speaker’. After entering the password it is unable to connect.

Important note, the "Wi-fi" what you can see on the screen is not my wireless connection.


Multiroom App is giving me another option to set up the speaker.

After connecting to the speaker's wireless network and returning to the app, I can not click on continue.


Summary: Bluetooth is working. App is able to find speaker. Can not set up wireless connection.


There is no problem with my router. My phone is working just fine. Router, speaker, my phone they are all in the same room. 

My phone: iPhone - iOS 13.3

Multiroom App - Version 4132

Other Samsung Smart Speaker 360 owners had similar issues and found out the only solution was using an older iOS version for setting up Wireless connection.

Multiroom app has been updated over one year. If that's the case, let me know what are my options to group two Samsung WAM1500/XU R1 speakers. As far as I can see it is only possible via your Multiroom app which is not working.


Any help is much appreciated.

It is not the name of my wireless network.It is not the name of my wireless network.IMG_4219.pngIMG_4217.pngIMG_4218.pngIMG_4216.jpg


Hey @mitbrille! Are you still having issues with this? It would be best getting in touch with the SmartThings support to get this sorted.


Hi CarloL,


Thanks for your reply.


I have emailed the SmartThings support team.

Hopefully, they know how to deal with the issue.


Many thanks.


@mitbrille , I edited that network password from that last screenshot... just in case. 


Also, for R1 speakers and the Multiroom app it'd be the Audio/Visual team rather than SmartThings you'd need to get in touch with (email: ; Live Chat: . Hopefully, the SmartThings team directed you towards the right peeps though.


And let us know how you get on!  

 Say "Hello!" to the Community in The Introduce Yourself Thread.


AntS, the other moderator has directed me to the wrong direction. I am perfectly aware of that. Thank you.

Samsung Support walked me through the manual that I have done already.


The only question remains open. Is the Multiroom app working? Still supported?

First Poster

Hi dude:


quick question, at the end did you succed with the wifi configuration? In that case, which procedure did you follow? 






Your speaker can see the Wireless Access Point (SSID) but has an issue with the authentication.

Please try the following to pinpoint the issue:


Authentication: Temporarly remove the password from your SSID (Access Point) and try to setup the speaker to determine if your issues is related to authentication protocol.  


MAC address:   Most routers/access points have an option to only allow certain MAC addresses. If this is turned on, connection from your speaker (with an unknown MAC address) is refused and you would have the same result.

Try to disable MAC address filtering on your router (if turned on)







New Member

I'm having the same issue. Did you find a solution? 


Sorry for the late reply.


Yes, I have found a solution. The only solution that others had suggested on other forums.

I have bought an iPad with iOS 9.xx. It worked.


Now I am able to group the two speakers, using them on Wifi and many other features.


Samsung has not taken the issue on board.

Sorry to say but there is no other solution as of yet.

Good luck to all owners who are affected.

Top Liked Authors