Support

Open search

Samsung HW-K 950 Soundbar - Probleme mit ARC

First Poster

bitte das letzte post nochmal, bezieht sich es auf den fernseher? ne, oder.. soundbar ja?
aufstecken.. du meintest stecker hdmi arc verbindung/stecker zum tv entfernen und die fernbedienung der soundbar nehmen oder wie jetzt.. ?

ich bin mir nicht sicher bzw. ich glaube ich habe so ein bzw. das problem auch...
sorry wenn ich so reinplatze und mich einklinke. =)
kann mir jmd. sagen warum nachdem die soundbar angeschaltet wird und über hdmi läuft beim tonmodus vom tv "undefined" steht... ??? liegt es an der anschlussweise? xbox > soundbar > tv
audioausgabe über soundbar (hdmi) ?
ist der hdmi arc eigtl. immer schwarz und nur "manuell" umschaltbar? bzw., funktionell eh nur für den passthrough wichtig? (ich nutze nur den hdmi 1 an der soundbar)...
ich hab das gefühl meine soundbar schaltet sich über die gerätesteuerung nicht korrekt bzw. überhaupt ein.

 

*update*:

 

irgendwas stimmt da nicht... mein D.IN ist auch nicht mehr da...

 

wieviele reset-möglichkeiten gibt es den (von samsung aus) ggf. die lösungen die ich hier gelesen habe!?

lohnt es sich den tv (smart) hub etc. auch zurückzusetzen und alles "neu" zu machen?

 

 

 

vllt. kann mir jmd. sagen, ob dies auch mit meinem eigtl. hauptproblem zu tun hat oder eine lösung weiß?

kommt mir so vor als wäre da (auch) was "faul"...
https://eu.community.samsung.com/t5/TV-Audio-Video/Samsung-HW-K950-und-Xbox-One-S/m-p/330369#M5832

 

danke.

Explorer

Hi

 

ja ich hab das für den Fernseher gemeint. 

Austecken vom Strom - 20 Sec. Fernsehbedinung Einschaltknopf gedrückt halten - Strom wieder einstecken und TV aufdrehen

 

Schaut doch mal ob ihr unter System - Experteneinstellungen - Anynet + aktiviert habt.

Versucht mal on/off sowieso auf der Fernbedienung von Soundbar, rechte Kreistaste 5 Sekunden gedrückt lassen

 

Grüße 

manuel

First Poster

hallo.

ganz kurz von der arbeit aus:

 

also hat funktioniert.

was auch immer es "ohne strom" bewirkt mit der fernbedienung!... doch so ganz durchsteigen tue ich bei samsung da nie auch was diese "durchschleif"-geschichte, belegte kanäle und umschaltung angeht.

naja.

 

insgesamt finde ich es sehr spartanisch und rudimentär gelöst, auch wenn es logisch und eine "zweckmässige kette" ist etc. ...

aber das gibt es ja schon lange so!

 

es stand zunächst als "reciever" drin.....

..es hat sich aber nachträglich in hw-k950 (hdmi) geändert) die ton-modi sind aber wieder verfügbar, sei es standard,.. die anderen oder auch surround sound ein- und ausschaltbar...

kein "undefined" mehr.

 

allerdings, stand danach die xbox als quelle bei hdmi arc port 4 drin und nicht mehr das "hw-k950" ggf. mit ner blauen markierung und so. warum weiss ich nicht ist mir aber fast auch egal.

 

ggf. schliesse ich die konsole vllt. doch wieder direkt an den tv.

es hat jetzt das controller-symbol. davor war es die grüne xbox emblem... ! strange. arg.

DavidB Moderator
Moderator

Vielen Dank maniblu,

 

ich habe deine Antwort als Lösung markiert.


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Explorer

Hallo Easyhoo,

hast du eine Lösung für das Problem gefunden?

Bei mir ist es genauso, wie du beschrieben hast.

Danke Sven

AuraK Moderator
Moderator

Hallo Sven11,

 

hast du mal die ganzen Tipps ausprobiert, die in diesem Thread schon aufgekommen sind? 

 

Viele Grüße

AuraK
*Samsung Community Moderator*
*****************************
Richtig viel Power: Das neue Samsung Galaxy Note10 | Note10+ | Note10+ 5G ist da!  Diskutiert mit in unserem neuen Note10-Board. 

Explorer

Hallo,

habe schon alles ausprobiert, 1mal Fernverwaltung und 2 mal hat mir Samsung  Service Monteure geschickt, ohne Erfolg , sobald ein externes Gerät an Hdmi1 oder 2 hängt, ist keine Hdmi ARC Verbindung zum TV KS9090 mehr möglich. Dazu kommt noch, dass die Soundbar seit einiger Zeit völlig dünn, leise und ohne Druck klingt.

Ich versuche es zu erklären:

Externe Geräte an der Sounbar ausstecken, HdmiArc zum Tv herstellen....läuft, Lautstärke 25, aber hört sich dünn und lasch an....

Vor dem Problem war bei Lautstärke 25 schon richtig Dampf dahinter......wenn ich jetzt die Soundbar ausschalte und der Fernseher automatisch auf die eigenen Lautsprecher schaltet, ist es lauter und mehr Raumfüllen da als mit Soundbar.

Ich weiß mit Sicherheit, selbst zum Testen hatte ich an der Soundbar nie mehr als Lautstärke 50, jetzt kann ich auf 90 oder gar 100 gehen, klar wird es lauter, aber es fehlt irgendwie Raumfülle und Informationen. 

Subwoofer und Rear Verbindung ist da, blaue Leds leuchten.

Ich weiß mir eigentlich keinen Rat mehr, aber am Donnerstag ruf ja der Remote Service wieder an. Bin mal gespannt.

Am liebsten würde ich alles einpacken und zurückbringen.

Viele Grüße

Sven

 

 

Explorer

Hallo,

so, also der Remoteservice hat natürlich nichts gebracht, wie auch, wenn es schon 2 mal die Service Monteure nicht geschafft haben. Jetzt werden nach den Feiertagen beide Geräte abgeholt und es wird versucht, zu reparieren.

Angeblich muß man 3 Versuche ertragen, bevor ein Gerät getauscht wird.

Ich bin mit der Situation überhaupt nicht zufrieden.

1mal Fernwartung, 2mal Service Monteure im Haus, nochmal Fernwartung und jetzt kommen beide Geräte auf unbestimmte Zeit zur Reparatur. Eigentlich ein Witz, wenn man bedenkt, dass die Geräte gerade mal 6 Monate alt sind.

Grüße Sven 

MarinaM Moderator
Moderator

Hallo Sven11,

 

deine Unzufriedenheit ist nachvollziehbar.

 

Wurden deine Geräte schon abgeholt? Halte uns gerne auf dem Laufenden!

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

First Poster

Hi Sven,

 

sorry für die späte Antwort. Nein ich habe leider keine andere Lösung gefunden. Die SB scheint einfach nicht automatisch von ARC auf die "normale" Anschlussart umzuschalten bzw. ist danach nicht mehr in der Lage ARC wiederzugeben.

Ich nutze meine Quelle am HDMI Eingang nur noch selten wenn ich mal was mit Atmos Sound in die Finger bekomme und setze die SB danach zurück. Im normalen Alltagsbetrieb (Sat Receiver, PS4 und Nintendo Switch) läuft die SB mit ARC einwandfrei.

 

 

Autoren, für die die meisten Likes vergeben wurden