Support

Open search

Q7FN mit HW-N850 / HDMI ARC Einstellungen gehen verloren

Apprentice

@daimlerbenz  schrieb:

@lmmyster  schrieb:

Jetzt funktioniert alles so wie es sein soll. Insofern lag es tatsächlich an dem Glasfaserkabel. 

 

Leider hab ich jetzt allerdings leichte Tonverzögerungen über den Sky Receiver. Einstellen lässt sich das allerdings nicht, denn sowohl der Receiver also auch Soundbar und TV haben zwar eine Audioverzögerung, aber eigentlich müsste ich das Bild verzögern können um das wieder synchron zu bekommen.. Jemand eine Idee? 

 

Zurückgesetzt habe ich alles nachdem es mir auffiel auch nochmal, brachte aber keinen Erfolg 


Die Audioverzögerung kann man doch ins positive und negative regeln.Also +Werte und -Werte.

Da bei dir der Ton Hinterher hängt solltest du die Audioverzögerung in -Werte fahren.


Nee, die lassen sich bei allen Geräten nur ins Positive und nicht ins Negative regeln, aber genau das bräuchte ich.. nach mehrmaligen testen und probieren, ist mir aufgefallen das es hauptsächlich bei LIVE Shows vorkommt oder halt extrem auffällt. Powerreset / Stromreset / etc. brachte wieder mal keinen Erfolg. Ich warte mal auf den Remoteservice nach Weihnachten.. 

Explorer

Gleiches Problem ist bei mir auch ,die Werte für Sync müssten ins Negative gehen , bis ca. -25 / -50 wäre optimal.
Für eine Lösung wäre ich sehr Dankbar.

AuraK Moderator
Moderator

Hallo @lmmyster,

 

hattest du schon einen Termin mit unserem Remote Service? Wenn ja, konnte er dir helfen? Dann wäre das ja auch ein Lösungsansatz für @bavaro

 

AuraK
*Samsung Community Moderator*
*****************************
Sommerzeit ist Fitnesszeit! ☀️ Die Galaxy Watch Active hilft euch, eure sportlichen Aktivitäten im Blick zu behalten!

First Poster

Helfen kann ich leider nicht, aber ein sehr ähnliches (ungelöstes) Problem hatte ich.

Ich betreibe meinen Q657FN am Monitorausgang eines Denon AVR-X1400 (6.1-Lautsprecherbestückung).
Wesentlicher Zuspieler ist ein SkyQ-Receiver, der wiederum am AV-Receiver angeschlossen ist.

Ist der AV-Receiver aus, schleift er den Ton über HDMI an den QLED durch. Ich kann also wahlweise Sky-Q über die Heimkinoanlage oder mit Ton über den QLED sehen.

Wegen der guten Kritiken der HW-N850-Soundbar auch im Musikbetrieb wollte ich den AV-Receiver, die sechs Teufel-Surroundboxen und den CANTON-Sub in Rente schicken. Die Soundbar sollte um die beiden Rears aus dem Zubehörset ergänzt werden.


Die Oneconnect ist mit 15 Meter-Kabel angeschlossen und steht weit weg vom TV. Parallel habe ich Toslink verlegt, um die Soundbar anzuschließen. (Das geht bei mir nicht anders und ein 15-Meter HDMI-Kabel oder weitere Leitungen wollte ich nicht verlegen, denn dann hätte ich nicht zu dieser besonderen Technik greifen müssen.)

Insbesondere die versprochene Option, über Toslink die Soundbar per "autopower" mit dem TV an und aus zu schalten,  hat mir gut gefallen. Diese Happy-Wife-Lösung war meine weitere Motivation für den Kauf der Soundbar, auch wenn die derzeitige Bedienung dank Harmony Elite ganz gut klappt.

Die Freude war groß, als ich die mit 640 Euro derzeit günstig erstandene Soundbar von Digitalo geliefert bekam.

Noch viel größer war die Ernüchterung beim Versuch, die Kombi miteinander ans Laufen zu bringen.

Über rund 8 Stunden sind sämtliche Versuche misslungen, das zuverlässig hinzubekommen.
Firmware-Update der Soundbar (TV ist bereits aktuell), mehrere Resets beider Geräte (auch Reset des TV über Hidden-Menü) haben nicht geholfen.

 

Problem 1:

Ton sowohl vom Sky-Receiver als auch vom TV über die Soundbar asynchron (und nicht in die richtige Richtung korrigierbar)

 

Problem 2:
Weder Power-on noch Power-off funktionierten, egal was ich auch an Einstellung versuchte

 

Problem 3:
Lautsärkeregelung der Soundbar über den TV funktioniert immer nur bis zum nächsten einschalten, dann wurde die Soundbar nicht mehr richtig erkannt

 

Problem 4:
Beim Einschalten (auch bei vorher eingeschalteter Soundbar), ging der Ton über Soundbar und TV-Ton parallel und asynchron raus, bis der TV wieder auf optischen Ausgang umgestellt wurde.

 

Problem 5:
Alternativ über Bluetooth gekoppelt: Verbindung nach mehreren Einschaltvorgängen verloren

 

Problem 6:
Alternativ Verbindung über WLAN probiert, die nach unzähligen An- und Abmeldungen meines Kontos in Smartthings und über Desktop überhaupt erst möglich war. Auch hier keine synchrone Tonübertragung und doppelter Ton TV-Lautsprecher und Soundbar nach dem Einschalten.

Einzig sinnvolle Lösung meiner Probleme:
Beibehlatung der vorherigen Konfiguration. Die Soundbar ist heute wieder beim Händler eingetroffen und ich bekomme meine 640 Euro zurück. Die Bestellung der nicht lagernd gewesenen Rears ist storniert und das Geld bereits wieder auf dem Konto.

 

Auf die besondere Anschlussmöglichkeit der Oneconnect-Box bin ich angewiesen, sonst müsste ich, wie noch vor wenigen Monaten, weiterhin über Projektor fernsehen. So werde ich auch bei einem irgendwann möglichen Nachfolgegerät wieder Samsung nehmen, wenn kein anderer Hersteller bis dahin Vergleichbares bietet. Ansonsten kommt mir aufgrund dieser bitteren Erfahrung kein Samsung-Gerät mehr ins Haus. Unglaublich, dass zwei hochpreisige Geräte aus dem gleichen Hause nicht miteinander harmonieren und eine Zumutung, sowas in den Handel zu geben.
Und wirklich schade, denn der Sound aus der HW-850 N war beeindruckend und mit den Rears wäre wohl auch das Heimkinofeeling mindestens an meine derzeitige Ausstattung heran gekommen.

Meine Geräte:
TV 40NU7199 und TV 65Q7FN und Galaxy-Watch SM-R800 und Galaxy Tab A T580
Explorer

Hallo,

gibt es schon neues bezüglich  Tonverzögerungen /Lippensynchronisation/ SYNC evtl. neues Update? 

Explorer

Hi bavaro, was für nen SkyReci hast du? Bei der Sky Soundbox kannst du die Verzögerungszeit ins Positive und Negative bewegen. Habe aber keine Ahnung, ob es auch unter 0Millisekunden geht. Ist das technisch überhaupt machbar?

Hier ist er Link: https://www.sky.de/hilfecenter/problem-loesen/bild-und-ton-wird-nicht-synchron-ueber-die-sky-soundbo...

Hoffe, das hilft dir weiter!

 

 

 

FabianD Moderator
Moderator

Hallo bavaro,

 

hat dir der Tipp von @PacMan  geholfen?

 

Schau auch mal, ob die Möglichkeit besteht, bei deinem Receiver in den Toneinstellungen zwischen Bitstream und PCM zu wechseln.

 

Viele Grüße 

FabianD
*Samsung Community - Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.
Explorer

Hallo, habe keinen Reciver,nur Kabelanschluss, wenn ich im BD-Player auf Bitstream stelle ,keine Besserung.Könnte es auch am Original mitgeliefertem HDMI-Kabel liegen?

DavidB Moderator
Moderator

Ein anderes HDMI-Kabel auszuprobieren ist auf alle Fälle eine gute Idee.


DavidB
*Samsung Community Moderator*
*****************************

Hallo liebste Community, ich bin in den nächsten Wochen nicht in der Community unterwegs. Bitte schreibt mir daher keine PNs und wendet euch bei Fragen an die anderen Mods, die sind eh viel netter als ich.

Autoren, für die die meisten Likes vergeben wurden