Support

Open search

Q70r Soundbar Audio Dropouts with Atmos content.

Highlighted
Apprentice

I have a Samsung Q70r Soundbar connected to a Samsung Nu7100 75 inch TV via hdmi3 (arc) to the soundbar hdmi port.

 

Watching any content on Netflix from the TV with Atmos, the soundbar goes into atmos mode, but every 10 seconds or so there is an audio stutter and the led on the soundbar comes on saying atmos.

 

Watching atmos is unusable with this setup and I am left changing the tv audio setting to Dolby digital instead of Dolby digital + so I can watch content without constant audio hiccups.

 

Is there a fix or is this just a defect of the product.

 

I am using supplied high speed hdmi cable that says ethernet compatible and all firmware on both devices are current. 

15 REPLIES 15
Highlighted
Navigator
I wasn't aware that the Q60 supported Atmos.
Apprentice
Sorry I edited my post to reflect Q70r. I have the Q70r soundbar.
Highlighted
Moderator
Moderator

Hey @Romy101.

 

How fast is your internet connection? Is it strong, stable and fast? Netflix recommends an internet connection speed of at least 3MB per second for the stream to remain uninterrupted. 

 

Also, don't forget for the UHD stream (which you need for the Dolby Atmos) you need the Premium service that Netflix offer. 

 

If Netflix is the only app that is having issues like this, then I'd check both the above. 



 Welcome to the Community! :smileyhappy:

Highlighted
Apprentice

I have gigabit fiber so connection is not an issue, and I have the top tier Netflix. Atmos is the only issue and of all the streaming providers I have, Netflix is the only one that offers atmos. 

 

I will try and get a new hdmi cable and see if that helps. 

Highlighted
Moderator
Moderator
Definitely a good shout. Remember it has to be an ethernet compatible HDMI lead.

Do let us know how it goes!


 Welcome to the Community! :smileyhappy:

Highlighted
Apprentice

For me the same situation...When i plug from pc to Sounbar and from sounbar to tv, then reading Dolby True HD/Atmos track. Soundbar showing Atmos logo, but HDR +Atmos files lagging sound and video with green dots, because of lack hdmi arc 1Mbps output...When i plug pc to tv, and sounbar arc - everything perfect, but havent atmos sound (tv doesnt support from netflix)...Simple Dolby Tracks sound perfect.

Highlighted
Apprentice
If u want to get fix that problem. You need From PC (Madvr) HDMI out connect to TV HDMI in.And Second hdmi cable (or Display Port To HDMI Adapter) send audio only signal to sounbar HDMI IN...In one word - forget and doesnt use both ARC ports Now im watching Dolby True HD Atmos movies and netflix webrips DD+ Atmos with no problems! We wait next gen sounbars with hdmi 2.1 (eArc)
Highlighted
First Poster

I have the same soundbar and having the exact same problem. I just bought a new HDMI cable which has high gb ethernet support but the problem persists. Any solutions so far ?

Highlighted
Apprentice

I changed my hdmi cable and the problem persists as well. I assume now it's a problem with the tv/soundbar combo. Stinks to have this problem as that's the only way to receive atmos. 

Top Liked Authors