Support

Open search

Probleem geluid via receiver

Highlighted
OPGELOST
Apprentice

Beste,

 

ik heb sinds kort een samsung UE43MU6100 tv met softwareversie 1210.

 

ik heb via de HDMI ARC poort mijn Yamha HTR-3069 receiver aangesloten, dit op de HDMI out.

 

de ziggo media box is op zijn beurt weer via de hdmi aangesloten op de receiver.  Als ik tv kijk via de ziggo mediabox wordt het geluid afgespeeld via het speakers van de receiver. Echter als ik nu netflix via de app van de samsung tv open, krijg ik geen geluid via de speakers van de reiver, uitsluitend van de tv. De geldt voor alle apps van de tv. 

 

Het probleem is volgens mij dat de tv geen signaal naar de receiver doorstuurd. Erg jammer omdat ik beide appartaten pas geleden nieuw aangekocht heb. 

 

Hoe kan men dit oplossen? 

2 GEACCEPTEERDE OPLOSSINGEN

Geaccepteerde oplossingen
Apprentice

Het probleem is opgelost,

 

De HDMI-kabel was goed aangesloten op de tv. Echter was in de receiver de HDMI ARC instelling niet goed ingesteld.

Dit heb ik nu aangepast en het functioneert nu. iedereen bedankt voor het mededenken. 

 

Bekijk de oplossing in de community in het oorspronkelijke bericht

Explorer

Goed nieuws.

Zelf ben ik toch blijven doorzoeken en proberen. Ik heb de oorzaak en oplossing gevonden.

wat was er aan de hand:

als ik de Videoland app en Netflix app opstartte, dan switchte de tv automatisch naar het digitaal formaat audio uit: “dolby digital”.

aangezien mijn versterker gewoon 2.0 is, geen 5.1 of 7.1 of dolby... werkte dit niet met elkaar. Vandaar dat mijn versterker het signaal niet meer ‘herkende’ en ik alleen bij die apps geen geluid had via optisch.

Dus: 

videoland / netflix (of... app) starten. Dan

 instellingen-geluid-expertinstellingen-digitaalformaat voor geluidsuitvoer-  terug zetten naar PCM

Tada! Opgelost.

Ik heb Samsung opgebeld en dit doorgegeven vd helpdesk medewerkers.

👍🏼 ✅ Grt peter

Bekijk de oplossing in de community in het oorspronkelijke bericht

35 ANTWOORDEN 35
Superuser II
Superuser II

Hoi @Patrick-Z,

 

Ik heb exact dezelfde tv, dus hopelijk makkelijk te beantwoorden, mmmm....of ook weer niet...

Volgens de volledige Model Code UE43MU6100WXXN is je tv uit 2017 en is de softwareversie idd de 1210.8 (laatste versie)

 

Even een paar vragen/opmerkingen:

 

  • De Yamaha HTR-3069 is geen receiver, maar een versterker. Ik begrijp dan ook niet waarom je deze constructie hebt gemaakt.
  • De Ziggo Media Box moet je dus rechtstreeks aansluiten op een een HDMI poort van je tv en niet op een versterker.
  • Als je het geluid via je boxen wilt laten lopen, zoals ik ook doe, dan moet je kiezen voor een verbinding via de Optische uitgang van je tv naar de Optische ingang van je Yamaha HTR-3069. Hebben beide devices on board. Met een Toslink kabel. Het beste is een double shielded ivm met breekbaarheid. Uiteraard het geluid van de tv instellen op Optisch out. Je kunt dan via de tv niet meer met de AB t geluid regelen, omdat dit een 'pure digital signal' is . Onversterkt dus.

Heel verhaal, maar keep in touch! Ben benieuwd..


Groet, Dick
I don't know everything. Just trying to help...
Apprentice

Hoi Dkoster,

 

bedankt voor je reactie,

 

De Yahama is een 5.1 AV receiver, zoals de huidige opstelling is werkt het gewoon, de AV receiver geeft beeld en geluid via de HDMI ARC door aan de TV. Hier is niets mis met, op de AV receiver kan ik nog andere apparaten aansluiten en dan werkt het ook.

 

Wat niet werk is, dat de TV geen signaal doorgeeft aan de AV receiver. Ik weet niet of men dit nog ergens in de TV moet instellen, want ik kan het niet vinden. Want de ARC functie zou 'tweerichtingsverkeer' moeten zijn, dus ontvangen en versturen. Het ontvangen werkt dus. 

Black Belt 

Goeiemiddag @Patrick-Z, heb je de luidspreker instellingen ook al zo gezet dat alle TV geluid via HDMI verstuurd moet worden? Deze zijn hier te vinden: Menu > Geluid > Geluidsuitvoer

Daarnaast wil ik wel graag nog toelichten dat ik de tip van @dkoster ook aan wil dragen. Als je namelijk je externe apparaten op je TV aansluit, vooral als dit via HDMI gaat, kan je ook de Smart Remote van de TV voor die apparaten gebruiken. Scheelt weer


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Apprentice

Hoi,

 

ja is juist de vraag, want als

ik op de tv de instellingen van de uitvoer geluid oproep. Heb ik de volgende 3 keuzes:

- tv luidsprekers

- optische kabel

- wifi speakers

 

en de optische kabel is weer wat anders toch dan de hdmi kabel? 

 

 

Black Belt 

Ja, inderdaad. Kan het zijn dat hij in de verkeerde poort zit? Je gaf in je eerste bericht aan dat je HDMI OUT hebt gekozen, maar zoals je hier in de handleiding kunt zien moet je de HDMI ARC IN poort hebben.

 

 

Als het goed is pakt de TV automatisch HDMI ARC zodra daar een externe versterker op aan wordt gesloten.


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Apprentice

Het probleem is opgelost,

 

De HDMI-kabel was goed aangesloten op de tv. Echter was in de receiver de HDMI ARC instelling niet goed ingesteld.

Dit heb ik nu aangepast en het functioneert nu. iedereen bedankt voor het mededenken. 

 

Bekijk de oplossing in de community in het oorspronkelijke bericht

Black Belt 

Super! Ik ben echt blij dat te horen graag gedaan natuurlijk en nog heel veel kijk/luisterplezier gewenst!


---------
Signature_Note9_Trans
"I'm just trying to make a buck, like everyone else."
- Tom Waits
Apprentice

Ik zit met hetzelfde probleem. Wat heb je precies veranderd in die instellingen want volgens mij staan die goed, maar ook ik heb geen geluid bij het gebruik van de smartfuncties.

alvast bedankt voor je antwoord

Apprentice

Ik heb de hdmi arc functie ingeschakkeld in de instellingen op de av receiver. En bei de tv bij de optie geluid. Heb ik het geluid ingesteld op hdmi. 

 

Top Posters