Support

Open search

Multiroom app fails to complete connection to MS650 soundbar

SOLVED
Apprentice

I have an MS650 soundbar (August 2017).  I have been thinking about getting additional speakers, so I attempted to connect to it via the Samsung multiroom app (version 4132) on Android (both version 6, and 7.1.2 on different mobiles).  I did this once shortly after buying the soundbar and it worked then, and I updated the firmware. I hadn't tried again until a few days ago, and now it's driving me crackers.

 

I get as far as a succesful connection (the apps says the speaker has been connected), but then the app stalls showing 'configuring new setup', and finally says there is no such speaker.  I have tried dozens of times, on 2 different mobiles, always with the same infuriating result.

 

I know the soundbar has connected to wifi because it says so on the soundbar, and I can also see the soundbar in the list of devices connected to my router.

 

When my TV (a late 2015 UE65JU7000)  is connected to my LAN via ethernet, I can play sound via wifi to the soundbar (although I normally use HDMI TV-ARC).  When the TV is connected to my LAN via wifi I cannot see the soundbar as a wifi sound device from the TV.  I have not exceeded the number of concurrent wi-fi devices on my router, and I am not blocking any wifi MACs.  The wifi is all on one SSID, 2.4Ghz (since my mobiles don't support 5Ghz).

 

As I understand it If I can't get the app to work, I can't add speakers. This is, to put it politely, not good.

 

Help!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice

I had an update to the app on 22nd June - to version 4134.  It now seems to work, at last :-)

9 REPLIES 9
Apprentice

I don't see my post on the forum yet.  If I need to edit it, please tell me.  Or if you have an answer to my query please respond.

Apprentice

Samsung sent me an email as below.  The answer is no, since the only reply was mine asking why the post was not public and asking for some sort of response.

Your topic recently received a reply.


Topic: Multiroom app fails to complete connection to MS650 soundbar 
Date: 10-03-2018 02:20 PM

Did it solve your problem?

Click here to view the reply and mark one as an Accepted Solution.

This helps others find helpful answers in the community too!

 
First Poster

I have the excact same problem.. Solved it?? 

Apprentice

@ejsing86 wrote:

I have the excact same problem.. Solved it?? 


No.  They said they would call me, but never did.

Highlighted
Apprentice

I had an update to the app on 22nd June - to version 4134.  It now seems to work, at last :-)

First Poster
Where did you get 4134? Apple store only has 4132? Thanks, Ed
First Poster
Sorry that should be 4131
Apprentice
@Ed_S wrote:
Sorry that should be 4131

 

I'm on Android.  If I recall correctly I just received the update in the normal way.

New Member

I upgraded to Ver 4138 and it's the latest update for now but still can't connect  To my MS650 soundbar

Top Liked Authors