Support

Open search

HW-Q90R Soundbar getting picture but no sound over HDMI

SOLVED
First Poster

Hi All,

 

Yesterday everything was working fine. Getting great Atmos on the computer, 5.1 through the Fire TV and ARC with the PS4. Today I rebuilt my computer and went to watch some stuff and now I get picture but no sound through the HDMI channels. Thgouht it might be the computer so tried the Fire TV and PS4 and no sound over any HDMI channel.

I tried using bluetooth to play some music to see if it was a problem with the speakers and the music came through fine. It's just when I switch to any of the HDMI channels I get no sound. I updated it to the latest firmware when I get the soundbar and have not had any disconnect issues. This is the first time I've had a problem with it. Only had it 4 weeks!

Anyone any ideas what's going on? I'm baffled that I can get picture but no sound. I've tried stereo, dobly and dts signals and no audio but great picture.

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster

I solved it. No amount of resets or support calls to Samsung could fix it.

Had to do a hard reset.... that is, unplug it and plug it back in. Then it's all working again. Spent hours last night trying to get it workign and failed to try this one. Doh!!

 

Samsung should add physical power witches to their hardware, they'd save themselves a fortune in morons like me calling support.

View solution in original post

1 REPLY 1
First Poster

I solved it. No amount of resets or support calls to Samsung could fix it.

Had to do a hard reset.... that is, unplug it and plug it back in. Then it's all working again. Spent hours last night trying to get it workign and failed to try this one. Doh!!

 

Samsung should add physical power witches to their hardware, they'd save themselves a fortune in morons like me calling support.

View solution in original post

Top Liked Authors