Support

Open search

HW-Q90R Disconnects!

First Poster
FOR UK the firware has not moved to 1008 so there must be a good reason for this. i also had problems with Smartthings first day with the app keep crashing out however next day it worked and is ok. All seems to be a bit too flaky to me.
Apprentice

Bonjour 

Comment peut on savoir le numéro de version des HP satellites (bass & rears) ?

Merci

 

Hi

How can we know the firmware version of sub&rear ? a post said 1008 upgrades from 133 to 136, how can we check ?

Thanks

Apprentice
Hi
Did you got a reply ?
AntS Moderator
Moderator

Hi all. Just some info for peeps.

 

We’ve got an FAQ & guidance on our website for this issue here.

 

One of my AV colleagues has given me part of the draft of a proposed new FAQ on this for UK/Ireland models as a heads up for you guys though:

 

Once the Soundbar is updated, it is necessary to update the Firmware of the Sub-Woofer & Rear Speakers:

 

  1. Disconnect all the Mains leads
  2. Reconnect in the following order: Sub-Woofer, Rear left, Rear Right then Soundbar. If needed, re-pair any  unconnected speakers.
  3. Turn on the Soundbar & wait for three minutes
  4. Press any key on the remote to ensure the display is lit. (e.g: Volume +)
  5. While the display is lit, press & hold the “Down” key for approximately 6 seconds until “UPDATE” is displayed
  6. “UPDATE->BYE->ON” will displayed while the update is taking place (Approximately 10 minutes) after which the Soundbar will restart with the last used input displayed for approximately 20 seconds before turning off. The update is now complete.

 

The difference between the US (1008.0) & European (1007.9) relates to differing power consumption considerations in the two regions.  If you’ve got a European model & installed 1008.0 you are still able to follow the above guidance to update the Sub-Woofer & Rear Speaker firmware to keep their standby power consumption as it should be for our area.

 

If the issue still occurs on 1007.9 and you want to check if you've successfully updated the Sub-Woofer and Rear Speakers, and what you'd need to do if they're not updated:

 

  1. Put the Soundbar into standby.
  2. Press & Hold the Sound Control button (Cog) until the Soundbar turns on.

 

The firmware versions of everything are displayed by scrolling across the display.  The ones of interest are S, RL & RR.  Correctly updated speakers will display 0136.0 as the version number, anything lower has not been updated.  If they show 0000.0, then that speaker would need re-pairing before running the update procedure outlined above.

 

If you’ve followed all of this guidance, and the issue is still happening (or there are further complications) please get in touch with our AV Support Team (UK; ROI) for further assistance.

 

Appreciate that there’s a number of non-UK/Ireland folks in the thread. Although some of our FAQs & guidance may apply to your models too, for non-UK/ROI models, I’d advise getting in touch with your local Samsung Support teams for accurate info and troubleshooting steps if you do need them.

 

-----------------------------------------------------------------------------------------------------------------------

 

Edit: Link to the updated official graphical FAQ guide on the Samsung UK website: https://www.samsung.com/uk/support/tv-audio-video/how-to-update-the-software-of-your-q90r-soundbar/


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Hi all.

I am from Spain and I have exactly the same problem with the sub and rear connection.

My latest firmware is 1007.9, shall I install 1008 on the soundbar even though I am in Spain and this is the american version of the firmware?

Shall I format in FAT32 a usb and just add the .exe file and connect it to the bar? Nothing more?

Thanks!

First Poster

I had the same issue here in Australia. Fortunately my retailer tested and agreed to replace. So far so good with the new unit. 

First Poster

I got it changed from my retailer as well but it happens the same! :(

I wanna know if I can install the american firmware on my bar, I am from Europe.

Has anyone in Europe done it?

First Poster

That’s no good. It HAS only been a couple of days with the new unit. I haven’t connected it to the web so still running on factory firmware. Afraid to do so! Will let the forum know if this causes the fault once I update. 

First Poster

Did this process fix the problem for anyone?

Highlighted
Explorer

Just update and problems are solved. Follow the exact update steps. I have put us 1000.8 on my european model.problem solved. 

Top Liked Authors