Support

Open search

HW-Q90R Disconnects!

Explorer

@Taekwonrooij wrote:
Awesome im gonna try! Any installatiin tips? Just usb plug it in, wait and done?

I used the direct download via WiFi. I went into the app on my phone and clicked on the check update button and voila!

First Poster
Where are you located Brett?
Explorer

@ShiroEd wrote:
Where are you located Brett?

I'm in the US (Texas)

Highlighted
Explorer
I just updated it as well. Will let you guys know in the morning if they really solved it ##praystogod
Explorer

Did not work after putting it back on after 20 mins. Could this be because smartplug was still in? Now still doesnt work, dont know if i can re install the firmware again... 

It works when you put the soundbar back on within 10 mins.

If you wait 20 mins or so sub en rears are gone again. Same workarround of pulling plug of rear left speaker works..

Gonna cry soon haha.

Nice communication by samsung in the meanwhile........not....

Explorer

@Taekwonrooij wrote:

Did not work after putting it back on after 20 mins. Could this be because smartplug was still in? Now still doesnt work, dont know if i can re install the firmware again... 

It works when you put the soundbar back on within 10 mins.

If you wait 20 mins or so sub en rears are gone again. Same workarround of pulling plug of rear left speaker works..

Gonna cry soon haha.

Nice communication by samsung in the meanwhile........not....


Did the soundbar reset itself (turn off and back on) several times? That process took some time. 

Explorer
Yeah.... it s so weir lets see what happens if i put in the usb again
Explorer
Tried again l,did not work then did another ID set and then it did work even after 10 mins power. Off.
So update 1008 and then id set.
But tommorow after 6 hours is the real test, ill let you know!
Could it be?.......
Apprentice

1008 Seems to be working for me... 
24 Hours & so far so good 

Explorer

After a full night of about 8 hrs, 1008 seems to work for me.

Everything is still connected and works as expected, tested for about 30 mins. Will check again when I get home from work tonight.

 

*Dutch soundbar with US firmware update*

Top Liked Authors