Support

Open search

HW-Q90R Disconnects!

Apprentice

Hi all.

I brought my HW-Q90R soundbar from Samsung UK Online just over a month ago. My sub and rear speakers no longer connect or work at all.

 

Spoken to Samsung regarding this who have advised this is not a known issue and it will have to go in for repair as its just over 28 days from purchase.


I asked Samsung via live chat what happens if after the repair the issue still exists do I get a refund? I was told no it would go into repair again.


Anyone know how to update the soundbar software via the app? I have tried but no joy.

First Poster

Still same problem with the firmware 1007.9...

 

 

Explorer

Installed 1008.0 last night. It went thru several automated restarts on its own. I didn't have to do any setup at all to configure. This morning the problem appears to be fixed. Back speakers and woofer came on immediately and sound came from them as you would expect!!!

Apprentice

Which region are you in? US? 

First Poster
i try to do update again but still in 1007.9 firmware..
.
Highlighted
Apprentice

How did you do the update please let me know so I can try. 

 

I have installed the SmartThings app  andf not given an option to update and Multiroom app samsung have confirmed the soundbar is not supported.

Explorer
Yes, I'm in the US
Explorer
I updated from the Smart things app on my phone. Under the Sound Bar device I selected 'Information' from the top right menu. Then selected the firmware button. The device is connected to WiFi so the download and update started on its own. Too 15-20 minutes with all the reboots it did.
Apprentice

Thanks for the info. I still have 1007.9. I suppose 1008 is not deployed on European servers yet. Hope it will be soon... and working... at last !

Explorer
Will be interesting to see if 1008.0 works for everyone! Fingers crossed.
Top Liked Authors