Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

First Poster
A little update if anybody remember my issues from last week.

Some magic, just turned in the tv a few hours and it just worked over optical. But wifi, still volume issues.

Read about other swedes here still also having volume issues over wifi? Might be a problem with our versions tvs/soundbars then?

But for me it's ok having the optical workaround up and running. If I have to do some regrouping now and then, also not and big thing for me. I just don't have the energi to be angry anymore.
First Poster
Oh one more question.

I have 3 options in format, PCM, DD and DTS Neo 2:5.

What is the DTS Neo thing?
Apprentice

I googled it a month or so ago and it seems to be a Samsung thing. Some type of matrixed version of DTS. I can't tell the difference between that and PCM.

 

http://www.avsforum.com/forum/166-lcd-flat-panel-displays/1439262-samsung-smart-hdtv-its-dts-neo-2-5...

Navigator

I think it's a DTS version of surround upmix like Dolby Prologic (fake surround created from a stereo track) 

Apprentice

@Kilo wrote:
A little update if anybody remember my issues from last week.

Some magic, just turned in the tv a few hours and it just worked over optical. But wifi, still volume issues.

Read about other swedes here still also having volume issues over wifi? Might be a problem with our versions tvs/soundbars then?

But for me it's ok having the optical workaround up and running. If I have to do some regrouping now and then, also not and big thing for me. I just don't have the energi to be angry anymore.

Hey Kilo

Send me a PM with instructions on how to reproduce your problem and i will try to verify.

I'm in Sweden and have thenordic models of the hardware.
Been away for some days so I have not been able to follow the discussion so im not not up to speed with your issue after 'the firmware fix'

 

 

First Poster

@RyanM wrote:

@NotSamsung wrote:

@RyanM wrote:

@NotSamsung wrote:

@RyanM wrote:

I've had a few questions from members which have been passed to developers. Once I receive updates I'll be sharing them in the Community. Thanks everyone for your input. 


Ryan,

 

I took time to test the K650,  to write down the test results, and to post two questions to you.

 

Perhaps, by unintended oversight, you completely ignored my post.

 

Can you please answer my questions.  


As mentioned I have passed all the questions and comments to the developers. I'll keep everyone updated as soon as I hear anything further. 


Why do you deliberately not to answer my questions?

 

You should ban the user that called you a troll.  


I don't personally have the answers to your question @NotSamsung. Once I have an update I will come back to you with an update. Thanks for your patience, please leave it with me. 


Samsung needs to answer my questions.  Don't you work for them?

First Poster

@Robbienobs wrote:

Hi all. Anyone had this issue before? IMG-20170628-WA0003.jpg

 

 

 

 


Correct. The Smartview uses Wifi.  So does the multiroom.  Can't work together.  Try the TV sound connect (Samsung's proprietary Bluetooth connection TV - K650).

Highlighted
Explorer

***Deleted***  now that i got it out of system. I'm better now :smileyhappy:

Apprentice

You gotta stop keeping things bottled up Bryantay, just come out and say what you are thinking. Stop sugar coating everything.

Explorer
Hilarious.
Top Liked Authors