Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

First Poster
What DFS channels are okey in 5Ghz?
Navigator

Hi Kilo

 

Are you using the multiroom app to reconnect to the router? Also it might be worth resetting all the speakers in case there is a conflict. 

 

Lee 

Navigator

Hi kilo

 

Not sure if you have the same issue but one of my R3s got stuck after my router crashed, and was unable to connect to WiFi, even though Multiroom saw it. 

Hold down its + and - buttons together until the lady says "resetting the speaker", it should fix it. 

First Poster

Hi guys,

 

The app can find the 3 speakers and can even group them. But, when I tryck to group them as a surround group it just cant even start the process. I have reset the soundbar and my 2 R-lights. It doesnt fix it. I remember reading something about just some channels are working with the system in the 5GHz networks. But cant find that post.

Pathfinder
Hi Kilo
I have had something similar and couldn't group then thought the app. I had to use the TV menu to group and then select the Soundbar +2 rears as the input.

All through tv
Navigator

Try unplugging all the speakers at once, and when they are offline reinstall the multiroom app (while clearing its cache).

 

First Poster

@Robbienobs wrote:

Yawn.......... 


Thank you for underscoring my point. Well done! 

First Poster

Peejay84,

 

Doesnt work :/ When Im trying from the TV it doesnt find the 2 rears, byt I can still come in to the "surround settings". 

Highlighted
Explorer

Kilo

 

Can you see all three speakers in the multiroom app?

 

They all need to be on the same WiFi channel - if you go to: Settings / Advanced Settings / Network Status the app will tell you which channel each device is on - if they dont match then that is where the problem lies...

First Poster
Simon,

They are all in the same, channel 100.
Top Liked Authors