Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Apprentice

My Samsung UBD-K8500 uhd bluray players multiroom link can connect wirelessly to my hw-k650 soundbar and 2 r1's and make a surround setup. I have to select tv speaker and turn volume to zero for tv volume. DTS-MA and dolby digital plus sound checks play flawlessly from usb stick plugged into bluray player.

 

 My Samsung UN65KU6300's multiroom link can create a surround sound setup with my HW-K650 and two R1's but it does not play correctly. The soundbar is too loud and the R1 surround speakers are too silent. 

 

 The same DTS-MA and Dolby Digital sound check files on usb inserted in tv do not play correctly. The DTS file plays the left surround with the left front channel and nothing from the LFE. Same thing when front right channel plays simultaneously with right surround.

 

 If I could plug my cable box into bluray player would be all set but there are only 2 hdmi ports and one is audio only.

Apprentice

A small sad update from my side here.

I have been trying to get Samsung in Sweden to help me in this matter for a while now.

I've kept my spirits up and trust the procedures.

I have tested different routers, changed wifi channels, used Optical cables and updated all firmwares to please the first line support that explains that they get their advices from a magical department of top secret experts.
All with the goal to get the 'experts' to acknowledge that this is an issue.

I have for weeks been promised that since I have now tested everything I can, have my case escalated to this home of mystery experts and they will contact me with their results.

For weeks have I been pesting the first line support with a request on a update on my issue. I have gotten explanations that this expert was sick, on holliday, on lunch and so on. BUT he will contact me.

NOW things have changed..
On my last call to then with a weekly request for update, I got the final answer from the first line support.


My dedicated product expert has tested this and has concluded that there is no problem (!)

Everything works fine.
What he requests me to do now is to bring by system to a reseller and test everything with a different tv to see if the problem remains if I use another TV..

Im stunned...

I tried to get my first line support person to give me more information on all the obvious qiestions.
So he say it works.. What has he tested, what firmare versions are he running, has he tried turning it off, does it still work??! Can he give me ANY additional information??? 
The support person tells me that I can NOT talk to directlly to the expert, I'm not allowed to communicate with him at all.

And they will not do anything else on this matter until i have tested what he adviced me to do...

To gather my complete audio system, soundbar, R1s and subwoofer.
Enter a reseller of choice and convice them to let my hook up everything to a 2016-2017 model and see if the issue remains.
No details on what tv this might be, KS? JS? 2007 models?

I guess it has to be a Samsung tv to support Wireless mode?

No details on how he wants me to document this oh so important of tests, should i take photos, broadcast it as a Facebook live video? Do I need the sellers social security number?
Will this magical beeing see this automagically?
They will not answer any questions until i have completed this grand quest.
When I explained that a reseller might not be to helpful in this, even if I bring out my best Frodo Baggins imitation, then he adviced that I might have a friend with a tv I could test this on.

 

I asked him to put all this in writing and send this to me.
I also explained that he had a chance here, a big oppurtunity to be a hero of ages, he could together with this expert be the ones that resolves this, they have in their hands a potential promotion,

-since they have a working system- and I have oh so many people that have this problem, they have the chance to resolve this once and for all!!!
He was not interested... he wanted me to follow the experts advice... And hang up the phone..

 

To be continued...

 

Apprentice

-Update-

I finally recived an email from Samsung.


They explain that the experts setup was the following;

TV: UE55KS9005,

Soundbar: HW-K960

Rear: WAM5500 and a WAM750

With a router: DLink DIR-809.

 

Well... not a single product that I use...

Dont know if the test proves anything! 
I almost want to reply that I have now performed a test of my system with all LG products and I can not see the issue anymore! 

 

Yes. I'm 'sane' enough not to.

And to understand that the model of TV or 360 speakers might not be the most important parameters to use in the test for this issue.
Many of you here reports the same issue no matter what rear speaker or model of Samsung tv you use. But the Soundbar is the same model on every report...

I have sent yet another response in hope of bringing myself yet anoter step forward on this (I you ask my girlfiend. -insane- ) quest.

Pathfinder

Sounds about right for samsung..........

 

Constantly testing and coming up with good results........... Then everyone complains and they go testing the firmware that they supposedly proved works............... again, and again and so on.........

 

We are stuck on a big Samsung merry-go-round with no way off! 

 

 

Apprentice

-Update3-

I finally got a call from my Samsung Voice Of Customer contact, that I got to take over the case from the First Line support due to obvious reasons, (read my earlier 2 posts).

He has now looked in to this further but the responsible technician was not available.
But he made the following statements after looking in to their back end support systems.

  • Samsung are aware of the issue with the K650/660 Soundbar and the R1 speakers.
  • The issue was introduced in a firmware update released in January 2017
  • They are working on a new firmware that will resolve the problem

He could not say anything more than the above, he will look in to this even further and report back to me as soon as he has anything to add.
He can of course not say when this new firmware will be released or if they are actually able to resolve it.

But it proves that I'm not crazy and Samsung acknowledge that there is a spoon.. I mean issue..

I will keep you guys updated.

First Poster

@GliMM wrote:

-Update3-

I finally got a call from my Samsung Voice Of Customer contact, that I got to take over the case from the First Line support due to obvious reasons, (read my earlier 2 posts).

He has now looked in to this further but the responsible technician was not available.
But he made the following statements after looking in to their back end support systems.

  • Samsung are aware of the issue with the K650/660 Soundbar and the R1 speakers.
  • The issue was introduced in a firmware update released in January 2017
  • They are working on a new firmware that will resolve the problem

He could not say anything more than the above, he will look in to this even further and report back to me as soon as he has anything to add.
He can of course not say when this new firmware will be released or if they are actually able to resolve it.

But it proves that I'm not crazy and Samsung acknowledge that there is a spoon.. I mean issue..

I will keep you guys updated.


Well done for pursuing Samsung over this.  If I am not mistaken their statement is the first acknowledgement by Samsung that they caused the issue with a firmware roll-out.  Is that correct?   If they understand the issue, there should be little difficulty in resolving it if it is simply a software fault as they had the wi-fi method working previously.    

 

 

Pathfinder

Email just received from Samsung:

 

Dear Mr Hickey, my apologies for any delay in response.
 
I am pleased to advise that testing has now been completed on the next software update for your Soundbar.
 
While we do not have a specific date for release, I can confirm that this will be an over-the-network update and will include a rebalancing the sound field when used in the Soundbar+Surround mode which has been provided after consideration of the feedback from yourself and other users.
 
With the above in mind, we would feel that a letter of deadlock would no longer be required as we are making steps to address this matter as requested and have now received confirmation that the update is forthcoming.
 
Should further details be received regarding the release I will of course be in touch.
 
Highlighted
Apprentice

Great news, following a great job from yourself Robbie.

 

Cannot say how much I appreciate you heading this pursuit, and seeking resolution.

 

Hopefully this update will be the answer...

 

Couple of questions:

 

1. Do you know if this update is for the TV or the Soundbar unit(s)?

2. Do you know if this update has been approached with Wireless, Optical and HDMI connections in mind?

 

Don’t worry if not, I can wait for the release and see.

Pathfinder
Hi no problems

The email does state its for the Soundbar but I am not sure if customer service guys at head office have any technical understanding.

I believe it's for WiFi but hope we have the same increase in volume levels available regardless of connection methods used

Thanks
Navigator

Nice one Robbie. Fingers crossed that this next update will be the one. If it is a may turn off all auto updating just in case. Lol 

Top Liked Authors