Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Pathfinder
No problems guys....... That summary was a great help.

Let just say I didn't run out of ammunition at any point
First Poster

Brilliant job Robbienobs!

 

Well done!

 

Was the Samsung technician aware of the seventy-something-pages thread about all these problems?

Pathfinder

:smileyvery-happy:

 

He was when we had finished. 

First Poster

Just found this discussion after buying an 8000 and the 650 and R1s. Yes, I have the same problem with the surround as you folks. Not a deal breaker, but it has ***** me off somewhat after spending a wedge of dosh.

 

I used the optical work around as described here, with pretty good results. However, when I  used it with Sky Q, there were terrible lip sync problems. Bummer.

 

I then connected the 650 directly to the Q box with optical rather than through the telly. Better, but I found that I had to set a 40ms delay on the Q to get it acceptable. This is the same as the delay that was set on the TV by default. However, running the sound from the TV again and watching Sky then gives a compounded delay that buggers it up again!

 

Next step is an remote control spdif switcher so I can program my harmony hub to change sources on the soundbar optical-in when using Sky/ TV.

 

What a faff to get decent sound. I never had these problems with my old Panasonic gear. Has anyone else had similar difficulties with syncing?

 

And don't even mention the problem with HDMI auto switching that can't be disabled. Another bloody expense for an IR 4K switching box!

 

Still, when it is going correctly it looks and sounds grand.

 

I applaud your efforts in getting Samsung to listen. It must seem as futile herding cats at times.

 

Let's hope a fix will be forthcoming soon.

 

Egads,

 

Dave

Explorer
Great job yesterday Rob - so glad the tech guy seemed clued up and open to further investigation. Fingers crossed the boffins at Samsung HQ will be able to reproduce the faults there and come up with a firmware fix.

Thanks everyone for pulling together on this - power to the people etc etc!
Pathfinder

Hi Guys, 

 

Just a quick update; my usual customer contact at head office is on annual leave but I have received the below from the head of customer services uk in her absence. 

 

"Kirsty is out of the office this week but in her absence I will review the engineer visit with our Product Specialists and advise thereafter"

First Poster

i to having issues with KS7000, K650 and the R1.. on TV ARC and WIFI(M CH)

Apprentice

Hope they will find all these problems and fix them. 

 

I have the exact same setup and the same problems as you over Wi-Fi however I have also noticed another problem or perhaps there is something wrong with my sound bar:


When in surround mode the centre channel is not being "helped" in the lower frequencies (below ~150-120Hz) by the subwoofer this creates a tiny sound with primarily male voices. The speech from left or right channel sounds great in surround mode because here the tiny speaker in the sound bar is being helped with the lover frequencies by the sub.

I've tested this with two videos one with a voice stating the speaker channel and another that goes from 20-20000 Hz on each separate channel.  The sub is not helping the rear R1 speakers ether.

Can someone confirm if they have the same problem or if its just me... 

 

The second problem I’ve noticed is that the TV is not identifying it self as capable to receive 5.1 sound to other HDMI equipment in the EDID. In my case a PS4 pro and a windows 10 computer. I have to use DD on the PS4 but here there is a lag and thus unplayable. 

 

The third problem is that the TV is incapable to play DTS 5.1 surround sound with this setup. I only get stero. I know that the sound bar only has stereo license for DTS but the UE65ks7005 tv HAS a license to play 5.1 with DTS. When i route the DTS sound directly to the TV and have the surround connected though Wi-Fi it should play surround for DTS - I don’t care what format the TV uses after it decodes the DTS sound to and sends to the speakers.

 

Navigator

Hi

 

I haven't noticed a problem with the centre speaker not being supported by the sub. Voices sound the same on my system if they are coming from left right or centre. 

 

Lee 

Highlighted
Pathfinder

Repose from the top man at Samsung UK Customer Service. 

 

"Dear Mr H****y, 

 

I have been able to speak with our Head Office Product Specialists who, in turn, has spoken with the engineer who visited.

 

The feedback from the engineer was that he recognised the concerns that you had with the product and volume and he advised that he would escalate these to Samsung for review, he did not agree or recognise that this was a fault or issue.

 

In turn this was then reported to Samsung’s Product Specialists for review and discussion with the engineer and following this Samsung has issued our official position as below:

“..While we acknowledge the customers concerns we have recently released software updates for both the Soundbar & WAM Speakers to address this issue. 

The current volume levels are improved from previous versions and Samsung are not looking to make further changes as they are now considered to be operating at an acceptable level..”

As a result, at this time, Samsung considers the product to be operating within Samsung manufacturing expectations.

 

Regards

 

Sean A****r"

Top Liked Authors