Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Explorer

This is excatly what we desire but unfortunately the rear volume is still 20% of the sound soundbar is providing - with R1 on max and soundbar on lowest level.

 

Tried to group them in both multiroom app and on my KS7000 TV, reset the bar and establish connection again, problem persist. 

 

However, when I'm not connected to the TV and listening to the sample music through the Multiroom APP it's working flawless. I can individually adjust the volume on all three devices (soundbar + R1) using my phone and use the soundbar/TV remote for "global" volume adjustment - how it should be. 

First Poster
I updated my speakers on Friday 17th March when I first got them before setting up the Soundbar+Speakers. I have only ever had the latest version of the Multiroom app too, albeit the beta-Version on my MacBook.  The facility to adjust the levels does not overcome the lack of appreciable volume from the R1's when grouped for Surround+Speakers over Wi-Fi even with the Soundbar at the minimum and the R1's at maximum.
Is the problem not with the HW-K650 soundbar? The speakers work perfectly over Wi-FI when the input to the sounder is D-IN (optical)
Pathfinder

Just to clarify the volume control screen shots you have supplied for the application are nothing new........ This has been available since application was available 

 

 

First Poster
i think they vanished when the muffled sound issue got fixed but now they're back.

Either way, the back speakers are still far too quiet even when turned right up.
Explorer

Good point Robbienobs... They're explaining it to us as if we weren't already inimately familer with these screens. I've seen and used those screens litarally 100 times over the past 8 months. 

Explorer

No... they have been there all along.  

Pathfinder

Nope have always been there through each update........ Same on the tv 

 

 

Explorer

@Robbienobs wrote:

Nope have always been there through each update........ Same on the tv 

 

 


Hi Rob,

 

Not sure if the reply was ment for me, but in the app (not Group settings), I'm able to adjust the volume perfectly and the soundbar/r1 ratio is just perfect. I even had to turn the R1's abit lower than the soundbar. Screenshot_20170320-165026.png

 

 

Highlighted
Explorer

Tovle... Looks like you may be playing audio from your phone? The issues happen while using the system as a 5.1 setup from the TV/Soundbar. My understanding is the sound works fine when just playing audio through the app.

 

Also, from your screenshot it looks like you just have a standard speaker group set and not a Suround sound group.

Pathfinder

Hi Tovie 

 

Just clarifying that the volume screen shots displayed by Samsung are nothing new. 

 

The issue relates to rear speakers when connected in surround mode for 5.1 viewing, not when simply grouped for playback of music etc

 

Thanks

Top Liked Authors