Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Explorer

When using the K650 sound bar and two R1 Wireless speakers in surround sound mode over wifi with the latest firmware, The quailty of the sound K650 drops, sounds very muddy. As soon as you use the sound bar on it own, the sound bar improves. this is happening for a quite a few users.

 

can you help.

1,601 REPLIES 1,601
KellyM Moderator
Moderator

Welcome to our Community, Podavies!

 

When using the Soundbar alone, how do you have it connected? 

 

What content are you viewing when you notice a difference in the sound quality, and what source is the content coming from e.g. Set Top Box, App, Inbuilt Tuner? Can you try different content and sources and let us know if it's the same?

 

KellyM

Explorer

I have connected via Bluethooth or HDMI or Opticle all works as it should using my Virgin Tivo or in built apps or PC.

 

The only issues is when you connect to the Sound bar Via Wifi using two additional speaker to create a surround experinace the audio quailty drops dramiticly on the sound bar.  I have updated to all the latest firmwares on the speakers and TV. this is not an islolated isusses loads of people on the US section of the samsung support site have the same issue. it only occurs over  wifi unsing 5.1 surround. it really easy to recreate the issue.

Highlighted
EmmaS Moderator
Moderator

Thanks for providing us with more information! :womanhappy:

 

So we're able to do a bit more detective work, can you provide us with the model code and software version of your TV? To find this, head to Menu > Support > Contact Samsung.

 

 

Explorer
UE55KS7000 Software Versions tested 1142 1152 1154 but these isn't a TV issues people with different model 2015 or 2016 Samsung TV are having this problem its with the Soundbar 650/651 using any source over WIFI 5.1 surround.
Pathfinder
Same issues here Very poor sound quality when in surround mode after firmware update. If you hadn't noticed this was only a problem after a firmware update as I have had this k650 from when it first came out. Sound quality used to be perfect out the box but wifi connection issues where horrible. The firmware update fixed the WiFi connection issues but killed the sound quality, especially at higher volumes. With way too much bass at low volume and none at all at high volume and is only half as loud now. There is also now a -12 bass setting that shouldn't be there! Jumps from -6 to -12 Called support. They had no idea other than it was since a firmware update. The R1's firmware has updated a few times since the issues started but the soundbar has had no updates and still the problems persist. Will never ever buy samsung again. There own update has screwed this up. Others are talking about this but Samsung refuse to admit the issue or are just not interested in after sales service. Grab your money and then it's my problem!
Pathfinder

I forgot to add that the issues started when the firmware update changed the way the volume displays on the TV screen. It used to show the volume as 0 to 50 on the soundbar with just an annoying - and + symbol on the screen. Then it changed to 0 to 100 with it displayed on the tv and nothing on the soundbar except a confirmation it was in multichannel mode.

Also what throws up a massive set of other issues is that when you use surround mode you can only input sound through wireless connectivity methods, not via hdmi or optical cables.
Also when in surround mode is it impossible to stream video from a Samsung phone to the TV without the soundbar disconnecting itself

All a massive shame as wheb I first got this the sound was amazing and just had some intermittent wifi issues. Samsung also advised I should buy the Samsung hub to resolve the issues a d just ended up wasting another £50 as it did nothing to resolve the connection issues, which they then proceeded to fix with an update!

 

Hours Spent Talking To Support

Pathfinder

used to be awsome, quality and volume where perfect and I was very happy with this aspect of it in all modes.  It was just wifi connectivity issues in multichannel modes that was a problem. They fixed this with an update and then screwed up the sound. Still a couple of drop outs with connection but not too often and a power off/on fixes this. 

 

Hours spent with customer support with me training them! Got to the point where they told me it was the tv! When I have another k series in the house and same issues occur when connected to this..... Eventually admitted that it appeared to be a firmware update of the k650 that caused the problem. They gave me repair companies contact details but when I called them they said if it's the firmware only samsung can fix this with a further update. No offer for an engineer to attend and wanted me to disconnect everything and drive 30 miles to show this repair company what it was doing. 

 

No one can conform where the minus 12 setting has come from for the subwoofer....... Would be handy if someone else with an updates K650 can tell me if they also have an additional -12 setting......... Just go to -6 and then press once more and you will be on -12. I have to have it on this setting all the time as its just too bassy at low volumes and speech is difficult to hear. 

 

I am still hoping a further update will fix this as I don't want to loose my hard earned by selling it all second hand, and like I said the sound was awsome......... But when I call Samsung they make out i am the only one in three world with this issue, but saying that they did the same with the WiFi updates, and fixed the WiFi issues at the same time as their technical people where denying there was a firmware issue. 

 

One guy at customer services said that if they get a lot of calls on one issue it's only then they will look at resolving at a higher level, so don't suffer in silence. 

 

I habe also found another problem too since updates that wasn't there before. Even when I group these speakers and play

music from the phone, the volumes for the soundbar and radiant speakers do not go up and down at the same rate, and even if you adjust them all to the same level, as soon as you adjust the volume it all goes screwy again. You can see this for yourself by opening the app with volume bars visible when you adjust volume. 

 

Its only at times like this I realise the loyalty I have shown samsung all these years, with buying phones, watches, TV's, audio systems, washing machines.......... Is just not reciprocated in any way shape or form. Big shame really but how often do you hear this about large corporations and their faceless customer service. 

Pathfinder

TV is UE65KU6000 and also tested on 32" K Series TV

 

Soundbar: Samsung HW-K650
Firmware: HW-K650WWB-3108.9 / 0335.0R

Suround Speakers: (2) Radiant360 R1
Firmware: WAM1500WWB-3110.5 / 169R

 

Tried On Two Different Model K Series Tvs With exact same Problems! 

Pathfinder

 Can someone from Samsung please confirm that Samsung acknowledge this is a firmware issue on the K650 soundbar when connecting radiant speakers to the K650 in surround mode! 

 

Can you please confirm that the sound quality is in fact terrible on surround mode! 

 

Please confirm that there is a sub woofer setting of -12 when it should stop at -6!

 

Can someone please confirm this is being resolved or advise on how I get a full refund as you have ruined what I have spent hundreds of pounds on! 

 

You are selling hardware with untested, underdeveloped firmware, with knee jerk fixes that cause more problems than they resolve! 

 

Hello........... Anyone there....... Hello....... Samsung........ You there? 

 

 

 

Top Liked Authors