Support

Open search

HW-K 950 verliert Verbindung zu Surround-Boxen bei Atmos-Film

Explorer

Hi

ich wollte mal fragen wie das ausgegangen ist.

Habe genau das gleiche Probleme bei Atmos filmen. Ton ist plötzlich bei den Rear Boxen weg, ca 5 Sekunden.

 

Weiteres hab ich das Problem bei Blurays über die Xbox One S das die Rear Boxen gar nicht in Anspruch genommen werden und wenn viel zu leise und etwas rauschen und knaxen.

Teste ich die Bluray über die PS4 Pro greifen die Rearboxen ebenfalls besser, obwohl die PS4 nur über optisches Kabel mit Soundbar verbunden ist.

 

Weiters habe ich Probleme wenn ich auf HDMI 2 schalte, schaltet sich HDMI 1 ebenfalls ein und er switcht den Kanal  HDM1.


TV KS8090 auf ARC

TV Shield HDMI1
Xbox one S steckt bei mir im HDMI2 Eingang.
Aktuelle Software ist oben.

 

Grüße Manuel

Apprentice

Problem besteht weiterhin.

 

die große Frage ist auch inwieweit die xbox schuldig ist.

 

aber ich denke die hw k950 hat bei atmos sehr viel zu decodieren und deshalb entsteht dieser Fehler kurzzeitig.

 

ich habe mich damit abgefunden, weil es keine Lösung z.Z. Gibt. 

 

Werde ende des Jahres die HW N950 mal bestellen und testen, wenn selber fehler besteht das geht alles retour. Wenn die den fehler nicht hat, wird die K950 verkauft.

 

leider gibt es z.Z. Keine Alternative zur hw k950.

 

ärgerlich ist es trotzdem, weil das system sonst gute Arbeit leistet.

 

ps: der fehler ist auch schon bei nicht Atmos Material aufgetreten.

Apprentice

Problem besteht weiterhin. Aber bei mir vorallem bei nicht Atmos. Also bei der Wiedergabe von Tunein oder Deezer.

Mit Atmos hat es also nichts zu tun und mit eurer Xbox auch nicht.

Das ist ein generelles Problem, dass die Rear und der  Sub kurzzeitig weg sind. Das neue Update hat hier hat nicht geholfen... Das ganze ist für mich ein Grund das Gerät wandeln, da das Gerät so nicht zu gebrauchen ist. Hat ja schließlich auch einen Tausender gekostet. So etwas darf nicht in den Maße auftreten.

Apprentice

Meinst du mit wandeln verkaufen oder einschicken ?

 

ich sollte die SB auch zur Überprüfung einschicken (auf meine Kosten). Das Problem ist aber das der Fehler nicht reproduzierbar ist! Somit werden Sie nix finden....und das System genau so zurück schicken.

 

und das system wird nicht im Original Karton zurückgesendet(steht in agb von der support email), was für einen Wiederverkauf auch schlecht ist.

 

was auch noch nicht 100% geklärt ist, ob die Verbindung abbricht oder die SB für paar Sekunden keine signal sendet an rear und sub(trotz bestehender Verbindung) weil bei mir die led blauch leuchtet wenn der Ton Aussetzer ist.....wie is das bei euch?

Apprentice

Nur Wandeln meine ich, dass ein Audiosystem welches Audioprobleme hat zurückgenommen wird wenn man das Problem nicht lösen kann.

Tritt weiterhin auf habe mich aber auch noch kein Treffen mit dem Service ausgemacht.

Das Problem tritt wir gesagt bei allen Quellen auf. Die Link LED leuchtet während des Probleme weiterhin blau und blinkt nicht oder leuchtet rot... 

JudithH Moderator
Moderator

Hallo pete208, 

 


@pete208  schrieb:

habe mich aber auch noch kein Treffen mit dem Service ausgemacht.

Dann halte uns gerne auf dem Laufenden, was die Kollegen sagen. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

First Poster

einfach nur tragisch... kundenhotline sagt:

- garantiefall,

- sprechen sie die fa. ried an, die übernimmt,

- fa. ried sendet leeverpackung zu,

- nur den einzelnen speaker übersenden.

 

fa. ried:

- ja übernehmen den garantiefall,

- nein, wir versenden keine leerverpackungen (das haben wir schon sooft bei samsung angemahnt),

- und sie müssen die komplette soundbar einsenden...

 

kundenhotline samsung

- wer hat ihnen das mit der leerverpackung gesagt, denn fa. ried versendet keine...

 

super. wie kommt das ding nun nach stuttgart... einmal mit profis arbeiten...

 

Apprentice

Hallo,

 

gibt es für das hier diskutierte Problem neue Erkenntnisse?

Bei mir tritt das Problem nach wie vor auf.

 

Es nervt mich einfach das die SB nicht fehlerfrei ihre Arbeit verrichtet!

 

lg

Apprentice

Bis heute bei mir auch keine Lösung in Sicht... 

First Poster

Gibt es mittlerweile was neues??? Bzw. Eine Lösung?? Ich habe die Soundbar komplett eingeschickt. Platine der Soundbar wurde getauscht und neuer sub geliefert. Problem besteht immer noch. Lg. 

Autoren, für die die meisten Likes vergeben wurden