Support

Open search

De optie search in de My Tuner app op Samsung Qe55q7f (2018) werkt niet

OPGELOST
First Poster

Heb nu een weekje mijn nieuwste Samsung Qe55q7f (2018) in gebruik, heb er de app ' My Tuner' op geinstalleerd, deze werkt wel, alleen kan ik niet  op 'search' klikken, er verschijnt geen input op het scherm....Zeer jammer....ik probeerde Tune in al, maar deze heeft niet alle zenders die ik wil....Iemand enig idee?

mvg,Yoeri

3 GEACCEPTEERDE OPLOSSINGEN

Geaccepteerde oplossingen
Pathfinder

Goeiedag,

 

Ik zou heel graag willen weten wat de volledige modelcode van de tv is.(Deze is te vinden achter op de tv)

Ook zou ik graag de software versie weten.(Dit is te vinden in de instellingen onder(ondersteuning- over deze tv)

 

Mvg, JWolf

Pathfinder

Goeiedag,

 

Bijde van deze zijn goed om te horen.

U heeft een benelux model en hij is up to date.

 

Wat u nog kan proberen is om hem stroomvrij te houden voor 1 minuut dit kan het nog oplossen.

Het zou natuurlijk ook een bug kunnen zijn vanuit de maker van de app.

 

Check dit nog even.

 

Mvg, JWolf

Pathfinder

Goeiedag,

 

Jammer om te horen dat het niet werkt. Het is even een kwestie van wachten maar dan werkt wel weer.

 

Als je mijn antwoord wel als goed wil markeren maakt dat het duidelijk voor anderen en makkelijker.

 

Mvg, JWolf

6 ANTWOORDEN 6
Pathfinder

Goeiedag,

 

Ik zou heel graag willen weten wat de volledige modelcode van de tv is.(Deze is te vinden achter op de tv)

Ook zou ik graag de software versie weten.(Dit is te vinden in de instellingen onder(ondersteuning- over deze tv)

 

Mvg, JWolf

First Poster

Beste JWolf,

Ik keek net even voor je en naam ook twee foto's om je te verduidelijken.Tv is een QE55Q7FNALxxn (de laatste 3 tekens staan op de verpakkingsdoos maar vind ik niet terug op de tv zelf) , de software is  T-KTM2DEUC-1202.3 , BT-S

Alvast veel dank voor je hulp

groetjes

tv1.jpgtv2.jpg

Pathfinder

Goeiedag,

 

Bijde van deze zijn goed om te horen.

U heeft een benelux model en hij is up to date.

 

Wat u nog kan proberen is om hem stroomvrij te houden voor 1 minuut dit kan het nog oplossen.

Het zou natuurlijk ook een bug kunnen zijn vanuit de maker van de app.

 

Check dit nog even.

 

Mvg, JWolf

First Poster

Beste JWolf,

ook dit werkt niet dus, ik vrees idd ook een foutje bij MyTuner...Nu het probleem werd daar ook reeds gemeld en kreeg  te horen dat er binnenkort aan wordt gewerkt....lijkt me een vrij standard antwoord, maar we leven op goede hoop

mvg,kieper11

Pathfinder

Goeiedag,

 

Jammer om te horen dat het niet werkt. Het is even een kwestie van wachten maar dan werkt wel weer.

 

Als je mijn antwoord wel als goed wil markeren maakt dat het duidelijk voor anderen en makkelijker.

 

Mvg, JWolf

First Poster

bij deze gebeurd....

met dank 

 

Top Posters