Support

Open search

Cracking sound on Samsung UA32N4300AKXXT and third party soundbar

Highlighted
SOLVED
First Poster

Hi everyone.

 

I own a Samsung UA32N4300AKXXT and I'm using it together with a third party soundbar.  The soundbar is making very weird crackling sound when using Tizen apps, BUT only on some apps (f. ex. Amazon Prime Video). Other apps like youtube  are just fine. TV and soundbar are hooked up with a toslink cable.

 

I tried to update the firmware but it was already up to date. Any idea how to solve this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster

Hi SaudA,

Thanks for your answer.

I was able to resolve the issue by following the advice of user "root_kitten" in this thread:

https://us.community.samsung.com/t5/4k-8k-and-Other-TVs/Optical-audio-output-not-working/m-p/674771/...

Edit: root_kitten's advice:

 

"I had a similar issue, solved by doing what others are saying (set digital audio output to PCM) and then setting the output as TV speakers instead of the digital output itself. I then unplugged the cable and plugged it back in. Suddenly I could hear both from the TV and the speakers. When I switched it to just optical out it only came through the speakers.

 

I think it may have to do with the fact that I plugged the Toslink cable into the TV while it was still configured for Dolby and bitstream. Replugging it in with PCM set as output caused it to work exactly how I wanted it to!"

View solution in original post

4 REPLIES 4
SaudA Moderator
Moderator
Hi @AaronBKK try removing and reconnecting all cables connected to the TV and the external devices to see if this helps.
Also, have you tried new a cable to check if the issue is being caused by this?

It might also be worth performing a TV self diagnoses to determine if the problem is with the TV or the soundbar:
Settings > Support > Self Diagnosis > Start Sound Test.

First Poster

Hi SaudA,

Thanks for your answer.

I was able to resolve the issue by following the advice of user "root_kitten" in this thread:

https://us.community.samsung.com/t5/4k-8k-and-Other-TVs/Optical-audio-output-not-working/m-p/674771/...

Edit: root_kitten's advice:

 

"I had a similar issue, solved by doing what others are saying (set digital audio output to PCM) and then setting the output as TV speakers instead of the digital output itself. I then unplugged the cable and plugged it back in. Suddenly I could hear both from the TV and the speakers. When I switched it to just optical out it only came through the speakers.

 

I think it may have to do with the fact that I plugged the Toslink cable into the TV while it was still configured for Dolby and bitstream. Replugging it in with PCM set as output caused it to work exactly how I wanted it to!"

View solution in original post

SaudA Moderator
Moderator
Thanks for letting me know @AaronBKK

I'll mentally archive the fix for future reference. 
AntS Moderator
Moderator

@AaronBKK , Did a quick edit of your post just in case that link ever gets broken. 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors