Support

Open search

Blue and red blinking subwoofer hk450

First Poster

Resetting works for a bit then just keeps going back to the red and blue blinking light 

8 REPLIES 8
ChrisM Moderator
Moderator

Hi @Mitcnath 

 

The red and blue blinking light indicates that the Subwoofer has lost its connection to the main unit. Follow the connection guide on page 17 of the user manual here. If this continues, it could be that a software update of the main unit is required.

 

Let us know how you get on.

First Poster
Nope, just goes back to both lights blinking ☹️
First Poster

I have a similar issue with samsung soundbar not connecting to there subs. It's really common when you google it. You can buy an random bluetooth speaker for a few quid and connect it to your phone no problem yet samsung have issues connecting there own devices.

CarlH Moderator
Moderator

Hi @John_C. Do you have the same model?

 

@Mitcnath, are you still experiencing this issue? 

First Poster

I've got the model up HW MS 550 with your top of the range sub SWA-W700. Which due to the connection issues turned out to be a massive error.

CarlH Moderator
Moderator

Have you connected the wireless dongle to the soundbar, @John_C? Pages 7 & 8 of the attached PDF will provide you with more info.

First Poster

Yep still goes back to blinking after a few minutes 

New Member

Hi, I have a HW-J651 soundbar and a PS-WJ651 sub, and the sub keeps doing the same thing, flashing blue and red.

 

It worked yesterday for the first time in about a year and then went again. I spoke to Samsung and unfortunately they were of little help. I'm going to ring my local service centre tomorrow, failing that, a facebook plea to anyone locally to me who has experience with bluetooth connections wh may be able to help. I'll keep you posted! 

Top Liked Authors