Support

Open search

Alexa Steals my Hw-Q90r without Permission

First Poster

I’ve currently got my soundbar, along with several other devices connected to Alexa.

 

If I’m watching TV or playing XBOX, and use the Alexa App, the Soundbar automatically switches to WiFi. This is annoying because I either lose volume from the TV, or lose picture from the XBOX.

 

I’ve tried to find the setting in both the Smart Things and Alexa apps to stop Alexa from using the Soundbar but I’ve had no luck.

 

Can anyone help me with this issue?

1 REPLY 1
Highlighted
AndrewL Moderator
Moderator
@Russ_Shaw: If you have the Alexa app installed on a mobile device on the same wireless network please open it and go to Skills > Samsung Wireless Audio Skill and disable this option. Hope this helps.
Top Liked Authors