Wsparcie

Open search

Samsung S10e zielone powiadomienie naładowanej baterii

ROZWIĄZANE
Apprentice

Po ostatniej aktualizacji oprogramowania do poziomu porawki zabezpieczeń 1 września 2019 roku przestało mi sie wyświtlać zielone powiadomienie na ciemnym ekranie Alwys On Display po naładowaniu baterii do poziomu 100%.

Próbowałem kilkurotnie wyłączyć i ponownie włączyć telefon oraz wykonałem tzw miękki reset lecz nie przyniosło to efektu. Szukałem również w ustawieniach powiadomień itd i nic nie znalazłem. Czy jest możliwe aby podczas aktualizacji zresetowało się ustawienie tego powaidomienia?. Co może być powodem zaprzestania wyświetlenia tego powiadomienia po pełnym naładowaniu baterii? I jak je można przywrócić, wie ktoś?

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Superuser I
Superuser I

@piopo33, taki problem został już zgłoszony na forum przez co najmniej dwóch użytkowników. W jednym przypadku pomogła instalacja wersji beta więc podejrzewam, że to kwestia oprogramowania i przyszłe aktualizacje poprawią ten problem. W związku z tym, że posiadasz telefon od operatora to posiadasz nieco starszą wersję oprogramowania. Na Twoim miejscu poczekałbym na aktualizację.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.

Wyświetl rozwiązanie w oryginalnym poście

6 ODPOW. 6
Legend

@piopo33  Domyślam, że telefon masz od jakiegoś operatora ? A nie z wolnego rynku ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Apprentice

Tak z T-Mobile, ale przed ta ostatnią poprawką zielone powiadomienie się pokazywało na zablokowanym ekranie. Nie wiem co mogło to spowodować. Nadmienię, że aktualizację przeprowadzałem na podłączonym telefonie do ładowarki.

Legend

@piopo33  Chyba jest tu opisane Pin 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Superuser I
Superuser I

@piopo33, taki problem został już zgłoszony na forum przez co najmniej dwóch użytkowników. W jednym przypadku pomogła instalacja wersji beta więc podejrzewam, że to kwestia oprogramowania i przyszłe aktualizacje poprawią ten problem. W związku z tym, że posiadasz telefon od operatora to posiadasz nieco starszą wersję oprogramowania. Na Twoim miejscu poczekałbym na aktualizację.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.

Wyświetl rozwiązanie w oryginalnym poście

Apprentice
Dziękuje za odpowiedź, w takim razie uzbroję się w cierpliwość. W wersję beta wole nie wchodzić bo nie jestem aż tak bardzo zaawansowanym użytkownikiem aby sobie robić takie cuda w telefonie . A już tym bardziej jak zapoznałem się z wątkiem dotyczącym błędu blokady z PIN, pozostanę przy wersji 9.
Highlighted
Superuser I
Superuser I

@piopo33, w oczekiwaniu na nową wersję oprogramowania możesz spróbować wyczyścić pamięć podręczną. Ten zabieg nie usuwa żadnych danych z telefonu więc warto spróbować. Jeżeli nic się nie zmieni to pozostaje poczekać na kolejną aktualizację oprogramowania.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Autorzy z największą liczbą like