Wsparcie

Open search

Błąd ? z animacją w menu ostatnich aplikacji

Navigator

Tak robiłem ustawienia fabryczne przed i po instalacji Pie. Mało tego jeśli nie ustawiłem profilu, tj. nazwy użytkownika to kontakty nie ładowały się w ogóle po pierwszym uruchomieniu (po wyczyszczeniu wszystkich aplikacji), dopiero drugie wejście w kontakty wyświetlało je. Kontaktów 70, zapisane tylko w telefonie - kontakty z google nie wyświetlane.

Highlighted
Superuser II
Superuser II

@ArekR79 również nie potwierdzam bug w kontaktach, a mam ich troszkę więcej. Wszystkie na koncie google i tylko to mam ustawione do wyświetlania.

kontakty.jpg

 

 @kamil40013 próbowałem kolejny raz i za cholerę nie potrafię odtworzyć błędu w ostatnich. Nie mam też pomysłu dlaczego? Najprawdopodobniej występowanie u jednych a u innych nie, niektórych błędów, spowodowane jest wzajemny oddziaływaniem na siebie aplikacji. Głównie tych doinstalowanych przez właściciela. A jak wiadomo, kombinacji jest przynajmniej tyle ilu posiadaczy telefonu.

 


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Navigator

Ten bug pojawił się zaraz po aktualizacji (dokładnie zauważyłem go po przywróceniu ustawień fabrycznych po aktualizacji), kiedy jeszcze nie było zainstalowanych żadnych aplikacji i "trwa" do chwili obecnej, więc raczej wykluczałbym "aplikacje trzecie". Być może związany jest z tym, że mam kontakty zapisane w telefonie i tylko takie ustawione do wyświetlania (odznaczyłem wyświetlanie kontaktów Google). Trudno to zdiagnozować.

Superuser I
Superuser I

@Szewcu72  napisał(a):

  @kamil40013 próbowałem kolejny raz i za cholerę nie potrafię odtworzyć błędu w ostatnich. Nie mam też pomysłu dlaczego? Najprawdopodobniej występowanie u jednych a u innych nie, niektórych błędów, spowodowane jest wzajemny oddziaływaniem na siebie aplikacji. Głównie tych doinstalowanych przez właściciela. A jak wiadomo, kombinacji jest przynajmniej tyle ilu posiadaczy telefonu.


Właśnie tego nie ogarniam bo pytałem się jeszcze jednej osoby poza forum i też nie ma tego błędu. Jak tylko sklepowe jednostki będą na Pie, to zobaczę, czy tam błąd będzie występować.
Co do aplikacji, to na tym filmiku, który wrzuciłem wyżej nie miałem jeszcze zainstalowanych żadnych aplikacji oprócz tych, które są z systemem. Czekam na aktualizację i zobaczymy, co z tego wyjdzie.

 

@ArekR79Soft mamy ten sam, a każdy ma inny problem . Przed ustawieniami fabrycznymi tez miałeś ten błąd ? Wrzucisz też jakiś filmik z tego błędu ?

Próbowałeś wyczysćić dane i pamięc aplikacji Kontakty ?

 

 


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Navigator

@kamil40013

Jeśli chodzi o błąd animacji w menu ostatnich aplikacji to ja także go mam - to tak na marginesie. Co do "mojego" buga to niestety nie wiem czy przed ustawieniami fabrycznymi go miałem czy nie. Zarówno przed instalacją Pie, jak i zaraz po zrobiłem ustawienia fabryczne i wtedy konfigurując wszystko natrafiłem na niego. Najpierw nie wypełniłem profilu w telefonie i tak jak pisałem dopiero drugie wejście w kontakty po wyczyszczeniu wyświetlało je. Potem wpisałem nazwę profilu i taraz kontakty wyświetlane są po około sekundzie. Jeśli chodzi o dane i pamięć aplikacji Kontakty to oczywiście je czyściłem. Poniżej filmik

 

ezgif.com-gif-maker(3).gifBrak kontaktów

Superuser I
Superuser I

@ArekR79Link do YouTube. Ewentualnie jeżeli jest, to krótki filmik, to zamień go na GIFa i wrzuć tutaj jako zdjęcie.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Navigator
Dzięki, właśnie sobie przypomniałem, że mogę go na GIFa przekonwertować. Filmik zamieściłem w poprzednim poście.
Hotshot

Zgłoś tak jak inne błędy przez aplikację Samsung Members. Możesz załączyć GIF lub link do youtube.


Editor7.gif

 

Czy wiesz już wszystko o nowym Note10 i Note10+?


Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!


GALAXY UNPACKED
Dołącz do dyskusji o Note10!

Superuser I
Superuser I

@kamil40013, sprawdziłem czy błąd występuje u mnie na Android Pie w Note9. Próbowałem na różne sposoby, ale błąd nie występuje na moim telefonie.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Superuser I
Superuser I

Po zainstalowaniu aktualizacji o oznaczeniu CSB3 problem z animacją zniknął. Teraz wszystko jest normalnie:

 

bug2.gif

 

 


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Autorzy z największą liczbą like