Wsparcie

Open search

Błąd ? z animacją w menu ostatnich aplikacji

Big Cheese

@nismoTak jak napisałeś. Nie będę, dla takiej błahostki przywracać ustawień fabrycznych. Teraz, to nawet lepiej byłoby wgrać 4 plikowca Odinem, bo wipe już robiłem. Zaczekam na aktualizację i dam znać, czy coś zmieniała. Poza tym nie jest, to jakiś błąd, który uniemożliwia korzystanie z telefonu. Na Members otrzymałem odpowiedź, że zgłoszenie zostało przekazane do analizy technicznej.

Superuser I
Superuser I

@kamil40013, jak widać błąd nie występuje u wszystkich więc technicy mogą mieć ciężko go namierzyć. Tak czy inaczej koniecznie daj znać czy po kolejnej aktualizacji problem ustąpił.


Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych!
Big Cheese

@nismoJednak zdecydowałem się wgrać cały soft od nowa. Niestety nic, to nie dało. Problem występuje dalej:

 

ezgif-4-a36f0adeca65.gif

 

Także, to musi być błąd w oprogramowaniu, skoro wipe, ani ponowne wgranie softu nie pomogło.

Superuser I
Superuser I

@kamil40013, skoro błąd występuje w dalszym ciągu to oznacza, że to wina tej konkretnej wersji oprogramowania. Być może kolejna aktualizacja wyeliminuje ten błąd. W międzyczasie może otrzymasz jakąś odpowiedź na Twoje zgłoszenie w aplikacji Samsung Members.


Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych!
Big Cheese

Screenshot_20190111-094459_Samsung Members.jpg

 

Teraz, tylko czekać na aktualizację oprogramowania

Superuser I
Superuser I

@kamil40013, dziękuję za informację. Aktualizacja na pewno pojawi się w tym miesiącu więc temat rozwiązany.


Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych!
Superuser II
Superuser II

@nismo a po czym wnosisz, że już w najbliższej aktualizacji? 

Za chwilę będą wpisy, że mieli naprawić teraz bo na forum pisali, a nie naprawili.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Highlighted
Superuser I
Superuser I

@Szewcu72, dla mnie ten zapis jest jednoznaczny. Gdyby napisali np. "w jednej z kolejnych" to oznaczałoby, że może nie pojawić się w najbliższej aktualizacji. Podejrzewam, że większość osób zinterpretuje ten zapis podobnie jak ja.


Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych!
Navigator
Podobny bug występuje w kontaktach. Nie wiem czy tylko u mnie - może to ktoś sprawdzić? Otóż po wyczyszczeniu wszystkich ostatnich aplikacji i uruchomieniu kontaktów na chwilę pojawia się w nich napis "Brak kontaktów" a dopiero po sekundzie ładuje się lista kontaktów.
Big Cheese

@ArekR79Właśnie, to sprawdziłem i nic takiego u mnie nie występuje. Kontakty pojawiają się od razu.

Mam 19 kontaków i ustawione wyświetlanie, tylko kontaktów z konta Google.

 

Przywracałeś ustawienia fabryczne po aktualizacji do Android Pie ?

Autorzy z największą liczbą like