Soporte

Open search

Problemas con navegadores tras actualización a android pie 9

Apprentice

HE QUITADO EL MODO NOCHE Y SIGUE IGUAL. MI AMIGA EN EL S7 NI SIQUIERA TIENE EL MODO NOCHE. HABRÁ QUE ESPERAR A UNA PRÓXIMA ACTUALIZACIÓN.

Maestro

@LUFEPECA  ha escrito:

HE QUITADO EL MODO NOCHE Y SIGUE IGUAL. MI AMIGA EN EL S7 NI SIQUIERA TIENE EL MODO NOCHE. HABRÁ QUE ESPERAR A UNA PRÓXIMA ACTUALIZACIÓN.


No no es la solucion me acaba de pasar ahora mismo  lo raro es que a mi no me pasa siempre a veces si aveces no en s9plus 😡

First Poster

A mi compañero y a mi nos pasa lo mismo, tanto en el movil como en las tablets, tenemos que usar firefox

Maestro

Me pasa también en el s10plus cuando le da la gana , espero solucionen esto solo pasa en Samsung , mis amigos con otras marcas no tienen este problema ni el de las notificaciones watssap .😡

Tudor-P Moderator
Moderator

@Albello@Jmaria@LUFEPECA y @MauroNadal, ¿habéis probado con otros navegadores como comenta @montdara?

 

Intentad también a borrar o desintalar actualizaciones de los navegadores.

 

En el caso de Google Chrome, se pueden desintalar aplicaciones al Google Chrome desde PlayStore y pulsar sobre desinstalar.

Maestro

@Tudor-P  ha escrito:

@Albello@Jmaria@LUFEPECA y @MauroNadal, ¿habéis probado con otros navegadores como comenta @montdara?

 

Intentad también a borrar o desintalar actualizaciones de los navegadores.

 

En el caso de Google Chrome, se pueden desintalar aplicaciones al Google Chrome desde PlayStore y pulsar sobre desinstalar.


Si he borrado todo datos historial coockis etc etc y lo que sucede es esto , en vez de abrirr una página y buscar se queda así y no busca nada no dándole a la lupa Salta esta página tienes que darle a casa y volver a buscar y aveces vuelve a salir así Screenshot_20190501-104148_Chrome.jpg

 

Maestro

De momento me funciona bien todos el día e borrado cache - datos y luego lo he desactivado . Lo he vuelto a activar y ya no me está fallando en todo el dia 

Apprentice

@Albello  ha escrito:

De momento me funciona bien todos el día e borrado cache - datos y luego lo he desactivado . Lo he vuelto a activar y ya no me está fallando en todo el dia 


Cuando dices desactivar, ¿a que te refieres? A deshabilitar??

Highlighted
First Poster

Después de mirar mil veces, me he dado cuenta de que al actualizar android ha cambiado la página de inicio predeterminada del navegador.

Ha sido tan sencillo como cambiar a www.google.com

Ver la solución en mensaje original publicado

Apprentice

Yo creo que se arregló solo porque yo no he hecho nada de nada y ya funciona correctamente. 

Autores con más likes dados