Support

Open search

WLAN schaltet sich bei Android 9 scheinbar ab, wenn der Bildschirm ausgeht (S8+)

Explorer

Da kann ich, wie schon geschrieben, aktuell nur noch auf dem J5 meiner Frau mit Android 8.1 prüfen, das wir noch hier haben ..

 

Ja.. einen Punkt "Akkuverbrauch optimieren" gibt es  unter Einstellungen / Apps /  unter dem Eintrag der verschiedenen Apps ..

Was ja aber leider nichts bringt, da hier, wie auch schon beschrieben, keine spezielle App, sodern der Status der WLAN Verbindung des Gerätes im WLAN Netz genutzt wird..

Superuser I
Superuser I

Google hat grundsätzlich das Ding mit "WLAN im Standby" durch diese Funktionen bei Apps/Akku ersetzt, deshalb ist es halt wichtig die Telekom App so einzustellen, dass Sie im Standby weiter läuft. Auch in der Gerätewartung unter "Akku - drei Punkte - Einstellungen" sollten Engergiesparfunktionen zunächst testweise einmal deaktivert werden.

 

P.S.: Will ja nur helfen, weil sich hier ja keiner weiter mit beschäftigt, oder? Was isses, mehr Details gern, so schnell geb ich nicht auf!

*****************************
Never touch a running system! Vor der Lösung kommen immer erstmal die richtigen Fragen.
"Ein Problem ist halb gelöst, wenn es klar formuliert ist." (John Dewey)
"Es ist weniger schwierig, Probleme zu lösen, als mit ihnen zu leben." (Teilhard de Chardin)
"Die Qualität unserer Ziele bestimmt die Qualität unserer Zukunft."
Explorer

@

Unter Apps/ drei Punkte habe ich die App Überwachung  komplett aus !

.. welche Telekom App meinst Du ??

Superuser I
Superuser I

...die von der Alarmalage.

*****************************
Never touch a running system! Vor der Lösung kommen immer erstmal die richtigen Fragen.
"Ein Problem ist halb gelöst, wenn es klar formuliert ist." (John Dewey)
"Es ist weniger schwierig, Probleme zu lösen, als mit ihnen zu leben." (Teilhard de Chardin)
"Die Qualität unserer Ziele bestimmt die Qualität unserer Zukunft."
Explorer

@

Schau Dir meine Antworten von vorhin doch nochmal an.. Ich hatte doch schon mehrfach betont, dass es dazu keine

spezielle App gibt, sondern seitens der Smart Home Anlage der "Anwesenheits"-Status unserer Handies im WLAN Netz abgefragt wird.. Da sind die Einstellungen bestimmter Apps uninteressant..

 

Superuser I
Superuser I

Ping.jpgPing Test

Also ich erreiche mein Gerät bei Bildschim an oder aus. Ich probiere es morgen früh nach längerem Standby gern nochmal.

*****************************
Never touch a running system! Vor der Lösung kommen immer erstmal die richtigen Fragen.
"Ein Problem ist halb gelöst, wenn es klar formuliert ist." (John Dewey)
"Es ist weniger schwierig, Probleme zu lösen, als mit ihnen zu leben." (Teilhard de Chardin)
"Die Qualität unserer Ziele bestimmt die Qualität unserer Zukunft."
Explorer

@

 

Explorer

So.. wie versprochen.. :

 

Im Übrigen  @PcDoc1   , ist einiges dieses gleichen Problemes auch unter folgendem Beitrag IN DIESEM FORUM mit Kommentierung von Dir..  unter dem Thema "S7 Edge verliert im Standby Verbindung"

https://eu.community.samsung.com/t5/Andere-Smartphones/S7-Edge-verliert-im-Standby-Verbindung/td-p/2...

 

Folgende Lösungsversuche habe ich in diversen Foren im Netz zu demselben leider immernoch aktuellen WLAN Problem gefunden und nach und nach getestet.. Leider ohne dauerhaften Erfolg ! :(    :


- Wipe Cache
- 2,4 und 5 GHz auf der Fritzbox mit gleichem SSID oder mit unterschiedlichen
- nur 2,4 GHz oder nur 5 GHz Netz

-Sichtbarkeit der Handies im Netz eingestellt
- WLAN Netzwerke nochmal , nochmal und nochmal neu angelegt
- Das Einstellen der "WLAN auch im Standby aktiviert lassen" - Option IMMER / NIE / Beim Laden ist vollkommen egal      und scheint überhaupt keine Funktion zu zeigen..
- Energiesparfunktionen ausgeschaltet..
- IP Adresse der Handies am Router UND in den Netzwerkeigenschaften der Geräte selbst fest vergeben
- Standortbestimmung an
- alle Geräte zig Mal neu gestartet
- Verschlüsselung nur auf WPA ( - PSK)
- Automatische oder feste Kanalvergabe im WLAN

- Testen im abgesicherten Modus, um auszuschließen, daß irgendeine Software (Virensoftware z.B.) querschießt..
- auch sind auf ALLEN Geräten die aktuellsten Updates

- Handy auf Anraten des Samsung Technikers noch einmal in den Werkszustand versetzt..

- Energiesparfunktionen für Apps deaktiviert

- und folgenden etwas schwerer umzusetzenden kurzfristig funktionierenden Ansatz des Forenmitgliedes @Gandalf_III    :

gandalf.JPG

First Poster

Hallo,

habe das selbe Problem. Seit Tagen kämpfe ich mich durch die Foren und finde keine passende Lösungen. Bei mir sind Whats App und GMX betroffen. Habe ein S9 seit ca 3 Wochen und kaum Apps installiert um auszuschließen dass es an anderen Apps liegt. Wie von PCDoc1 beschrieben habe ich WA und GMX in "Nicht optimiert" versetzt. Weiter läuft mein S9 im Energiemodus "Hohe Leistung" und Adaptiver Akku ist deativiert. IM mobilen Netz empfange ich alle Nachrichten sofort. Das Problem, dass keine Benachrichtigungen im Standbymodus mehr empfangen werden tritt nur im WLAN auf. Nach Verwendung der oben genannten Apps werden noch für kurze Zeit Nachrichten im Standbymodus angezeigt. Werden die Apps aber länger nicht geöffnet kommen im Standbymdus keine Nachrichten mehr an. Für mich als Laien wirkt es so als ob nach gewisser Zeit im Standbymodus das Wlan "gekappt" wird und dieses nicht mehr aktiv ist. Falls jemand noch Ideen hat um das Problem zu beheben wäre ich sehr dankbar.

Bzgl. Telefonsichtbarkeit wollt ich noch rückmelden, dass es hiezu keine Option in meinem Telefon gibt diese ein oder auszuschalten. An anderer Stelle in diesem Forum wurde dies bereits behandelt, aber Lösung gibt es keine.

Highlighted
First Poster

Hab noch eine Einstellung gefunden die das Problem ev. beheben kann.

Einstellungen-> Aps-> 3Punkte-> Spezieller Zugriff-> WLAN-Steuerung-> Da hab ich alle Apps auf "nicht zulässig" gestellt.

Die Apps die in dieser Einstellung aufgelistet werden dürfen nämlich eigenständig WLAN ein bzw. ausschalten.

Seit ich die deaktiviert habe scheint mir das Problem behoben. Es muss jedoch natürlich noch über mehrere Tage getestet werden. Die letzten Stunden lief es aber durch diese Veränderung bei mir ohne Probleme. Habe alle Nachrichten auch im Standbymodus erhalten.

Autoren, für die die meisten Likes vergeben wurden