Support

Open search

Ton Aussetzer A8 2018

Highlighted
New Member

Hallo,

Ich habe mein A8 erst seid ein paar Tagen und bin damit eigentlich  sehr zufrieden. Mir ist nur aufgefallen das wenn ich während des Ladens Youtube gucke ich in unregelmäßigen Abständen manchmal Tonaussetzer habe die ungefähr eine halbe Sekunde lang gehen. Hatte dann als mir der Fehler das erste mal aufgefallen ist ein Spiel gespielt um zu schauen ob der Fehler dort auch Auftritt was auch der Fall war. Beim Musik hören ist mir das aber noch nicht aufgefallen. Wenn ich das Handy nicht auflade sind noch keine Ton Aussetzer aufgetreten.

LG Leon

12 ANTWORTEN 12
DavidB Moderator
Moderator

Hallo Leon,

 

da das Samsung Galaxy A8 (2018) nicht in Deutschland erschienen ist, kann ich dir nur bedingt helfen. Du kannst mal die Daten von YouTube löschen. Wahrscheinlich lautet der Pfad "Einstellungen > Apps > YouTube > Speicher > Daten löschen".


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich. Jetzt auch von zuhause aus möglich! Schreib uns eine Privatnachricht!

First Poster

hallo habe dass gleich problem aber auch bei audible nicht nur bei youtupe haben sie eine lösung 

AinoB Moderator
Moderator

Hallo @dammik,

 

hast du dein Samsung Galaxy A8 mal eine Weile im "Sicheren Modus" getestet? Drücke dafür beim Hochfahren die “Lautstärke-Taste leiser“ so lange, bis im Display unten links “Sicherer Modus“ steht. Nun sind alle nachinstallierten Apps deaktiviert und du solltest erkennen können, ob die Tonaussetzer nur durch diese oder vom System selbst verursacht werden. Versuche mal im Sicheren Modus verschiedene Tonwiedergaben und berichte.


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

First Poster

Hi,

 

hab das A8 2018 (DBT) bestellt und seit 18.07.2018 im Betrieb. Ich machs kurz...das gleiche Problem auch hier.

 

Gibt es da bereits eine Lösung für?

Firmware:

R16NW.A530FXXU2BRG1

SAOMC_SM-A530F_OXM_DBT_OO_0005

JunoK Moderator
Moderator

Hallo Attackwave,

 

meine Kollegin hat weiter oben ja bereits den "Sicheren Modus" empfohlen. Hier findest du weitere Informationen zu diesem Vorgehen. Gib uns im Anschluss bitte Rückmeldung über deine Beobachtungen. 

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Endlich mehr Energie! Alles, was ihr zum Thema Akkuverbrauch wissen müsst, erfahrt ihr in unserem Artikel


 


 


 

First Poster

Hallo zusammen,

 

habe den sicheren Modus einmal aktiviert. Konnte nur mit YouTube testen da es vorinstalliert ist. Hier sind keine Tonaussetzer beim Laden entstanden.

 

Nach dem Neustart ist wieder das Standardtheme aktiviert und was auch immer wieder auf Standard gesetzt. Bisher auch keine Tonaussetzer mehr, auch bei Netflix nicht. Also wie gesagt ist für mich nur der Unterschied das Theme.

 

...müsste ich halt nochmal separat testen

First Poster

Die Aussetzer sind noch da.

 

Beispielsweise beim Spiel Hill Climb 2. Jedoch hatte ich das Ladekabel nicht dran. Es waren sonst nur die vorinstallierten Apps drauf.

 

Bleibt für mich nur folgendes. Entweder tritt es bei hoher Beanspruchung des Akkus auf (Aufladung/Entladung) oder bei höherer CPU/GPU Auslastung. 

 

Nächster Test ist mit OpenGL Skia und 2D GPU Aktivierung.

JunoK Moderator
Moderator

Hallo Attackwave,

 

hast du es inzwischen auch mit anderen Apps testen können?

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Endlich mehr Energie! Alles, was ihr zum Thema Akkuverbrauch wissen müsst, erfahrt ihr in unserem Artikel


 


 


 

First Poster

Hallo,

 

sorry das so eine lange Zeit vergangen ist. Zwischenzeitlich habe ich das Phone mehrmals neu aufgesetzt wie auch den abgesicherten Modus getestet.

 

Ich mach es kurz...auch nach den letzten Updates bleiben die Probleme bestehen. Ich habe gefühlt jede Kombinationen von Einstellungen getestet. Es ist sogar noch etwas dazu gekommen.

 

1. weiterhin Tonaussetzer mit/ohne Ladekabel (Netflix, Games, etc. überall gefühlt da wo die Hardware was leisten muss)

2. Browser friert ab und zu ca. 5 Sekunden ein, nachdem die Seite geladen wurde (bisher nur Chrome getestet)

3. Seit letztem Update (02.10.18) bekomme ich den sporadisch den Hinweis wenn ich das Phone per PowerButton aufwecke: Fehler bei der Netzwerkverbindung

Das übelste an der Geschichte ist, das ich nicht erreicht werden oder anrufen kann. Kein Freizeichen, kein Besetztzeichen, kein piepsen, nichts. Man wählt die Nummer und es ist totenstille. Auch die zweite SIM funktioniert dann nicht (SIM1: Vodafone, SIM2: O2 Business). Mehrmals rebooten bringt dann nichts, das Problem scheint sich von selbst zu lösen bis es sporadisch wieder auftritt.

 

Ich werde jetzt erneut das Handy auf Werkseinstellung setzen und 1 Woche ohne installierte Tools testen. Habe allerdings wenig Hoffnung. Meine Frau hat das gleiche Handy, die o.g. Probleme treten bei Ihr nicht auf. Und sie hat weitaus mehr Sachen installiert

 

Hat jemand bereits ähnliche Erfahrungen gemacht? Und bitte kommt mir nicht wieder mit "Starte bitte den abgesicherten Modus". Wie oben schon geschrieben, hab ich das schon etliche male durch.

 

Grüße

Attack

Autoren, für die die meisten Likes vergeben wurden