Support

Open search

S8 lädt nur sehr langsam

First Poster

Hallo Leute, 

Habe ein Problem beim Laden des S8. 

Und zwar hatte ich vor kurzem die Meldung "Feuchtigkeit erkannt. Stellen Sie zum Laden Ihres Gerätes sicher, dass Ihr Ladegerät und USB-Anschluss trocken ist."

Also mit einem Taschentuch in die USB- Öffnung gegangen, versucht dort evtl. feuchte Stellen zu trocknen. Aufladen hat aber nicht funktioniert, nur mir Ladekabel anschließen, dann hochfahren und nach 30 sec hat sich das Teil wieder ausgeschaltet.

Nach ein paar Tagen habe ich es dann mit einem anderen Kabel versucht (beim alten hat sich die Gummierung schon etwas gelöst) und das Aufladen hat auf einmal funktioniert. Allerdings: Sehr, sehr langsam.

Das Ladeteil hat nur 1.0 Ampere Leistung, allerdings ging es vor mit dem selben  Ladeteil deutlich schneller.

Eine Aufladung von 0 auf 100% würde jetzt sicher 6 Stunden dauern.

Nun habe ich ein neueres Ladeteil mit 2.0 Ampere. Damit funktioniert das Laden allerdings nicht.

 

Weiß jemand Rat?

Zusammengefasst:

- laden mit 1.0 Ampere Ladeteil funktioniert, aber sehr, sehr langsam

- laden mit 2.0 Ampere funktioniert gar nicht.

 

Vielen Dank für eure Antworten.

2 ANTWORTEN 2
Superuser I
Superuser I
Schalte das Gerät aus und gehe mal mit einer Nadel in die Buchse rein und saubere den Anschluss sorgfältig.
Dann versuche es nochmal.

Außerdem kannst du auch mal in den Sicheren Modus booten in dem du bei einem Neustart die Lautstärke leiser Taste gedrückt hälst.

Falls es dort auch nicht geht dann lass dein Gerät mal bei einem Samsung Customer Service Plaza überprüfen eine überprüfung ist kostenlos.

Solang kannst du mit einem Wireless Charger das Gerät aufladen.
Viele Grüße
EnesI
*Kein Samsung Community Moderator*
*****************************
Hat dir mein Beitrag gefallen oder dein Problem gelöst ? Ich wäre froh über ein Like oder Markierung als Lösung des entsprechenden Beitrags.
Meine Geräte: Galaxy S10, Galaxy A80, Galaxy A50, Gear Sport, QLED Tv
AuraK Moderator
Moderator

Hallo @Thomas49,

 

zunächst einmal rate ich davon ab, mit Nadeln oder ähnlichem Werkzeug eigenmächtig an der Ladebuchse des Smartphones herumzuwerkeln. Das kann im schlimmsten Fall dazu führen, dass du das Gerät beschädigst.

 

Bitte teste zunächst folgende Vorgehensweise. Gehe in "Einstellungen > Apps > Drei Punkte (oben rechts) > Systemanwendungen anzeigen > USBSettings > Speicher" und tippe dort auf "Daten löschen". Starte das Handy anschließend neu. Teste dann, ob sich das S8 wieder normal laden lässt.

 

Frage: Das neue Kabel, das du verwendest, handelt es sich dabei um ein original Ladekabel von Samsung? Wenn nicht, dann bitte ich dich, den Ladeprozess bitte mit Original-Zubehör zu testen. 

 

Halte uns hier gern auf dem Laufenden!

 

Viele Grüße

AuraK
*Samsung Community Moderator*
*****************************
Das Galaxy Fold entfaltet seine Geheimnisse.  Entdecke es gemeinsam mit uns!

Autoren, für die die meisten Likes vergeben wurden