Support

Open search

Probleme s6 Wlan Update November 2017

Apprentice

Der Workaround funktioniert bei mir nur für ein paar Stunden, dann wechselt irgendwann das WLAN wieder zu Mobiledaten! Nervt langsam richtig!! :/

Explorer

habe ich probiert.............funktioniert natürlich nicht,

und das Dezember Update hat auch keine Besserung gebrqacht

Explorer

Ich hatte nach dem letzten Werksreset einige Tage Ruhe. Da mir aber ein jungfräuliches Smartphone nicht viel nützt, habe ich über mehrere Tage verteilt, wieder Apps aufgespielt und immer genau beobachtet, ob das WLAN-Problem wieder auftritt. Hat alles super geklappt, die letzte Installation ist 3 Tage her - und seit heute fliege ich wieder aus dem WLAN. Mit Verlaub, so nützt mir mein S6 nichts. Und ich kann auch nicht auf statische IP umschalten, schließlich benutze ich das Gerät nicht nur zuhause.

Helping Hand

Ja finde es auch nicht in Ordnung, dass nur s6 Geräte davon betroffen sind. Es muss dringend ein Update her. Es muss ja nachprüfbar sein, was genau geändert wurde und dann durch das Update beim Wlan s6 verursacht wurde. Man will ja auch das 5 ghz Netz benutzen können wie vorher und nicht das bei der Fritzbox deaktivieren müssen, damit Wlan funktioniert.

Apprentice

Hallo,

Gestern wurde Android 7.1.1 für das J5(2016) ausgerollt. Nun habe auch ich das WLan-Problem (unter 6.0.1) lief es perfekt.

Geht das Phone in Standby, bricht die wlan-Verbindung nach ca. 5 Min. ab. Das ist umso ärgerlicher, da ich darüber die Anwesenheitserkennung für mein Smarthome laufen habe. Wlan weg = Heizung aus...

Alle Tipps aus verschiedensten Foren, die voll mit solchen Meldungen sind, helfen nicht.

Die einzige Möglichkeit scheint ein Downgrade zu sein, die es aber wohl legal nicht gibt.

Das Smartphone ist so nun für mich wertlos. Welche Möglichkeit eines Downgrades habe ich, ohne illegal zu handeln?

Ich habe u.a.

* Cache gelöscht (Recovery mode)

* die 5Ghz-Verbindung zur Fritzbox gekappt

* Mehrfach neu gestartet

* alle Apps aktualisiert, auch die Samsung Apps

Wlan ist eingestellt auf immer an.

 

Neben dem Wlan-Problem ist auch der Akkuverbrauch drastisch gestiegen. Das Upgrade war somit ein völliger Fehlgriff (und ich ärgere mich, nicht vorher mal in die Foren geschaut zu haben...)

 

Gruß

Elec

First Poster

Habe das Problem auch. Ist das ein Garantiefall oder kommt noch ein Update? Das WLAN geht öfters beim benutzten weg, es stört ziemlich, da ich viel Videotelefoniere über WLAN.

First Poster

Also ich kann verstehen warum Samsung das WLAN auf Standby setzt.Es laufen einfach zu viele Apps im Hintergrund mit,selbst wenn man in den Einstellungen das ganze ausbremsen tut ....Akku schnell leer.

Beim S7 geht das WLAN ebenfalls auf Standby bis man das Display aktiviert.

Wenn ich z.B. auf eine Nachricht von Whatsapp warte muss ich denBildschirm 

auf Dauerbetrieb setzen.Akku schnell alle.

Aber die S6 EdgeModelle haben auch einen Vorteil....optisch sehr gut gestaltet

 

 

 

 

 

 

Voyager
wie der Kollege schon schrieb. Wer SmartHome nutzt guckt in die Röhre.
DDas S6 Edge hat ja dieseben Probleme, und eine enoren Nachteil: ein Wechsel des Displayglases kostet ein Heidengeld.
Mit freundlichen Grüßen Stefan
Apprentice

Arpat schrieb:

Also ich kann verstehen warum Samsung das WLAN auf Standby setzt.Es laufen einfach zu viele Apps im Hintergrund mit,selbst wenn man in den Einstellungen das ganze ausbremsen tut ....Akku schnell leer.

 

Nein, tut mir leid, aber das ist Unfug!

1.) Bis Android 6.0.1 funktionierte das völlig einwandfrei - das Problem tritt erst seit dem Upgrade auf 7.x auf und offenbar auf so ziemlich allen Samsung-Modellen auf denen Android 7.x ausgerollt wurde. Es hängt also in jedem Fall mit diesem Update zusammen.

2.) Es gibt weiterhin die Einstellmöglichkeiten "WLan immer an" und "WLan an beim Laden". Welchen Sinn hätte also die erste Option, wenn Samsung das Wlan trotzdem abschaltet?

3.) Es gibt zahlreiche Anwendungen, die es nun mal erfordern, dass Wlan immer aktiv bleibt. Smarthome ist nur ein Beispiel. Echtzeitbenachrichtigungen wären ein Anderes.

 

Tatsächlich ist es aber so, dass das Wlan bei angeschlossener Ladung immer aktiv bleibt. Sobald ich das Ladekabel abziehe, deaktiviert sich das Wlan nach 5 Minuten.

Ein möglicher Workaround wäre ein 20m langes USB-Kabel, damit ich mit dem Phone bei angeschlossener Ladung innerhalb der Wohnung mobil bleibe ;-)

 

Gruß

Elec

 


Navigator

Nein der Workaround funktioniert nicht!

Autoren, für die die meisten Likes vergeben wurden