Support

Open search

Galaxy S6 Netzwerk Probleme nach Update auf Android 7

First Poster

Hallo,

auch wir haben dieses problem seit dem Update. Ignorieren ist hier wohl der falsche Ansatz. Wann kommt ein Udate das funktioniert oder wie geht der Weg zurück. So ist das Handy doch nutzlos. Unglaublich das hier seitens Samsung nicht reagiert wird.

First Poster

Danke für die Rückmeldung. Habe mein Problem mit LTE jetzt über die Hotline gelöst bekommen mit einem erstaunlich simplen Workaround. 

Explorer

Hallo Garuda,

 

coole Sache! Was hat die Hotline denn gesagt? Und bei welchem Anbieter bist du im Netz.

 

Vielleicht hilft dein Workaround auch bei den anderen! :smileyvery-happy:

 

 

 

 

 

First Poster
Ja würden wir auch gerne wissen, Service Wüste Samsung kann man das nicht öffentlich machen?? NIE wieder Samsung!" Beim Apfel wäre das nicht passiert.
Wir sind stinksauer.....und keiner kümmert sich :-(
First Poster

Hallo Zusammen, mich würde eine mögliche Lösung auch brennend interessieren. Mittlerweile habe ich mobil gar keine Internetverbindung mehr. Kurz nach dem Update auf Android 7 klappte es noch mit mobile Daten aus und wieder ein schalten. Inzwischen gar nichts mehr zu machen. Verbindungen zurücksetzen hat auch nichts gebracht. Ohne WLAN kann ich nur noch telefonieren.

 

Freies bei SAMSUNG gekauftes S6 edge im Netz von Congstar.

 

Leider hat sich nach dem Update auch die Akkuleistung erheblich verrigert, aber damit kann ich leben.

 

Aber was die mobilen Daten angeht würde ich es schon sehr begrüßen, wenn SAMSUNG kurzfristig ein Bugfix zur Verfügung stellen würde, bzw. hier einen funktionierenden Workaround kommunizieren.

 

Das bei SAMSUNG von dem Problem nichts bekannt ist wundert mich sehr, das Netz ist voll mit Meldungen über diesen Fehler.

 

Bitte sorgt für Abhilfe.....    Danke!

First Poster

Hi. Also bei mir [S6] hat das folgende geholfen, was mir gestern Fxxx Exxx aus dem Samsung Chat genannt hat: 

Unter Einstellungen/Mobile Netzwerke den Netzmodus auf 3G/2G automatisch verbinden umstellen  (steht normal auf LTE?..). Danach Handy aus und wieder anschalten und diese Einstellung nicht ändern. Seitdem geht bei mir auch wieder LTE.... Absurd.... Aber egal, wenn es so funktioniert. ...

 

 

 

 

 

Navigator

Hi,

 

vielen Dank für das teilen der Details zu dem Workaround.

 

Wenn ich diesen Schritten folge kann es sein das das Netz vielleicht ein wenig stabiler wird und nicht mehr ganz abbricht, da es nicht mehr so oft zwischen den verschieden Netzmodi hin und her schalten muß, jedoch ein LTE (4G) Verbindung kommt mit dieser Einstellung nicht mehr zustande. AUch behebt es nicht das eigentlich Problem.

 

Dies mag Übergangsweise bis zu einer richtigen Fehlerbehebung akzeptabel sein, insofern die Verbindung stabil bleibt, jedoch ersetzt dies nicht ein Fix. 

 

Trotzdem nochmals vielen Dank fürs teilen!

 

Gruß

 

PS @Samsung es wäre gut wenn die vielen Meldungen über diese Probleme gehör finden und an einer Lösung für das ehemalig Flagship S6 gearbeitet wird.

Apprentice

 


samsung_test schrieb:

Hallo, 

 

eine legale Möglichkeit auf Android 6 zurück gibt es nicht. 

 

Gruß


Auch wenn Samsung das nicht gerne sieht ist es selbstverständlich "legal" sein Eigentum mit jeglicher anderer Art von Firmware zu programmieren, solange kein Urheberrecht etc. verletzt wird.

 

Samsung hat lediglich das Recht die freiwillige Herstellergarantie zu verweigern, sofern sie irgendwie rausbekommen sollten, dass bereits zuvor eine neuere originale Firmware installiert war, als die aktuelle originale Firmware. Auf keinen Fall möchte ich hier dazu aufrufen irgendetwas Illegales zu tun.

Ich hatte nur keine Lust darauf zu warten, dass Samsung für ein 2 Jahre altes Gerät anständigen Support anbietet. Das ist auch Konzernsicht total unwirtschaftlich; die Dinger sind ja bereits verkauft. Zwischenzeitlich hatte ich auch noch Kontakt mit dem Kundenservice deswegen. Mir wurde geraten das Gerät einzuschicken. Aus meiner Sicht wäre das sinnvoll, wenn es ein Einzelphänomen wäre. Da es aber wohl massenhaft Geräte betrifft und Samsung sich trotzdem keines Problems bewusst ist, würde es so ausgehen, dass ich Wochenlang kein Telefon habe und es dann wieder unverändert zurückkommt. Nein danke, eine neue Firmware flashen kann ich auch. Das habe ich auch getan, denn mit Android 6.0.1 läuft es tadellos. Sollte der Bug irgendwann bestätigt behoben sein, gerne wieder Android 7.

 

Da ich womöglich gegen die Forenregeln verstoße wenn ich hier erkläre wie man ein Galaxy S6 zurück auf Android 6.0.1 bringt, verweise ich an dieser Stelle auf Youtube. Suchen könnte man z.B. nach "Galaxy S6 Firmware". Eine Datensicherung mit smart switch, sowie von diversen Apps (z.B. WhatsApp Chatverläufe etc.) würde ich aber dringend vorab empfehlen, das macht aber generell öfter mal Sinn.

First Poster

Danke für den Hinweis!

Schon erstaunlich das sich von Samsung niemand kümmert und ein Fehler nicht eingestanden und behoben wird. Wir waren Fans von dieser Marke haben etliche Handys und Tablet jetzt sind wir soweit die Marke zu wechseln. Fehler passieren und das ist auch nicht weiter schlimm aber nicht dazu stehen und sich nicht kümmern ist ein absolutes No Go!

 

Liebes Samsung Team

Profisonell ist anders! Sehr schade Euer Verhalten.......

First Poster

Moinsen, der Workaround mit auf "2G/3G automatisch" und dann ausschalten hat auch keine dauerhafte abhilfe gebracht. Ging einen Nachmittag, nachdem ich daheim war und das Telefon sich längere Zeit im WLAN angemeldet hatte trat beim Verlassen des WLAN erneut der Fehler auf.

 

Keine Datenverbindung und per WhatsApp nicht erreichbar... Werde Wohl auch die Anleitung zum flashen und die Firmware mit Android 6.01. suchen und mein Mobiltelefon wieder nutzbar machen.

Autoren, für die die meisten Likes vergeben wurden